locked
connecting a windows 7 system to windows 8 using homegroup.

    Question

  • hi,

    I previously had windows 7 on my laptop and I used to frequently connect my laptop to a windows 7 PC using sharing in a private wifi network. Since I installed windows 8, I am unable to do that. I think that for sharing windows 7 uses a default homegroup ( set to Home Network ) and windows 8 provides homegroup in Private Network.

    Did anyone else come across this issue ? is there any solution for this other than remote desktop ?

    thanks

    Saturday, March 24, 2012 5:32 AM

Answers

  • Did you use the HomeGroup that you setup in the Control Panel?

    I use it and I have no problems opening a file from Win 8 in Win 7 or opening a Win 7 file in Win 8.

    You do not have to change a bunch of settings to get HomeGroup to work.  All you do is go through the steps.  You setup the HomeGroup on one computer to start with and then you "join" the HomeGroup from any other Win 7 or Win 8 computer using the password created on the first computer.

    USE THE HOMEGROUP MICROSOFT PUT IN WINDOWS 7 AND WINDOWS 8!

    OPEN THE CONTROL PANEL AND THEN OPEN HOMEGROUP!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, March 24, 2012 8:41 PM

All replies

  • Are you using the HomeGroup that you setup in the Control Panel?  If not, I suggest you use that.

    That what I am using and Win 8 is visible by Win 7.  Win 7 is visible by win 8.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by MadMickeyMouse Wednesday, April 24, 2013 11:20 AM
    Saturday, March 24, 2012 2:12 PM
  • Yeah, I had the same issue but, i managed to access the data stored on Windows 7 laptop from my Windows 8 desktop but, Windows 8 doesn't allow any sharing neither access and I can't open any thing stored on Windows 8 desktop using my Windows 7 laptop.

    On access from Windows 7 to Windows 8, I get the message that you don't have sufficcient permission to access that data.

    I even gave my Windows 7 laptop special permission in Windows 8 but, still nothing happened.

    Microsoft really has to look into that matter.

    Saturday, March 24, 2012 7:40 PM
  • Did you use the HomeGroup that you setup in the Control Panel?

    I use it and I have no problems opening a file from Win 8 in Win 7 or opening a Win 7 file in Win 8.

    You do not have to change a bunch of settings to get HomeGroup to work.  All you do is go through the steps.  You setup the HomeGroup on one computer to start with and then you "join" the HomeGroup from any other Win 7 or Win 8 computer using the password created on the first computer.

    USE THE HOMEGROUP MICROSOFT PUT IN WINDOWS 7 AND WINDOWS 8!

    OPEN THE CONTROL PANEL AND THEN OPEN HOMEGROUP!


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, March 24, 2012 8:41 PM
  • ok, I got it working last.. had to do some R&D, created a homegroup in windows 7 and joined it in windows 8. There was a default homegroup in windows 7, but windows 8 was unable to join it.. donno why. anyways.. at least I was able to transfer files.. 

    we still need to share the folders within homegroup, right?

    Friday, March 30, 2012 12:02 PM
  • If you want to share additional folders, go into the Control Panel, open the HomeGroup and follow the instructions to add libraries.  All the information is already in Window.  All you have to do is read the information and follow the steps.

    If you open the Windows Explorer and expand the Homegroup you can see what is already shared.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Friday, March 30, 2012 12:18 PM
  • Windows 7 can access Windows 8 files in HomeGroup, but Windows 8 can't access Windows 7 files in Homegroup. I reinstalled clean twice and have the exact same problem. I see many posting with this same issue with no fixes to be found. Very frustrating!

    Also noticed that if I change the name of the PC under Network Settings my PC still shows up as Jerem_000 in Homegroup.
    Tuesday, October 30, 2012 6:52 AM
  • Windows 7 can access Windows 8 files in HomeGroup, but Windows 8 can't access Windows 7 files in Homegroup. I reinstalled clean twice and have the exact same problem. I see many posting with this same issue with no fixes to be found. Very frustrating!

    Also noticed that if I change the name of the PC under Network Settings my PC still shows up as Jerem_000 in Homegroup.
    I'm having the same exact problem. Win 7 can access win 8 in the homegroup, but win8 can't access win 7.
    Sunday, November 25, 2012 11:19 PM
  • I am having the same problem. The Windows 8 PC is visible to the Windows 7 PC. But I can't access the Windows 7 PC in the Windows 8. What I did was leave the Homegroup and rejoin. That seems to have solved the problem.
    • Edited by nurjeevan Tuesday, December 04, 2012 2:44 PM
    Tuesday, December 04, 2012 2:41 PM
  • I guess I just don't get it. Because I have tried this many times and I still can't get it to work. Left, joined, deleted, shared just about everything but it still does not share.

    W8 Libraries show on W7 homegroup but are not accessible. They just do not open or respond when clicked. Shared the folders themselves in W8 laptop, they show in addition to libraries on W7 PC but they are NOT accessible either.They get an error return.

    W8 laptop shows up in the 'Network' on Windows Explorer but is not accessible.  Error x80070043 returned there.

    What else am I missing? From the other comments, it seems that I am not alone. What is missing? What can I look for? What setting would be the cause? WIFI screwed up? PC end? If this works then what is my problem?

    Dan

    Tuesday, December 11, 2012 6:36 PM
  • Homegroup is still a pain in the a** as always.

    I tried a few times,from win7 to win8 and the other way back,but with no luck.Microsoft will patch it eventually,but for now there's an old-school solution.

    Accessing win7 comp from win8:

    If you,by chance like me are asked to type username and password,on win7 comp go to Control Panel,System and Security,Administrative Tools,Computer Management.Under Users and Groups tab,click in Users.Right click then New User .Name it as you like (HomeGroupUser is one of the examples) and type a password and of course retype it.Click create.Then you can log on that account from your win8 computer and sharing should work normally(it works for me).

    This method should also work other way around,from win7 to win8.

    Sunday, December 16, 2012 10:52 AM
  • I had the same issue after I created Homegroup between my Win 7 and Win 8 laptop. I shared few folder in Windows 8 and shared few at Win 7.

    I could access all folder of Win 7 from my Win 8 machine but I could access nothing from my Win 7 machine (folders of Windows 8). When I click Homegroup at win 7 I could see all folders but as soon as I click them I get "cannot access". I ran a diagnostics and it came back saying problem at other side (that means Win 8 machine). I realized that I installed Kespersky Internet Security so may be its Firewall is causing the issue. I disabled protection and I could access all folders from Win 7 machine. I later found that in kaspersky Firewall rules there is a setting where it by default set your Home network as "Public". I changed it to Local and it worked fine after that.

    Wednesday, December 26, 2012 8:35 PM
  • I know that this is a rather old post, but I was having the same problem as everyone else, and none of these solutions worked for me. I did figure it out though:

    My issue was after installing Win8 on my desktop, a dialog box popped up when I tried to access another computer on my network (Homegroup). It was asking for a user name and a password. I tried several times to use the Homegroup password that was established when we made the Homegroup. It never worked. I tried all the other things listed on this and other posts with no luck. Finally, I used my user name and sign in password for my desktop (Windows 8 required that I make a user and password during the install). This worked! So, use the same user name and password you use when Windows 8 starts up. Worked for me!! ;-)

    Thursday, January 31, 2013 9:37 PM
  • I guess I don't get it either!  I can't understand why anyone is having a problem with Windows 7 HomeGroup.  I have been using it for almost 5 years now and I have never had a problem with it at all.  I have also integrated systems running Windows 8 into my home network using HomeGroup using the original password from Windows 7 and there was absolutely no difference in how the whole network functioned.  It just works!

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Friday, February 01, 2013 11:38 AM
  • I have used Windows 7 Homegroup for years without any issues.  I am still unable to get my clean install Win8 (upgrade) to connect to the Homegroup.

    I am using the same usernames/password for the user and have synced the clocks etc. and still have issues.  I am going to unjoin everything and start over and see if that will help.

    Saturday, February 02, 2013 5:04 PM
  • You have to set the same WORKGROUP name in both pc's to see all of them in network view.

    You have to use the properties page.  In 7 (Equipment; rigth click). In 8 (Control Panel; System).

    Monday, February 04, 2013 6:48 PM
  • I, too am having the same problem.

    I noticed a previous response had noted that he had Kaspersky AV/Internet security which I also have. So I looked at the Firewall setting on both computers. Did some adjusting so, at the moment the W7 laptop can see W8 Desktop pc and do file synchronisation but nothing doing the other way round.

    So I'm half way to where I want to get.

    Its cetainly frustrating

    Monday, February 11, 2013 4:17 PM
  • I am having this same issue to a degree.  I created the homegroup on my windows 8 computer.  Then went to windows 7 computer and joined homegroup and input the password.  Network discovery is on and all that good stuff.  Then I go back to windows 8 computer and the only computer visible on homegroup is the windows 8 computer.  When I go back to windows 7 computer it does not even recognize itself as being on the homegroup even though under network connections it says it has joined the homegroup.  Anyone with a fix????? Also I have tried turning off firewalls on both computers but still nothing.

    Tuesday, March 05, 2013 2:27 AM
  • I just figured this out... on Windows 8 system, be sure the user account and password are the same as the user acct and password used to log into Windows 7 system.  With Widows 8, you may have created a Windows Live Acct - new user name is email address and then new password,  to setup Windows 8 and giig direct access to the Windows Live Acct.  If this is the same user name and password used to access windows 7 system, you should have no Home Group syncing issues.  If not, there is an option in Windows 8 to "switch over to a local acct" at the PC Settings menu under Users.  Choose "switch to local acct" option, change user name and password to same as you use to access your Windows 7 system(local acct).  Once this is complee, you can now access Home Group files if everything else in Home Group is setup properly.   

    • Proposed as answer by egvevev Sunday, March 10, 2013 8:31 PM
    Sunday, March 10, 2013 8:31 PM
  • I just figured this out... on Windows 8 system, be sure the user account and password are the same as the user acct and password used to log into Windows 7 system.  With Widows 8, you may have created a Windows Live Acct - new user name is email address and then new password,  to setup Windows 8 and giig direct access to the Windows Live Acct.  If this is the same user name and password used to access windows 7 system, you should have no Home Group syncing issues.  If not, there is an option in Windows 8 to "switch over to a local acct" at the PC Settings menu under Users.  Choose "switch to local acct" option, change user name and password to same as you use to access your Windows 7 system(local acct).  Once this is complee, you can now access Home Group files if everything else in Home Group is setup properly.  
    Sunday, March 10, 2013 8:31 PM
  • This is an absurd solution. I shouldn't have to create a new account to get these two computers to talk to each other. Neither should I have to open up a share to "Everyone" to allow a Windows 8 system to see a properly configured share. I currently have two Win 7 systems and a Win 8 system in my Homegroup. The two Win 7 systems see each other and their assets. The Win 8 system sees the homegroup and shares but when I try and open the shared info it throws the useless access error message.

    MICROSOFT OWES ITS CUSTOMERS A SOLUTION FOR THIS. THE PROBLEM IS ALL OVER THE WEB!!!!!<object height="1" id="plugin0" style=";z-index:1000;" type="application/x-dgnria" width="1"><param name="tabId" value="{5EBBE6C9-1EE5-4979-B388-960FDD6F665C}" /></object>
    Thursday, March 21, 2013 9:30 PM
  • Doesn't solve the problem. I shouldn't have to create a new account to get these two computers to talk to each other. Neither should I have to open up a share to "Everyone" to allow a Windows 8 system to see a properly configured share. I currently have two Win 7 systems and a Win 8 system in my Homegroup. The two Win 7 systems see each other and their assets. The Win 8 system sees the homegroup and shares but when I try and open the shared info it throws the useless access error message.

    MICROSOFT OWES ITS CUSTOMERS A SOLUTION FOR THIS. THE PROBLEM IS ALL OVER THE WEB!!!!!
    Thursday, March 21, 2013 9:31 PM
  • Doesn't solve the problem. I shouldn't have to create a new account to get these two computers to talk to each other. Neither should I have to open up a share to "Everyone" to allow a Windows 8 system to see a properly configured share. I currently have two Win 7 systems and a Win 8 system in my Homegroup. The two Win 7 systems see each other and their assets. The Win 8 system sees the homegroup and shares but when I try and open the shared info it throws the useless access error message.

    MICROSOFT OWES ITS CUSTOMERS A SOLUTION FOR THIS. THE PROBLEM IS ALL OVER THE WEB!!!!!

    I had similar problem. But when I followed Microsoft problem solving quide and took network shareing into use, my problems were gone.  
    Sunday, March 24, 2013 6:37 PM
  • I just installed a fresh copy of Windows 8 and used the Homegroup in the Control Panel to join my Windows 7 Homegroup with no problems.  I did make sure the disk was shared which may be something many people are missing.

    Windows 7 Homegroup does not ask if you want to share the disk, but Windows 8 Homegroup does.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, March 24, 2013 7:41 PM
  • Its rather simple actually. You simply need to change your Windows 8 Account to a 'Local' Account.

    By default windows 8 asks you to sign in with a Microsoft account, this is so you can sign into multiple machines with the same account name and certain things will be synced.

    I don't use Metro but I had to change it in there. However this is how I got there......

    In order to do this go to Control Panel > User Accounts and Family Safety > Change Account Type > Select the account you want to use > Change Password. I was then told I would have to make my account 'Local', and Windows opened up the correct panel in Metro for me to do so.

    Problem solved :)

    Monday, April 29, 2013 9:24 PM
  • Its rather simple actually. You simply need to change your Windows 8 Account to a 'Local' Account.

    By default windows 8 asks you to sign in with a Microsoft account, this is so you can sign into multiple machines with the same account name and certain things will be synced.

    I don't use Metro but I had to change it in there. However this is how I got there......

    In order to do this go to Control Panel > User Accounts and Family Safety > Change Account Type > Select the account you want to use > Change Password. I was then told I would have to make my account 'Local', and Windows opened up the correct panel in Metro for me to do so.

    Problem solved :)


    I have never changed any of my Windows 8 to a "Local" account and I have never had any problems with Homegroup.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Tuesday, April 30, 2013 10:32 AM