none
¿Driver para Vista, del audio Soundmax de la placa madre Asus K8V-MX?

    Question

  • Resulta que al no haber un driver nativo para Vista, de la SoundMax, antes mencionada, instalé el driver para XP, usando compatibilidad para Windows XP e instalándolo como Administrador. Hasta ahi todo bien. Se instaló todo sin errores. El tema es que cuando escucho MP3 (u otros archivos de audio) y pongo "parar", y quiero volver a poner "play", ¡zas!...no tengo más audio (no anda para ninguna aplicación). ¿Alguna idea, o algún lugar donde tenga el driver para Vista? Desde ya, gracias. Y...¡AGUANTE EL VISTA, CANEJO!

    Monday, November 27, 2006 9:46 PM

Answers

  • Tengo esa misma tarjeta y no me ocurre, pero el driver me lo instalo Vista desde Windows Update, desinstala el que pusistes y mira si WU te ofrece un uno.

    Sunday, December 03, 2006 5:58 PM

All replies

  • Tengo esa misma tarjeta y no me ocurre, pero el driver me lo instalo Vista desde Windows Update, desinstala el que pusistes y mira si WU te ofrece un uno.

    Sunday, December 03, 2006 5:58 PM
  • Pues me encontré con el mismo problema y probando con distintas posibilidades me encontré con esto en el FTP de asus:

    ftp://ftp.asus.com/pub/ASUS/misc/audio/ad1988/1988_610016030vista.zip

    Aunque por el nombre del archivo parezca que es para el ad1988, en el .inf viene incluído el ad1986a. Instalable ejecutando el setup.exe de la subcarpeta correspondiente (x86 o w64). Ahora tengo sonido 5.1 y activada la salida óptica.

    Un saludo.

    Wednesday, January 31, 2007 4:13 PM
  • no funciona el link, podrias decir donde encontrarlos y si funcionan?

    gracias.

    Wednesday, April 04, 2007 11:23 AM
  • Aca encontre el mismo archivo...

     

    http://www.touslesdrivers.com/index.php?v_page=23&v_code=15493

     

    lo voy a probar.

    Friday, May 25, 2007 7:06 AM
  • prueba buscando en la pagina del chipset de la placa que es un VIA VT8237R por drivers para vista...

    creo que es viaarena.com

     

    ojala puedas resolver tu problema y lo comentas... yo tengo la misma placa K8V-MX.

     

    Thursday, April 24, 2008 11:02 PM
  • hola resulta que yo tengo el mismo problema!! he buscado todos los driver posibles pero de ai a la cuestion, esque al querer isntalar el driver que pasaron me sale que falta un archivo smwdm.sys sera que alguno de ustedes que bajo el driver me podria facilitar el archivo??? porfa!!
    Tuesday, March 31, 2009 1:36 PM
  • "hola resulta que yo tengo el mismo problema!! he buscado todos los driver posibles pero de ai a la cuestion, esque al querer isntalar el driver que pasaron me sale que falta un archivo smwdm.sys sera que alguno de ustedes que bajo el driver me podria facilitar el archivo??? porfa!!"
    Por favor, no pidais drivers ni software ni lo bajeis de sitio que no sea la casa oficial. De verdad... ¿os gusta jugarosla?...

    joer....

    Jose Manuel Tella Llop news://jmtella.com
    Tuesday, March 31, 2009 2:36 PM
  • Yo recomiendo que os paseis por los foros de la pag web de dicho fabricante, leyendo un poco vereis que practicamente hay solucion para todo....

    No me he puesto ha mirar vuestro caso, sino ya os hubiera puesto un link al foro adecuado, pero os dejo la pag principal....

    http://es.asusxperts.com/

    Tuesday, March 31, 2009 9:08 PM