none
Meu servidor não reconhece o próprio IP e não consigo acessa-lo de outro PC

    Question

  • Boa tarde pessoal.

    Venho aqui mais uma vez com uma MEGA BOMBA... =/

     

    Seguinte.

     

    Tenho um servidor com WS 2008 Standard e este equipamento está dentro de uma rede com mais 3 servidores, esta rede é controlada por um roteador.

    O problema é o seguinte:

    No servidor que está com problemas (192.168.2.30) eu tenho o servidor de web Apache instalado, pois preciso deste programa para rodar um sistema interno de gerenciamento de projetos, quando eu digito "http://localhost:[porta]/xpto" é aberto o tal sistema de gerenciamento de projetos, porém, se eu digitar "http://192.168.2.30:[porta]/xpto" (192.168.2.30 = IP do servidor) o "safado" não reconhece e da erro de conexão (o internet explorer não conseguiu se conectar a...) e não para por ai, eu preciso acessar este sistema de outras maquinas e adivinha... não funciona também.

    Já tentei fazer de tudo, liberar a porta no Firewall e no Antivirus, desabilitar o Firewall e o Antivirus, criar regras de acesso, e não consegui resolver meu problema ainda.

    Se eu tentar pingar o servidor de outra maquina eu consigo normalmente, se eu tentar acessar via TS também vai sem problemas, até telnet eu estou conseguindo usar (menos na porta especificada).

    Então caros amigo, peço que pelo amor de Deus, me ajudem, pois não sei mais o que fazer.

     

    Agradeço desde já a ajuda e atenção de todos.

    Um abraço.

     

    Denis Araujo.

    Monday, November 08, 2010 7:45 PM

Answers

  • Olá Denis,

     

    Como você disse no post o teste de ping esta funcionando, o problema não esta nas configurações Windows server 2008 e sim a do servidor Web apache. No Apache você tem que liberar a range de ip que vai poder acessa-lo.

     

    De uma procurada no google de como realizar essa configuração no Apache, é bem provavel que seja isso.

     

    Até mais.


    André Angelo Cantello | Se a informação foi util p/ você por favor classifique.
    Wednesday, November 17, 2010 5:54 PM

All replies

  • Olá,

     

    Já verificou no servidor DNS, se esta registrado o IP do servidor corretamente?


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    Tuesday, November 09, 2010 12:18 AM
  • Bom dia Diogo, tudo bem?

     

    Então cara, eu já verifiquei e está tudo aparentemente OK.

    Como eu falei acima, tenho 3 servidores aqui e eu comparei os 3 para ter certeza de que não fiz nenhuma besteira, mas para minha infelicidade, estão todos identicos (mudando apenas o IP).

    Realmente não imagino o que está ocorrendo com esse "maravilhoso" servidor.

     

    Obrigado.

     

    Att,

    Denis Araujo.

    Tuesday, November 09, 2010 11:57 AM
  • Olá Denis.

    Pelo que entendi no seu primeiro post, você consegue acessar o IP, porém a porta não. É isso mesmo?

    Tente atualizar a sua placa de rede, e instale todos os updates do Windows.

     

    Abraço.

     


    Richard Juhasz
    Thursday, November 11, 2010 2:22 PM
  • Olá Denis.

    Alguma novidade sobre o problema?

     

    Abraço.



    Richard Juhasz
    Wednesday, November 17, 2010 4:59 PM
  • Olá Denis,

     

    Como você disse no post o teste de ping esta funcionando, o problema não esta nas configurações Windows server 2008 e sim a do servidor Web apache. No Apache você tem que liberar a range de ip que vai poder acessa-lo.

     

    De uma procurada no google de como realizar essa configuração no Apache, é bem provavel que seja isso.

     

    Até mais.


    André Angelo Cantello | Se a informação foi util p/ você por favor classifique.
    Wednesday, November 17, 2010 5:54 PM