none
Replying from proxy mailbox changes from to my email instead of proxy's email

    Question

  • We have a mailbox our support staff uses to respond to user inquiries. Starting last Thursday, when any of us reply to an email, the From field defaults to that person's personal email instead of the mailboxes' email. This was never an issue beforehand. We can still change the From field to that email address and send it, but it is much more a cumbersome process. We all have full proxy access and send on behalf of rights to the mailbox. We also have an assistant to the CEO who has the same issue. Is this a Microsoft issue, or something that may have changed on the back end? We checked the permissions and we all have full rights still. I've already ran a repair on the .ost and recreated the Outlook profile to no avail. Any assistance is greatly appreciated. This issue is affecting Outlook 2010 & 2013.
    Monday, December 16, 2013 2:17 PM

Answers

  • We have received many reports as your description since last week. It sounds like the sending behavior in Outlook 2010 has been changed by some Windows/Office update and goes back to the behavior before.

    Before we go any further, I have to mention some of the history for Outlook 2010. In Outlook 2010 without SP1, Mailto’s will use the default/principal account for message when you use Microsoft Outlook 2010 which has multiple accounts delivered to different data file. However, in later version (Outlook 2010 SP1/SP2), Outlook doesn’t use the default account set in Account settings for new messages. Instead, it uses the account associated with the mailbox or *.pst file you have in focus.

    Actually, this behavior is controlled by the registry keys. At this point, I suggest we check the following registry entries are exist and set it to the proper value.

    HKEY_CURRENT_USER\Software\Microsoft\Office\XX.0\Outlook\Options\Mail
    DWORD value: NewItemsUseDefaultSendingAccount
    Value type: REG_DWORD: 1 for force, 0 to disable.


    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\XX.0\outlook\options
    Value Name: ForceAccountSelection
    Value type: REG_DWORD: 1 for force, 0 to disable.

    Close the registry editor and restart Outlook to check if the behavior what you want would come back.

    In addition, our Outlook MVP, Diane Poremsky has written an article with more detail information: http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/

    By the way, we still cannot figure out which update is the root of the issue, if someone could test it and share the result here, I would appreciate that. Feel free to post back.

    Tony Chen
    TechNet Community Support

    Saturday, December 21, 2013 9:55 AM
    Moderator

All replies

  • Anyone have any idea? We tried rolling back the version of Office 2013 we were running, but still experienced the same issues. Our Exchange person claims to not have made any changes on the back end, but I can't find any Microsoft issues related to this. Any advice is appreciated.
    Wednesday, December 18, 2013 4:48 PM
  • We have received many reports as your description since last week. It sounds like the sending behavior in Outlook 2010 has been changed by some Windows/Office update and goes back to the behavior before.

    Before we go any further, I have to mention some of the history for Outlook 2010. In Outlook 2010 without SP1, Mailto’s will use the default/principal account for message when you use Microsoft Outlook 2010 which has multiple accounts delivered to different data file. However, in later version (Outlook 2010 SP1/SP2), Outlook doesn’t use the default account set in Account settings for new messages. Instead, it uses the account associated with the mailbox or *.pst file you have in focus.

    Actually, this behavior is controlled by the registry keys. At this point, I suggest we check the following registry entries are exist and set it to the proper value.

    HKEY_CURRENT_USER\Software\Microsoft\Office\XX.0\Outlook\Options\Mail
    DWORD value: NewItemsUseDefaultSendingAccount
    Value type: REG_DWORD: 1 for force, 0 to disable.


    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\XX.0\outlook\options
    Value Name: ForceAccountSelection
    Value type: REG_DWORD: 1 for force, 0 to disable.

    Close the registry editor and restart Outlook to check if the behavior what you want would come back.

    In addition, our Outlook MVP, Diane Poremsky has written an article with more detail information: http://www.slipstick.com/outlook/outlook-2010/multiple-accounts-and-the-default-account/

    By the way, we still cannot figure out which update is the root of the issue, if someone could test it and share the result here, I would appreciate that. Feel free to post back.

    Tony Chen
    TechNet Community Support

    Saturday, December 21, 2013 9:55 AM
    Moderator