none
Media Player behaving unexpectedly.

    Question

  • I been troubleshooting a streaming issue where during video streaming I will have system lockup. I have worked on my video drivers, memory and heat issue but have made no impact.

    the problem is very intermittent so I can't predict when it will happen. the mouse will become erratic sometimes recovers other times will just lockup.

    now I'm playing with the Windows 7 Media Player itself to see what I can. I found that when I click on the MP it will quickly show the skin then jump into the media screen, which gives the option of "play all music", "go to library", "play previous list".

    I tried the MP *fix it* and uninstall/install but nothing seems to fix the issue.

    I'm not sure what I can do. any suggestions?

    Friday, December 20, 2013 5:37 PM

Answers

  • it has only been a short week since installing the new graphic card.

    so far no issues but being an intermittent issue I'm going to continue to monitor.

    I guess I can marked this as "answered" for now.

    the only odd thing left is how the MP when started jumps from library to play mode with the options to return to library mode.

    maybe the next Windows update will fix that.

    thanks.

    • Marked as answer by hauld Monday, January 06, 2014 7:06 PM
    Monday, January 06, 2014 7:06 PM

All replies

  • Hi,

    Let’s open the event viewer to check if we can find something about this:

    Using Event Viewer to Trace Media Foundation

    http://blogs.msdn.com/b/mf/archive/2010/05/20/using-event-viewer-to-trace-media-foundation.aspx

    Meanwhile, I just suspect this would be related to some application conflict issue, please try to boot into diagnostic mode to test it again.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Monday, December 23, 2013 6:11 AM
  • Since when are you experiencing these lockups? Have you tried to roll back your system to an earlier state using System Restore?


    Tim De Baets
    http://www.bm-productions.tk

    Monday, December 23, 2013 3:48 PM
  • no. I can't recall the exact date the problem started. I started making notes when it when it happens. but rolling back only occurred to me too late.

    I tried to repair the Media Player by un-install and install but same thing. the event log is no helpful. there have been a few BSOD dumps pointing to the video driver but I updated that and I'm not seeing any memory.dmp files.

    being intermittent I can't predict when it will happen. it could happen when I stream videos from the internet or when I play a mp4 file I have downloaded.

    I know it is in the video functions but that is all I have.

    I have noticed that when I double click on the MP it will start to show the library then go in to the video play mode with nothing to play. so that make me think the MP is bad but I don't know how to repair it. I have tried the MP fix tool but same thing.

    Monday, December 23, 2013 4:09 PM
  • Does the same issue happen if you try a different media player i.e. VLC Player? Have you tried reinstalling your video driver or a rollback? Is this a laptop or a desktop? If it's an added graphics card, have you tried removing it to see if your built-in adapter gives you the same error?

    Keep us updated.

    Monday, December 23, 2013 10:05 PM
  • not that I can see. I don't have a choice when doing internet streaming.

    I have tried VLC and so far it is not reproduced. but I don't always think of using VLC when looking at my local downloaded MP4 files.

    I have only going forward with the video drivers never back. as I don't recall which date it started I can't really do that very well.

    this is a desktop.

    this has been the only graphic card since the system was built. I will try a new video card after Xmas.

    Tuesday, December 24, 2013 2:02 PM
  • There's a setting that can be enabled in the registry so that you can trigger a manual BSOD:

    http://msdn.microsoft.com/en-us/library/windows/hardware/ff545499%28v=vs.85%29.aspx

    When the system has locked up again, hold down the rightmost Ctrl key and press Scroll Lock twice. The memory.dmp file from that BSOD might contain some clues about the lockup.

    I have noticed that when I double click on the MP it will start to show the library then go in to the video play mode with nothing to play. so that make me think the MP is bad but I don't know how to repair it. I have tried the MP fix tool but same thing.
    This probably isn't related to the lockups. In WMP, please go to Tools - Plug-ins (press Ctrl+M if you don't see the Tools menu). Are there any plug-ins in the Now Playing category? If there are, uninstalling these plug-ins should fix this issue.


    Tim De Baets
    http://www.bm-productions.tk

    Wednesday, December 25, 2013 4:25 PM
  • thank you Tim, but in most causes I don't have keyboard or mouse input when there is a lockup. and being intermittent as it is I'm not sure I will know when it will happen.

    in the past successful BSOD it does show video driver and Nvidia always recommend updating to BETA drivers.

    I will be upgrading to a newer video board this weekend and I will have to wait for that.

    Friday, December 27, 2013 2:43 PM
  • The special key combination should continue to work even when all other input has stopped working. I don't see the lockups being intermittent as a problem? You can just enable the setting beforehand.

    Tim De Baets
    http://www.bm-productions.tk

    Friday, December 27, 2013 4:33 PM
  • Hauld,

    Any luck on a resolution for this issue?

    Monday, January 06, 2014 5:14 PM
  • it has only been a short week since installing the new graphic card.

    so far no issues but being an intermittent issue I'm going to continue to monitor.

    I guess I can marked this as "answered" for now.

    the only odd thing left is how the MP when started jumps from library to play mode with the options to return to library mode.

    maybe the next Windows update will fix that.

    thanks.

    • Marked as answer by hauld Monday, January 06, 2014 7:06 PM
    Monday, January 06, 2014 7:06 PM
  • the only odd thing left is how the MP when started jumps from library to play mode with the options to return to library mode.

    As I mentioned in one of my previous posts, this is probably due to a Now Playing plug-in being installed.


    Tim De Baets
    http://www.bm-productions.tk

    Monday, January 06, 2014 8:33 PM