none
Removing Office Web Apps from a specific Web Application

    Question

  • Is there  way to remove Office Web Apps functionality from one web application a SharePoint Farm?

    I see how to remove certains apps(like excel) and remove it from the farm but ot from one webapplication

    Monday, November 04, 2013 8:02 PM

All replies

  • Remove the proxy group association with the specific Web Application.

    Trevor Seward, MCC

    Follow or contact me at...
      

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Monday, November 04, 2013 8:15 PM
  • which version you are using SharePoint 2010 / 2013? In 2010 removing from proxy group is solution but in 2013 once you connect farm to OWA farm, it is available for everybody in SharePoint 2013.

    I think in 2010 we can deactivate feature on site collection level as well but not sure 2013. Look a like in 2013 for all o non.


    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem. ****************************************************************************************** Thanks -WS MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog

    Monday, November 04, 2013 8:47 PM
  • Do you mean Service Applications?

    I dont see this in CA

    OWA is running on its own server

    Sp2013

    4 WFE

    2 APP servers

    Windows 2008 R2

    Monday, November 04, 2013 9:16 PM
  • Ah sorry, with 2013 it is all-or-nothing.

    Trevor Seward, MCC

    Follow or contact me at...
      

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Monday, November 04, 2013 9:18 PM
  • I went ahead and used this Remove-SPWOPIBinding –All:$true to remove the bindings

    Now it just doesnt shoe anything in the popup for owa, it just says "Somethign went wrong"

    How do I completely remove it or get the popup to not happen?

    Monday, November 04, 2013 9:40 PM
  • I think you have to change the default behavior of the documents from OQA to client at site collection level

     Log into SharePoint Online site and go to Site Settings.

    - Click Site collection features in Site Collection Administration section.

    - Activate Open Documents in Client Application by Default feature.

    check this one http://blogs.msdn.com/b/opal/archive/2011/02/10/uninstall-or-disable-office-web-apps.aspx


    Please remember to mark your question as answered &Vote helpful,if this solves/helps your problem. ****************************************************************************************** Thanks -WS MCITP(SharePoint 2010, 2013) Blog: http://wscheema.com/blog

    Monday, November 04, 2013 9:59 PM
  • I just want to remove it from the farm, this is 2013 I dont think you can do it from the site collection levek

    Monday, November 04, 2013 10:04 PM
  • It seems to only do the broken preview in search

    Monday, November 04, 2013 10:08 PM
  • A full crawl needs to be run after removing or adding OWA for it to work properly

    Friday, November 08, 2013 8:31 PM