none
VPN da internet key Vodafone e Windows 7

    Question

  • Ciao a tutti,

    ho un problema con le connessioni VPN dai client Windows 7 verso un ISA 2006 attraverso le internet key di vodafone. Sono sicuro che la configurazione VPN è corretta, infatti se mi collego da un ADSL fissa tutto funziona correttamente. Dall'internet key invece ricevo il messaggio di errore 809.

    Sui client Windows XP invece tutto funziona correttamente. I PC sono tutti membri dello stesso dominio quindi le policy applicate sono le stesse.

    Cosa mi sfugge?

    Grazie mille e buona giornata a tutti.

    Ciao


    Thomas Costa

    Wednesday, July 25, 2012 8:13 AM

All replies

  • Ciao, premessa. Non ho mai visto una vodafone key od altre chiavi umts aprire una doppia connessione (dialup+vpn) e funzionare. Il 99% delle volte cade la linea, o disconnette il punto di accesso primario oppure non parte nemmeno l'autenticazione vpn. Forse sono sfortunato..ma secondo me gli amici gestori bloccano un marasma di porte ed è veramente un accrocchio aprire una vpn su una chiavettina che 50 volte su 100 ha un bitrate peggio di un mondem isdn :-)) Detto questo prova a guardare qui se fa al caso tuo

    http://support.microsoft.com/kb/838438

    A.

    Thursday, July 26, 2012 8:39 AM
  • Ciao.

    Grazie mille per risposta,

    oggi pomeriggio sono in azienda e provo a vedere se il KB che mi hai indicato mi risolve il problema. Da windows 7 ricevo l'errore 809 però.

    Vodafone offre un servizio a pagamento per aprire le porte IPSEC che nel mio contratto è attivo. Il problema comunque non risiede nella chiavetta perchè nel client con Windows XP (che si connette regolarmente) funziona anche la mia. Il problema quindi è da ricercare nel sistema operativo o in qualche software che causa incompatibilità.

    Ciao


    Thomas Costa

    Thursday, July 26, 2012 9:07 AM
  • Windows 7 si comporta in maniera diversa. Prova a disabiltare l'ipv 6 e forzare la connessione l2tp per vedere se così da lo stesso errore.

    Thursday, July 26, 2012 9:16 AM
  • Windows 7 si comporta in maniera diversa. Prova a disabiltare l'ipv 6 e forzare la connessione l2tp per vedere se così da lo stesso errore.

    La forzatura L2TP è già presente e il protocollo IPV6 non è installato nella scheda creata dalla chiavetta.

    Sul PC ho installato anche stonegate e tramite la chiavetta si connette regolarmente al gateway remoto... Non capisco cosa possa cambiare.. Sempre IPSEC è.. 


    Thomas Costa

    Thursday, July 26, 2012 9:27 AM