none
Win2008R2 -WDS - PXE - Message d'erreur Firewall ?

    Question

  • Bonjour,

    Je  me suis monté un environnement virtuel en Windows 2008 R2 pour me faire la main avec WDS.

    J'ai tout le temps ce message d'erreur (ci dessous, image 2), j'ai bien le menu avec les environnements de démarrage, une fois validé il load bien les fichiers.

    Démarrage du programme d'installation... (sur le fond bleu Windows 7) puis au bout de, environ, 1 minutes cela me dit :

    WdsClient : Une erreur s'est produite lors de la communication avec le serveur de services de déploiement Windows. Vérifiez si le serveur fonctionne et si les ports nécessaires sont ouverts sur le pare-feu du serveur. Nom du serveur [Server], Adresse IP du serveur [IP]


    J'ai désactivé le firewall et redémarrer le serveur pour voir et j'ai toujours le même message d'erreur !

    J'ai activé les services DNS et DHCP.
    J'ai plus d'idée, ça fait 1 semaine que je suis dessus sans amélioration du problème.
    j'ai raté une options quelque part ? avez vous des idées ?

    il y a qu'un seul site qui parle du problème http://social.technet.microsoft.com/Forums/uk/itprovistadeployment/thread/82e748cb-3a13-4e53-9c3d-457845dc9bca

    J'ai bien essayer d'enregistrer les ports de connexion et de voir le model d’administration "RPC" pour le désactiver mais rien n'y fait !

    En vous remerciant d'avance.

    Cordialement,
    Xavier TALOUR
    Alias Troxsa SendMail
    Voir le profil de Xavier TALOUR sur LinkedIn

    Sunday, March 04, 2012 10:45 AM

Answers

  • Bonjour à tous,

    Merci d'avoir répondu.

    J'ai fini par trouver d’où venait le problème. Le problème venait de la configuration de la carte réseau dans VMware il était configuré en NAT, je l'ai passé avec une autre configuration qui est la première option dans les paramètres de la carte réseau, je me souviens plus du nom exactement, car j'ai pas VMware sur mon poste de travail actuel.

    Je repasserais ce soir pour vous donner les options

    À bientôt


    Cordialement,
    Xavier TALOUR
    Alias Troxsa SendMail
    Voir le profil de Xavier TALOUR sur LinkedIn

    Monday, March 05, 2012 9:15 AM

All replies

  • Bonjour,

    Dans la stratégie par défaut de domaine, vérifie que:

    configuration de l'ordinateur | Modele Administrative | Systeme | Remote Procedure Call | Restriction pour les utilisateurs RPC non authentifié

    S'assurer que c'est à "Non configuré"

    A+


    Best Regards Don't forget to mark it as answer if it helps

    Monday, March 05, 2012 7:51 AM
  • Bonjour,

    vérifier que les services RPC est démarré coté client et coté serveur aussi verfier qu'il n'y a pas des GPO qui émpeche d'établir des  connexion non-authentifié RPC sur le serveur WDS , alors vérifier la configuration suivante  au niveau des GPO q'elle est bien désactivé ou non configuré  "Configuration de l'ordinateur | Modèles d'administration | Système | Remote Procedure Call | Restrictions pour les clients RPC non authentifiés"


    Oussama Oueslati | System Engineer | vNext Consulting

    Monday, March 05, 2012 8:13 AM
  • Bonjour à tous,

    Merci d'avoir répondu.

    J'ai fini par trouver d’où venait le problème. Le problème venait de la configuration de la carte réseau dans VMware il était configuré en NAT, je l'ai passé avec une autre configuration qui est la première option dans les paramètres de la carte réseau, je me souviens plus du nom exactement, car j'ai pas VMware sur mon poste de travail actuel.

    Je repasserais ce soir pour vous donner les options

    À bientôt


    Cordialement,
    Xavier TALOUR
    Alias Troxsa SendMail
    Voir le profil de Xavier TALOUR sur LinkedIn

    Monday, March 05, 2012 9:15 AM