none
Windows 8.1 having same issue: Windows could not parse or process unattend answer file (C:\Windows\Panther\unattend.xml) for pass [specialize]. A component or setting specified in the answer file does not exist.

    Question

  • I know there are similar other issues with IE 10 and Windows 7.  This is WINDOWS 8.1, and the IE Welcome message is totally absent from the default unattend.xml in the c:\windows\panther directory.  In fact, I did a sysprep without using any injected unattend.xml - this is the Microsoft Default!

    So I suspect this will start appearing all over again soon.  Anyone figure out what was causing it?

    Here is the new Specialize section from the xml:

    <settings pass="specialize">
     

            <component name="Microsoft-Windows-Security-SPP-UX" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SkipAutoActivation>true</SkipAutoActivation>
            </component>
        
            <component name="Microsoft-Windows-Security-SPP-UX" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <SkipAutoActivation>true</SkipAutoActivation>
            </component>


            <component name="Microsoft-Windows-SQMApi" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <CEIPEnabled>0</CEIPEnabled>
            </component>

            <component name="Microsoft-Windows-SQMApi" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <CEIPEnabled>0</CEIPEnabled>
            </component>


           
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <!--<CopyProfile>true</CopyProfile>-->       
                <ComputerName>Win8</ComputerName>
                <TimeZone>Pacific Standard Time</TimeZone>
            </component>
            
            <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <!--<CopyProfile>true</CopyProfile>-->         
                <ComputerName>Win8</ComputerName>
                <TimeZone>Pacific Standard Time</TimeZone>
            </component>

            
            <component name="Microsoft-Windows-Deployment" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <RunSynchronous>
                   <!--<RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Description>Disable UAC for Users</Description>
                        <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v "EnableLUA"  /t REG_DWORD /d 0 /f</Path>
                    </RunSynchronousCommand>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>2</Order>
                        <Description>Disable UAC for Admin</Description>
                        <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v "FilterAdministratorToken" /t REG_DWORD /d 0 /f</Path>
                    </RunSynchronousCommand>-->
                    <RunSynchronousCommand wcm:action="add">
                        <Description>Enable Admin Account</Description>
                        <Order>3</Order>
                        <Path>net user administrator /active:yes</Path>
                    </RunSynchronousCommand>
                    <RunSynchronousCommand wcm:action="add">
                        <Path>powercfg -h off</Path>
                        <Order>4</Order>
                    </RunSynchronousCommand>               
                    <RunSynchronousCommand wcm:action="add">
                        <Order>5</Order>
                        <Path>cmd /c %WINDIR%\Setup\Specialize_x64.cmd</Path>
                    </RunSynchronousCommand>                
                </RunSynchronous>
            </component>
            
            <component name="Microsoft-Windows-Deployment" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <RunSynchronous>
                   <!--<RunSynchronousCommand wcm:action="add">
                        <Order>1</Order>
                        <Description>Disable UAC for Users</Description>
                        <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v "EnableLUA"  /t REG_DWORD /d 0 /f</Path>
                    </RunSynchronousCommand>
                    <RunSynchronousCommand wcm:action="add">
                        <Order>2</Order>
                        <Description>Disable UAC for Admin</Description>
                        <Path>reg add "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System" /v "FilterAdministratorToken" /t REG_DWORD /d 0 /f</Path>
                    </RunSynchronousCommand>-->
                    <RunSynchronousCommand wcm:action="add">
                        <Description>Enable Admin Account</Description>
                        <Order>3</Order>
                        <Path>net user administrator /active:yes</Path>
                    </RunSynchronousCommand>
                    <RunSynchronousCommand wcm:action="add">
                        <Path>powercfg -h off</Path>
                        <Order>4</Order>
                    </RunSynchronousCommand>               
                    <RunSynchronousCommand wcm:action="add">
                        <Order>5</Order>
                        <Path>cmd /c %WINDIR%\Setup\Specialize_x86.cmd</Path>
                    </RunSynchronousCommand>                
                </RunSynchronous>
            </component>
         
            
             <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <BlockPopups>yes</BlockPopups>
                <CompanyName>FYM Inc</CompanyName>
                <DisableAccelerators>true</DisableAccelerators>
                <DisableDevTools>false</DisableDevTools>
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
                <DisableOOBAccelerators>true</DisableOOBAccelerators>
                <DisableWelcomePage>true</DisableWelcomePage>
                <EnableLinksBar>false</EnableLinksBar>
                <FavoritesDelete>true</FavoritesDelete>
                <FilterLevel>High</FilterLevel>
                <Help_Page>www.google.com</Help_Page>
                <Home_Page>www.google.com</Home_Page>
                <LockToolbars>false</LockToolbars>
                <MSCompatibilityMode>false</MSCompatibilityMode>
                <NoDial>true</NoDial>
                <ShowCommandBar>true</ShowCommandBar>
                <ShowInformationBar>true</ShowInformationBar>
                <SuggestedSitesEnabled>false</SuggestedSitesEnabled>
                <SearchScopes>
                    <Scope wcm:action="add">
                        <DisplayQuickPick>true</DisplayQuickPick>
                        <ScopeDefault>true</ScopeDefault>
                        <ScopeDisplayName>Google</ScopeDisplayName>
                        <ScopeKey>Search1</ScopeKey>
                        <ScopeUrl>http://www.google.com/advanced_search?hl=en</ScopeUrl>
                        <ShowSearchSuggestions>true</ShowSearchSuggestions>
                        <ShowTopResult>true</ShowTopResult>
                    </Scope>
                </SearchScopes>
            </component>
            
                    
            <component name="Microsoft-Windows-IE-InternetExplorer" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <BlockPopups>yes</BlockPopups>
                <CompanyName>FYM Inc</CompanyName>
                <DisableAccelerators>true</DisableAccelerators>
                <DisableDevTools>false</DisableDevTools>
                <DisableFirstRunWizard>true</DisableFirstRunWizard>
                <DisableOOBAccelerators>true</DisableOOBAccelerators>
                <DisableWelcomePage>true</DisableWelcomePage>
                <EnableLinksBar>false</EnableLinksBar>
                <FavoritesDelete>true</FavoritesDelete>
                <FilterLevel>High</FilterLevel>
                <Help_Page>www.google.com</Help_Page>
                <Home_Page>www.google.com</Home_Page>
                <LockToolbars>false</LockToolbars>
                <MSCompatibilityMode>false</MSCompatibilityMode>
                <NoDial>true</NoDial>
                <ShowCommandBar>true</ShowCommandBar>
                <ShowInformationBar>true</ShowInformationBar>
                <SuggestedSitesEnabled>false</SuggestedSitesEnabled>
                <SearchScopes>
                    <Scope wcm:action="add">
                        <DisplayQuickPick>true</DisplayQuickPick>
                        <ScopeDefault>true</ScopeDefault>
                        <ScopeDisplayName>Google</ScopeDisplayName>
                        <ScopeKey>Search1</ScopeKey>
                        <ScopeUrl>http://www.google.com/advanced_search?hl=en</ScopeUrl>
                        <ShowSearchSuggestions>true</ShowSearchSuggestions>
                        <ShowTopResult>true</ShowTopResult>
                    </Scope>
                </SearchScopes>
            </component>
             

             
             <component name="Microsoft-Windows-RemoteAssistance-Exe" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                    <fAllowFullControl>true</fAllowFullControl>
                    <fAllowToGetHelp>true</fAllowToGetHelp>
             </component>

             <component name="Microsoft-Windows-RemoteAssistance-Exe" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                    <fAllowFullControl>true</fAllowFullControl>
                    <fAllowToGetHelp>true</fAllowToGetHelp>
             </component>

             
             <component name="Microsoft-Windows-ErrorReportingCore" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableWER>1</DisableWER>
             </component>
             
             <component name="Microsoft-Windows-ErrorReportingCore" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <DisableWER>1</DisableWER>
             </component>         
             

            <component name="Microsoft-Windows-powercpl" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                 <!--  High Performance -->
                 <PreferredPlan>8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c</PreferredPlan>
                 <!--  Power saver -->
                 <!--  <PreferredPlan>a1841308-3541-4fab-bc81-f71556f20b4a</PreferredPlan> -->
                 <!--  Balenced -->
                 <!--  <PreferredPlan>381b4222-f694-41f0-9685-ff5bb260df2e</PreferredPlan> -->
            </component>

            <component name="Microsoft-Windows-powercpl" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                 <PreferredPlan>8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c</PreferredPlan>
            </component>      
     
     
            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Identification>
                    <JoinWorkgroup>Workgroup</JoinWorkgroup>
                </Identification>
            </component>

            <component name="Microsoft-Windows-UnattendedJoin" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <Identification>
                    <JoinWorkgroup>Workgroup</JoinWorkgroup>
                </Identification>
            </component>                
     
         
            <component name="Microsoft-Windows-AllUserInstallAgent" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <LogonWaitForPackageRegistration>false</LogonWaitForPackageRegistration>
            </component>
        
            <component name="Microsoft-Windows-AllUserInstallAgent" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                <LogonWaitForPackageRegistration>false</LogonWaitForPackageRegistration>
            </component>        

            
        </settings>

    I'm thinking of dumping the entire IE section and see what happens.

    Friday, October 25, 2013 1:02 AM

Answers

  • Well, guess I spoke too soon.  I tried dumping the entire section on IE and it worked!  I'm too tired to try each line of the IE section, so if anyone else out there wants to at least I narrowed it for you!
    Friday, October 25, 2013 1:09 AM

All replies