none
Devices and printers

    Question

  • Hello...I'm using windows7 64 bit pc on network and using a network printer (wired). My devices and printers are not loading, if the computer start with network connection, But I can connect with other computers. I already enabled Bluetooth services at start up and disabled windows firewall. I'm using avira antivirus... And one more thing, If I disconnected the network cable and restart the system, and reconnect after start up, it'll work properly... what will be preventing me loading the printers at start up.? thanks in advance...
    Tuesday, October 01, 2013 9:32 AM

Answers

  • Hi,

    I am really sorry for my mistake. In Windows 7, the similar option is in the following location:

    1. Open Advanced sharing settings by clicking the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.

    2. Click the chevron to expand your current network profile.

    3. Click Turn on network discovery, and then click Save changes. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

    In addition, did you check the printer and wireless router?

    We could use Clean Boot to troubleshoot to see if there is software conflict:

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135


    Karen Hu
    TechNet Community Support

    Tuesday, October 08, 2013 8:18 AM
    Moderator

All replies

  • Hi,

    Are these computers worked fine and computers that had problem all in the same network environment?

    The network speed also affects the network device loading. when you start the computer, wait a moment to chek the result.

    If the printer still can't be loaded, please try the followings:

    1. restart your printer and wireless router;

    2. check if your printer connect to your network;

    3. check if the "Automatically Search for Network Folders and Printers" disabled:

    • Click Start, click Control Panel, click Appearance and Themes, and click Folder Options to open the Folder Options dialog box.
    • Click the View tab.
    • In the Advanced Settings list, click to clear the Automatically Search for Network Folders and Printers check box.
    • Click OK.


    Karen Hu
    TechNet Community Support

    Thursday, October 03, 2013 2:28 AM
    Moderator
  • Sir, thanks for the reply. I'm using wired connection. and I can't see 'Automatically Search for Network Folders and Printers' in folder options view tab. I have three computers on network. Only the computer which connected with printer is working fine. for the other two, we have to disconnect the network cable and restart. It'll work fine if we reconnect the cables after start up. I feel something is blocking while start up, if network is connected. No idea what it is.
    Thursday, October 03, 2013 3:43 PM
  • Hi,

    I am really sorry for my mistake. In Windows 7, the similar option is in the following location:

    1. Open Advanced sharing settings by clicking the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.

    2. Click the chevron to expand your current network profile.

    3. Click Turn on network discovery, and then click Save changes. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

    In addition, did you check the printer and wireless router?

    We could use Clean Boot to troubleshoot to see if there is software conflict:

    How to perform a clean boot to troubleshoot a problem in Windows 8, Windows 7, or Windows Vista

    http://support.microsoft.com/kb/929135


    Karen Hu
    TechNet Community Support

    Tuesday, October 08, 2013 8:18 AM
    Moderator