none
Managing Wireless Networks

    Question

  • Help needed!!!

    MS has decided, for reasons beyond basic logic, to remove the manage wireless network option from the Network and Sharing Center in Windows 8.  It was available in Win-7 and worked perfectly for what I needed it for.  Unfortunately for me this option is crucial in connecting my new laptop to my workplace system.... I can sign in as a guest but I have very limited access to the information I need.  I need to be able to connect to the "staff" network which gets me to the information I need to perform my daily tasks.
    I've tried to access and delete networks form the command prompt with 0 success.  I tried right clicking available networks and using the "forget this network" option with 0 success.  I am now at a loss.
    My school district requires us to follow a series of precise steps and procedures when connecting our personal laptops to the district server and accessing sensitive information.  One of the required steps is accessing the Manage Wireless Networks option from the Network and Sharing Center.  Without this option I am unfortunately at a standstill.
    Any help, suggestions, or new pathways would be greatly appreciated.
    •  
    Tuesday, September 03, 2013 3:45 PM

Answers

  • Hi,

    Regarding current situation, we can try to remove all Wireless profile by removing Wireless network driver in device manager and restarting the computer.

    During restarting, the driver will be installed automatically.

    Then, check your issue again.


    Kate Li

    TechNet Community Support

    Thursday, September 12, 2013 3:32 AM
    Moderator

All replies

  • A Graphical interface to manage wireless network option isn't available in Windows 8.

    You can manage wireless networks by using CLI.

    http://windows.microsoft.com/is-is/windows-8/manage-wireless-network-profiles

    However, you have an option to use third party software.

    Tuesday, September 03, 2013 4:30 PM
  • In addition to T.Kujala's post, you can forget an access point from the list of networks when you click on the network icon on the system tray/notification area. Follow the link for detailed steps: http://helpdesk.nex-tech.com/article.php?id=756

    Balaji Kundalam

    Tuesday, September 03, 2013 6:08 PM
  • In addition to T.Kujala's post, you can forget an access point from the list of networks when you click on the network icon on the system tray/notification area. Follow the link for detailed steps: http://helpdesk.nex-tech.com/article.php?id=756

    Balaji Kundalam

    This doesn't work unless you are in range of the network.  This has been addressed in many other posts and most of you always miss the point.  How do you delete or forget a network that is not in range?  You can't unless you go into the Command prompt or Registry.  Several other similar threads on here show you how to do it. 

    • Edited by Davidoo Wednesday, September 04, 2013 12:37 AM
    Wednesday, September 04, 2013 12:36 AM
  • Hi, 

    Would you please list some of these steps here with removing the sensitive information here?

    Then we can know why we need to make change on Manage Wireless Networks option, and provide more efficient steps for you on Windows 8.

    Thanks for your cooperation.


    Kate Li

    TechNet Community Support


    Wednesday, September 04, 2013 8:41 AM
    Moderator
  • here are the steps we are required to follow: (not clear as to why there are so many steps)

    Connect to Wireless:

    1. Right-click on the wifi symbol on the lower right of your desktop and choose ‘Open Network and Sharing Center’.

    2. On the top left, choose ‘Manage Wireless Networks’.

    3. Look through the list of networks, and if your network choice already appears there (rsd2-staff or rsd2-student), right click it and choose ‘Remove’. Answer ‘Yes’ when prompted to confirm removal.

    4. Click ‘Add’ to create a new network profile.

    5. Choose ‘Manually create a network profile’.

    6. Fill in the following values:
      Network name: rsd2-student or rsd2-staff (enter one or the other, not both)
      Security type: WPA2-Enterprise
      Encryption type: AES

    7. Click ‘Next’.
    1. Click ‘Change Connection Settings’.

    2. Click ‘Security’ tab.

    3. In the middle of this properties page, next to the drop down which reads ‘Microsoft: Protected EAP (PEAP)’, click the ‘Settings’ button.

    4. At the top of this property page, uncheck the box next to ‘Validate server certificate’.

    5. Further down this same page, next to the drop down which reads ‘Secured password (EAP-MSCHAP v2), click the ‘Configure’ button.

    6. On this property page, uncheck the box next to ‘Automatically use my Windows logon name and password (and domain if any)’ and click ‘OK’ to save.

    7. Click ‘OK’ again. This should return you to the first property page titled ‘Wireless Network Properties’.

    8. Near the bottom of this page, click the ‘Advanced settings’ button.

    9. On this property page, you should already be on the tab titled ‘802.1X settings’. Check the box titled ‘Specify authentication mode’. This enables the drop down box below it.

    10. From the drop down box, choose ‘User authentication’. Click ‘OK’ to save.

    11. You should be back at that first property page again. Click ‘OK’ to save the new profile.

    12. Click ‘Close’ if the add profile screen is still open.

    13. You should be back at the list of wireless networks, and the ‘rsd2-students’ or 'rsd2-staff' network profile that you just created should be there.

    14. Now you can connect to the ‘rsd2-student’ or 'rsd2-staff' wifi network and it should pop up and prompt you to enter your network username and password


    Friday, September 06, 2013 6:11 PM
  • I deleted the network from the command prompt while in range of the network and it still shows up in the tray and it still will not let me right click and use the "forget this network" option.

    please see comment below (reply to Kate Li) it explains what is required to access our server with a personal laptop.

    Friday, September 06, 2013 6:16 PM
  • Hi,

    Regarding current situation, we can try to remove all Wireless profile by removing Wireless network driver in device manager and restarting the computer.

    During restarting, the driver will be installed automatically.

    Then, check your issue again.


    Kate Li

    TechNet Community Support

    Thursday, September 12, 2013 3:32 AM
    Moderator