none
Installing Power Query with multiple Versions of Office

    Question

  • Hi,

    I am having problems installing Power Query on a Maschine where multiple Version of Office are istalled.

    On the maschine I have installed Office 2007, 2010 and 2013 and I have also checked that the current .NET Framework is installed, like mentioned in other threads.

    So the problem seems to be that the in the installation process the wrong Office Version (2007) is detected as it is giving me an error that an Office Version of 2010 SP1 or later is required.

    How can I make the installation of Power Query detect the right version of Office?

    Thank you

    Bernhard

    Thursday, September 12, 2013 10:07 AM

Answers

All replies