none
Modem ZTE MF622 Claro não conecta

    Question

  • Boa tarde companheiros

     

    Estou com um probleminha para conectar aqui o Modem 3g da Claro, modelo ZTE MF622

    Bom, ele instalava e não ficava com a opção de conectar ativa..

    Seguindo a orientação de usuários de outros fóruns, copiei os arquivos de instalaçao do Modem (do mini disco que ele deve ter embutido) para meu desktop, marquei nas propriedades do arquivo de setup o modo compatibilidade Windows Vista SP2, e dei permissões de administradores

    Bem, dessa vez ele instalou normalmente e a opção conectar ficou ativa. Então, clico em conectar, ele pede a senha, eu confirmo e aparece uma janela com a mensagem'List index out of bounds (-1073741515)'

     

    Bom, é esse o problema, espero que possam me ajudar

    Friday, April 16, 2010 7:59 PM

Answers

  • Bom dia caro Myl,

     

    Sem querer desmerecer os colegas dos outros fóruns, vamos tentar resolver seu problema de outra forma.

     

    Desinstale o seu aplicativo Completamente, Recomendo um software Chamado Revo uninstaller, em modo Moderado ( voce verá na hora de remover )

    Após feito isso, abra sua unidade de armazenamento da sua antena da claro, dentro dela enconte a pasta de drivers ou de setup, encontre o arquivo de instalação, Ex: setup.exe.

     

    Clique com o botaão direito e em modo de compatibilidade coloque Windows XP Sp3, salve  e feche.

    Ao executar >> botão direito, executar como administrador,

    instale normalmente.

     

    Ao finalizar encontre o atalho para a conexão a claro no seu desktop ( possivelmente ) botão direito propriedades em modo de compatibilidade tambem marque windows XP sp3 e se possivel marque a opção executar como administrador. salve e paça o teste e nos avise se funcionou.

     

     

    ---


    Se minha resposta foi útil marque como tal, clique em  "Votar Como Útil". Isso ajuda os outros usuários a encontrar suas respostas mais facilmente!

    Saturday, April 17, 2010 1:23 PM

All replies

  • Bom dia caro Myl,

     

    Sem querer desmerecer os colegas dos outros fóruns, vamos tentar resolver seu problema de outra forma.

     

    Desinstale o seu aplicativo Completamente, Recomendo um software Chamado Revo uninstaller, em modo Moderado ( voce verá na hora de remover )

    Após feito isso, abra sua unidade de armazenamento da sua antena da claro, dentro dela enconte a pasta de drivers ou de setup, encontre o arquivo de instalação, Ex: setup.exe.

     

    Clique com o botaão direito e em modo de compatibilidade coloque Windows XP Sp3, salve  e feche.

    Ao executar >> botão direito, executar como administrador,

    instale normalmente.

     

    Ao finalizar encontre o atalho para a conexão a claro no seu desktop ( possivelmente ) botão direito propriedades em modo de compatibilidade tambem marque windows XP sp3 e se possivel marque a opção executar como administrador. salve e paça o teste e nos avise se funcionou.

     

     

    ---


    Se minha resposta foi útil marque como tal, clique em  "Votar Como Útil". Isso ajuda os outros usuários a encontrar suas respostas mais facilmente!

    Saturday, April 17, 2010 1:23 PM
  • Anderson, conseguí resolver mesmo antes de ver a sua resposta.

    Abaixo, vai o procedimento que funcionou pra mim

     

    • Desinstalei o programa discador
    • Copiei os arquivos de instalação que ficam no mini-modem
    • Alterei as propriedades do arquivos Instalar.exe para Modo de compatibilidade com Windows Vista SP2
    • Definí permissões de administrador
    • Instalei o programa normalmente (não conecte à internet ainda. cancele a conexão que vai ocorrer automaticamente)
    • Na pasta de arquivos de programa do modem (C:\arquivos de programas(x86)\Claro 3g)  executei o arquivo USBDriverInstaller_x86.exe (desde que você não esteja usando a versão 64bits)

    Certamente não vai acontecer nada visível quando executar o USBDriverInstaller_x86.exe. Reinicie o computador e tente conectar

    Foi assim que resolvi meu problema

     

    Obrigado pela atençõ

    Monday, April 19, 2010 5:46 PM