none
Outlook 2003 Unknown Error message

    Question

  • I use outlook 2003. I was able to receive emails to my inbox until yesterday when I started to receive the following error message "Unknown Error 0x800CCC97".  It happens everytime I hit the send/receive button.  I am able to send emails from outloook and can receive emails to my smart phone, but I cannot receive emails in my outlook inbox. Thank you for your help.
    Wednesday, September 25, 2013 1:02 PM

Answers

  • Version of Outlook?
    Type of mail account?

    Do
    you have a virus scanner installed which integrates itself with Outlook?

    Uninstall this integration part of your virus scanner and try again; you'd

    still be sufficiently protected by your on-access scanner part of the virus scanner.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Wednesday, September 25, 2013 5:14 PM

All replies

  • Did you create a new profile to check if you are able to receive emails ?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Wednesday, September 25, 2013 3:08 PM
  • thank you, but how do i create a new profile and will erase my current email setup 

    Wednesday, September 25, 2013 3:14 PM
  • Nothing is erased Data is Available in PST files and can be linked or Exported and imported back to New Profile .

    New Profile is considered to be a trouble shooting step to isolate .Again Data depends on how is your exchange server policy ?Do you keep mails on Server or there is a quota defined and you archive move them to local PST's either ways you can map them back .


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Wednesday, September 25, 2013 3:53 PM
  • i tried setting up a new profile, but it is still not working 
    Wednesday, September 25, 2013 4:29 PM
  • Version of Outlook?
    Type of mail account?

    Do
    you have a virus scanner installed which integrates itself with Outlook?

    Uninstall this integration part of your virus scanner and try again; you'd

    still be sufficiently protected by your on-access scanner part of the virus scanner.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Wednesday, September 25, 2013 5:14 PM
  • outlook 2003 and its a pop3 server.  
    Wednesday, September 25, 2013 5:16 PM
  • Please try the steps provided and Update !!!

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Anand Shankar

    Wednesday, September 25, 2013 5:28 PM
  • Hi,

    Has the problem been resolved?

    Please try to disable the virus scanner integration with Outlook just as Anand suggested and test the issue again.

    http://www.msoutlook.info/question/20

    Thanks.

    Steve Fan
    TechNet Community Support


    Friday, October 04, 2013 1:33 AM