none
Outgoing Email problem

    Question

  • Hi,

    I am having trouble getting email to leave our SBS Exchange server.

    We have installed a SBS server and have a test user with Outlook 2010 connecting to it. Email between users on the exchange box are fine but public domains do not leave the server. The NDR say the "The recipients email is not accepting message right now". nslookup returns domain and mx records for public domains. For some reason non-local deliveries remain queued. In the queue view I see "451 4..4.0 Primary Target IP address responded with '421 4.2.1 Unable to connect' attempted failover to alternative host, but did not succeed. Either there is no alternative hosts or delivery failed to alternative host. I have run the Exchange Trouble Shooter and it did flag up an error on the Mail acceptance test: Server does not support secure connections. There are several certificates in the server configuration, including one for SERVER.domain.local. Authentication in the Receive Connectors  has TLS and Exchange enabled.

    Does anyone have an ideas? Thanks in advance.

    Dermot

    Friday, June 15, 2012 1:27 PM

Answers

All replies

  • What is the configuration for outgoing email, what send connectors do you have?

    Can you run this command in the Exchange Shell?

    get-sendconnector | select name, dns*, Smart*, Address*, enabled


    Robert Pearman SBS MVP (2011) | www.titlerequired.com | www.itauthority.co.uk

    Friday, June 15, 2012 7:13 PM
    Moderator
  • Hi,

    On your Exchange server 2010, please run the following command in the EMS:

    Get-ReceiveConnector | Select-Object identity,requiretls,enableauthgssapi | Format-Table -Autosize
    Get-SendConnecotr | Select-Object identity,requiretls |  Format-Table -Autosize

    On the Outlook 2010 client side, please make sure that this option is checked:

     

    And you could run the Exchange BPA under the toolbox in the EMC to have a general health check on your server.

    Regards,
    James


    James Xiong

    TechNet Community Support

    Monday, June 18, 2012 6:00 AM
    Moderator
  • Check your firewall, we had a similar issue recently and it was the firebox
    • Marked as answer by tomredsky Monday, June 18, 2012 8:41 AM
    Monday, June 18, 2012 7:14 AM