none
Exchange and UAG service pack compatibility

    Question

  • We are currently on Exchange 2010 SP2 and UAG 2010 SP1.  I want to upgrade Exchange to SP3, and later on UAG to SP4, but not all at the same time due to scheduling.  Ideally we'd like to do Exchange first, then a week later update UAG.  Will Exchange 2010 SP3 be supported (function) on UAG SP1?  Should we update UAG to SP4 first, then later update Exchange 2010 to SP3 later?

    Monday, April 07, 2014 5:04 PM