none
Windows 2003 R2 Print Management

    Question

  • Hello,

    I am using Print Management on Windows Server 2003 R2 and when I right click on the Print Server Name I do not get the option for "Export Printers to a file".  I am logged on with Domain Admin rights which is part of the Local Admin Group.  The only options that are available when I right click on the  Print Server are "Add Printer", "Automatically Add Network Printers", "Set Notifications", "Properties", and "Help".  How do I run the "Printer Migration wizard" from the Print Management tool on the Windows Server 2003 R2 SP2?

    Thanks in Advance,
    Len Campbell

    Wednesday, June 19, 2013 8:44 PM

Answers

  • Print Management from 2003 does not include the Backup, Restore, Migration utility introduced in Windows Vista. 

    Use a Windows 7 or Windows 8 version of Print Management, Add the 2003 server and perform the backup remotely.


    Alan Morris Windows Printing Team

    Monday, June 24, 2013 8:01 PM

All replies

  • I suggest use the Printbrm command to backup print server first. Then, remove and reinstall Print Server role and see if it can restore the missing option "Export Printers to a file".

    To use command prompt to backup print server, please refer:

    How to back up and then restore printers when you upgrade from Windows Server 2003 to Windows Server 2008

    http://support.microsoft.com/kb/938923


    TechNet Subscriber Support |If you have any feedback on Technet forum, please contact tnmff@microsoft.com.

    Friday, June 21, 2013 2:09 AM
  • Hi, any update on this post?


    TechNet Subscriber Support |If you have any feedback on Technet forum, please contact tnmff@microsoft.com.

    Monday, June 24, 2013 6:15 AM
  • Print Management from 2003 does not include the Backup, Restore, Migration utility introduced in Windows Vista. 

    Use a Windows 7 or Windows 8 version of Print Management, Add the 2003 server and perform the backup remotely.


    Alan Morris Windows Printing Team

    Monday, June 24, 2013 8:01 PM