none
pantalla en negro despues de instalar drivers de nVidia Geforce 210, error codigo 10

    Question

  • HOla

    mi pc iba perfectamente hasta que se me estropeo la tarjeta de video. fui a una tienda y el tecnico me la cambio por una nvidia Geforce 210 y me instalo los drivers que venian con el CD. Pero no reinicio el ordenador para ver si funcionaba correctamente porque se tenia prisa. Para mi sorpresa cuando llegue a casa y encendi el pc la pantalla se quedaba en negro aunque el pc seguia trabajando. reinicie y entre en modo seguro, tampoco tenia sonido, asi que desabilite la nueva nvidia y de esta forma podia entrar a windows y se me habilitaba el sonido.

    he leido y buscado en internet hasta el cansancio sobre mi problema y le he hecho de todo a mi pc, porque el tecnico despues de pagarle me ha dado servicio NULO y se ha desentendido, segun el, tenia que formatear para solucionar el problema.

    el error es de codigo 10.

    lo que hice y no se soluciono:

    -formatee el pc y tres veces

    -instale los drivers actualizados de la pagina de nvidia, en vez de los que venian con el cd

    -intente encontrar en mi bios la opcion: Assign IRQ for VGA para poder activarla (recomendacion de la pagina de nvidia para solucionar el problema) y mi bios no tiene esa opcion

    -intente acceder a las propiedades del monitor para cambiarle la frecuencia a 60hz porque lei que el problema era que se iba de frecuencia y esa opcion esta deshabilitada

    -intente acceder al panel de control de nvidia para configurar la salida correcta de video y nada porque como tengo la nvidia deshabilitada no me deja acceder a su panel de control

    -intente bajar la velocidad de la tarjeta y tampoco.

    - verifique que tenia instalado driver directx y no recuerdo bien pero algo tenia que comprobar o intentar hacer desde ahi que tampoco me permitio hacer.

    -me descargue la ultima actualizacion para mi bios e intente instalarla y no resulto.


    En fin que llevo con este problema, leyendo, buscando soluciones magicas y haciendo cosas mas de tres semanas. Por eso me decido a  pedir ayuda mas directamente a ver si hay suerte.

    Tambien he leido algo sobre la fuente de alimentacion que puede que no tenga bastante potencia o que mi motherboard sea viejay tampoco soporte la veloc del reloj.


    mi Pc es un MEDION PC Modelo MS7255 V1.2 Licencia OEM

    INTEL CORE 6400 2,13GHZ RAM 2GB Sistema Operativo Windows Vista Home Premium Service Pack 2 32 bits

    Bios Phoenix-Award v6.00PG Date: January 10 2007

    DirectX 11 instalado

    Si necesitais algo mas, me decis y gracias de antemano




    Thursday, June 21, 2012 5:16 PM

Answers

  • Hola mimalecon

    Encontré eso en la pagina de nVidia, creo que te puede ayudar:

    I get "This device cannot start (Code 10)" when I try to install a new video card. How do I fix this?

    Y también en el sitio do Nvida, encontré eso:
    Common causes of Code 10 errors...
    •The driver is out-of-date.
    •The driver is missing.
    •The driver is corrupt.
    •A previous attempt to update the driver failed.
    •The device is not configured as the default device.
    •The device is not plugged in correctly or all the way.
    •The device is damaged. 

    Entonces, creo que se no sea un problema del Windows, y si, del driver de Nvidia.

    Espeto que te ayude!

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Monday, June 25, 2012 1:04 PM

All replies

  • Hola mimalecon

    Encontré eso en la pagina de nVidia, creo que te puede ayudar:

    I get "This device cannot start (Code 10)" when I try to install a new video card. How do I fix this?

    Y también en el sitio do Nvida, encontré eso:
    Common causes of Code 10 errors...
    •The driver is out-of-date.
    •The driver is missing.
    •The driver is corrupt.
    •A previous attempt to update the driver failed.
    •The device is not configured as the default device.
    •The device is not plugged in correctly or all the way.
    •The device is damaged. 

    Entonces, creo que se no sea un problema del Windows, y si, del driver de Nvidia.

    Espeto que te ayude!

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Monday, June 25, 2012 1:04 PM
  • Hola Eduardo

    Gracias por contestar, ya habia perdido las esperanzas porque veia que el mensaje lo leian mucho pero nadie decia nada.

    Lo que encontraste en la pagina de nvidia me suena haberlo visto.

    Si es un problema de driver dañado, si no puedo instalar el driver que viene con la tarjeta porque falla ni puedo instalar en que me descargo de nvidia porque falla? entonces que driver puedo instalarme? no tengo ni idea.

    tengo este tema, bastante penoso, aparcado y sin solucionar porque no encuentro solucion alguna y es una lastima tener que ver los videos con mala calidad y no poder disfrutar de las prestaciones de la tarjeta que se que es de la gama baja del mercado pero aun asi seguro que se vera mejor que como lo tengo ahora, en VGA porque no admite otra cosa.

    Saludos.

    Tuesday, July 03, 2012 10:17 PM
  • Hola, prueba lo siguiente:

    Yo también tengo la misma tarjeta y resulta que la placa base también tiene gráfica. Decidí comprar una más potente porque flashplayer requiere cada vez más potencia y para ver la tele en hd.

    A mi me pasó lo siguiente, deshabilité la de la placa base para que se activara, y al parecer todo bien.

    Ahora cuando activé el programa 3d que lleva pafff, pantalla en negro, es como si no detectara ningún monitor.

    Bueno al grano.

    Veo que usas vista de 32 bits, no te lo recomiendo. Utiliza sistema de 64 bits ya que estas tarjetas están más preparadas para 64 bits.

    Resetea la bios. Osea le quitas la pila a la placa base y reinicias el ordenador sin la pila. Luego vuelves a encender el ordenador con la pila puesta, instalas un sistema de 64 bits y mira a ver si se te soluciona el problema.

    Saludos.

    PD: No instales el software 3d

    Saturday, August 18, 2012 5:20 PM