none
Windows Server 2008 R2 SP1 - Safe mode not listed in Advanced boot options

    Question

  • HI all,

     

    After a bad driver installation, the server got the blue screen issue.

     

    I tried to access the safe mode and make a restore, but unfortunately the safe mode is not listed in the advanced boot options.

     

    The only options available pressing F8 at boot are :

     

    • Repair
    • Normal mode

    Am I missing something ?

     

    Is there a way to launch the safe mode from the console (accessible from repair mode) ?

     

    Is there a way to restore from the console ?

     

    Thanks for your help, for now I am really stucked...

     

    Olivier Tisserand

    Saturday, December 28, 2013 4:49 AM

Answers

  • Hi again

    Problem solved, I document the solution for others :

    1. open a console from repair mode
    2. search the real system drive, instead of the X: default of the console
    3. inn my case D:
    4. cd Windows/system32
    5. SystemHardwareProperties
    6. Advanced options
    7. start and recovery
    8. tick the 'show os list' with 30 sec timer
    9. close and reboot
    10. when the system list appears, press F8 on wanted os
    11. Then complete Advanced Boot Options menu appears, including safe mode

    That saved my customer's server

    Hope that helps...

    Olivier Tisserand

    Saturday, December 28, 2013 5:23 AM

All replies

  • Hi again

    Problem solved, I document the solution for others :

    1. open a console from repair mode
    2. search the real system drive, instead of the X: default of the console
    3. inn my case D:
    4. cd Windows/system32
    5. SystemHardwareProperties
    6. Advanced options
    7. start and recovery
    8. tick the 'show os list' with 30 sec timer
    9. close and reboot
    10. when the system list appears, press F8 on wanted os
    11. Then complete Advanced Boot Options menu appears, including safe mode

    That saved my customer's server

    Hope that helps...

    Olivier Tisserand

    Saturday, December 28, 2013 5:23 AM
  • Hi Olivier,

    Thank you for your kindly sharing.

    Best regards

    Michael


    If you have any feedback on our support, please click here.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, December 28, 2013 6:04 AM
    Moderator