none
Double Booking issue calendar

    Question

  • I an running into an issue, where few users are able to double booking. With message adjacent to another appointment. Unable to find why it is happening, as i have tested and i got decline when trying to create duplicate invite.

    Amit

    Tuesday, October 08, 2013 7:59 PM

All replies

  • It's hard to tell without you sharing (1) exactly and completely what you are doing, (2) exactly and completely what you see, (3) what version, service pack and rollup hotfix of Exchange you are using, and (4) what client you are using including the version.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, October 08, 2013 10:11 PM
  • Hi,

    As what ED Crowley says, please provide more details about your issue. Please make sure the mailbox for booking is a resource mailbox:

    Set-Mailbox “MailboxName” -Type Room

    Check whether there is an Exchange 2003 in your Exchange 2010\2007 environment. If so, please disable Direct booking feature or unregister the Exchange 2003 Auto Accept agent on the resource mailbox.

    On Exchange 2010, use this command to set up the mailbox for automated resource booking:

    Set-CalendarProcessing “MailboxName” -AutomateProcessing AutoAccept - AllowConflicts : False

    Thanks,

    Winnie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Wednesday, October 09, 2013 10:35 AM
    Moderator
  • Here are further details.

    Server: Exchange 2010 SP2 with RU3

    Client: Outlook 2010 with all latest patches

    Let me explain what is happening:

    > User "X" creates a recurring meeting invite in a conf room mailbox 1 between 1:30-2PM

    > Now User "Y" creates a single meeting invite in same conf room mailbox 1 between 1-3PM on same date as created by user "X".

    > By design it should get declined. However, it is getting accpeting with a message: Adjacent to Another Appointment. Which is problem, as it creates a conflict for both.

    > Check room mailbox conflict setting is set to false.

    Please advise, how to troubleshoot this issue.


    Amit

    Wednesday, October 16, 2013 7:10 PM
  • Here is the room mailbox calendar setting details

    AutomateProcessing                  : AutoAccept
    AllowConflicts                      : False
    BookingWindowInDays                 : 365
    MaximumDurationInMinutes            : 20160
    AllowRecurringMeetings              : True
    EnforceSchedulingHorizon            : True
    ScheduleOnlyDuringWorkHours         : False
    ConflictPercentageAllowed           : 80
    MaximumConflictInstances            : 30
    ForwardRequestsToDelegates          : True
    DeleteAttachments                   : True
    DeleteComments                      : True
    RemovePrivateProperty               : True
    DeleteSubject                       : True
    AddOrganizerToSubject               : True
    DeleteNonCalendarItems              : True
    TentativePendingApproval            : True
    EnableResponseDetails               : True
    OrganizerInfo                       : True
    ResourceDelegates                   : {}
    RequestOutOfPolicy                  : {}
    AllRequestOutOfPolicy               : False
    BookInPolicy                        : {}
    AllBookInPolicy                     : True
    RequestInPolicy                     : {}
    AllRequestInPolicy                  : False
    AddAdditionalResponse               : False
    AdditionalResponse                  :
    RemoveOldMeetingMessages            : True
    AddNewRequestsTentatively           : True
    ProcessExternalMeetingMessages      : False
    RemoveForwardedMeetingNotifications : False

    Let me know, if you need more information.


    Amit


    • Edited by exchangeadmin Wednesday, October 16, 2013 7:22 PM Update
    Wednesday, October 16, 2013 7:21 PM
  • Are you sure that the system time, time zones, and daylight savings time settings are correct on all client machines and in the users' OWA configurations?

    If you are sure of that, you are welcome to dump out the calendar processing settings and post them here for us to review.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Thursday, October 17, 2013 1:13 AM
  • Hi Amit,

    Thanks for your update. From your post, there are two parameters that may cause new conflict meeting is permitted for new recurring meeting requests: ConflictPercentageAllowed and MaximumConflictInstances.

    We can try the following command to set the value to 0:

    Set-CalendarProcessing -ConflictPercentageAllowed 0 -MaximumConflictInstances 0

    It would indicate that no conflicts are permitted for new recurring meeting requests.

    For more information about these parameters, please refer to:

    http://technet.microsoft.com/en-us/library/dd335046(v=exchg.150).aspx

    Thanks,

    Winnie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

    Thursday, October 17, 2013 2:14 AM
    Moderator
  • Thanks for the reply Ed. I already posted the calender setting details above. Are you looking for any other info. Please let me know. Also let me know the exact command to pull the information.

    Thanks.


    Amit

    Thursday, October 17, 2013 12:42 PM