none
Microfone no MSN não funciona!

    Question

  • Olá,
    tenho uma webcam com microfone embutido conectada e funcionando no windows 7. Porém no Messenger só funciona a webcam. O microfone fica indisponível na opção dentro das configurações de audio e video, impossibilitando habilita-lo no msn. Também consigo ouvir muito bem meus contatos em coversas de video e os mesmos, conseguem me ver, só não me ouvir. Alguém pode me ajudar? Ja instalei o driver da webcam, etc.

    webcam A4Tech modelo PK-750MJ
    placa mãe Asus P5GD2 Premium
    pentium 4 3.2 ghz 3Gb RAM
    windows 7

    Obrigada!
    Fabi.
    Thursday, December 03, 2009 10:35 PM

Answers

  • ola de uma duas

    ja verificou se tem o vulome do microfome em of

    ja verificou se tem as drives de som

    aguardo resposta
    Sunday, December 06, 2009 8:40 PM

All replies

  •  A/C

       Fabi

        Acreito que sua web cam deve ter  conector de Microfone, verifique se o mesmo esta conectado devidamente, ele se destaca pela coloração rosa, geralmente atraz da CPU ou em frente ao seu computador.
        Uma boa dica é oter um outro microfone para testes só para garantir que não há problemas com o dispositivo do PC.
        Você também pode remover o software do produto no caso a web cam, e depois reconectar e deixar que o Windows instale sozinho, ou baixe da internet pelo update tudo isso apenas conectando a web cam sem instalar o software.
        Também pode instalar o software em modulo de compatibilidade, para isso basta clicar com o botão direito do mouse em cima do instalador ir em propriedades navegar até compatibilidade clicar na guia escolher Windows Vista SP1 ou SP2, Ou Windows XP.
         Quando é feita essas configurações do sistema entente que você esta instalando no Windows XP por exemplo.
          Faça essas configurações e nos retorne caso tenha êxito....Marque como resposta apenas a ajuda que lhe servir...



    Help Consult: 011-96776504
    Mail Consult:  rodrigodptotecnico@msn.com
    Rodrigo Soares Colaborador do Microsoft TechNet Brasil Solutions Desktop TI
    Friday, December 04, 2009 3:48 PM
  • Não Rodrigo. Ela possui apenas a USB mesmo.
    Obrigada.
    Saturday, December 05, 2009 5:39 PM
  • ola de uma duas

    ja verificou se tem o vulome do microfome em of

    ja verificou se tem as drives de som

    aguardo resposta
    Sunday, December 06, 2009 8:40 PM
  • sim. já verifiquei.
    Tuesday, December 08, 2009 9:12 PM
  • ja foi ao gestor de dispositivos a ver se falta algo

    mandeme o seu email hotmail para falarmos melhor e que assim so daqui a 1 ano
    Tuesday, December 08, 2009 9:32 PM
  • ja verificou se no gestor de dispositivos falta algo

    adicioneme ao seu hotmail e que senao so daqui a 1 ano e que se resolve

    elvaservice@hotmail.com
    Tuesday, December 08, 2009 9:34 PM