none
Exchange 2003 to 2010 Migration - Interop RGC disappears (2x so far)

    Question

  • I have an issue in a migration from Exchange 2003 to 2010 where for some reason, my Interop RGC disappears out of the queues area in the 2003 server.  I have had to restart IIS Admin twice now to get it to come back.  When it is not there it ends up with messages piling up in the unreachable destination area and once I restart those services (web, ssl, smtp) the connector re-appears and emails dump into it then are sent out.

    The server hosting the old exchange is very underpowered in CPU, disk, and memory so I don't know if that has anything to do with it.  Is this a dynamically generated queue that will show up only when needed and then disappear?  I am just trying to figure out how this is SUPPOSED to work because I can't sit here all day and hit refresh on the queues just to see if its suddenly gone.

    Does anybody have an insight into this?  This is my first migration and my first chance to touch exchange 2010 so I am not sure what I should be expecting.

    Thanks in advance to everybody that takes the time to read this and respond..

    Friday, June 15, 2012 5:55 PM

All replies

  • Now up to 5 restarts, and it does it about every 30 minutes to hour.  I haven't been able to find anything online that looks like it might be the same issue so far.
    Friday, June 15, 2012 7:44 PM
  • Dennis,

    It's hard to figure out the exact source of your problem. Have you looked into using MigrationWiz? It'll migrate your mailbox data quickly and easily. Try a free trial.

    www.migrationwiz.com


    • Edited by Mr_LouisC Saturday, June 16, 2012 6:04 AM update
    Saturday, June 16, 2012 6:03 AM
  • Dennis,

    Is there any error in your event log?

    If you don't see any error in the event log, follow this document to change the log level for the following services:

    How to Configure Diagnostics Logging
    http://technet.microsoft.com/en-us/library/aa996402(EXCHG.65).aspx

    Routing Engine/Service

    Connection Manager

    Queuing Engine

    Then check wether there is any related information in the event log.

    Thanks,

    Evan


    Evan Liu

    TechNet Community Support

    Monday, June 18, 2012 8:50 AM
    Moderator