none
Vista miniatura de los videos no se ve

    Question

  • Hola.
    Todo funcionaba bien hasta ayer y paso solo.
    Antes todos los archivos de video (mpeg, avi, etc) se veia en la capeta con una vista miniatura del contenido del video pero dejo de verse ahora solo se ve un icono de video con la extension (avi, etc) como recupero la vista en miniatura para los videos. Ya me meti en ver en la parte de visas y no paso nada.
    Tengo Home vista premium.
    gracias
    Friday, November 20, 2009 9:48 PM

Answers

All replies

  • Y qué pasa cuando en la barra de comandos (Parte superior, abajo de la de menú) le das en la parte de Vista y se la incrementas?

    Sergio Calderón
    Microsoft Student Partners
    Friday, November 20, 2009 10:13 PM
  • Cuando vario el tamaño en la casilla de vista solo cambia el tamaño del icono de WMP, si le doy click al archivo este abre normalmente, el problema es que no se ve el archivo como antes que mostraba una imagen de la pelicula.
    Esto solo me pasa con todos los archivos de video, con los demas no hay problema

    Saturday, November 21, 2009 1:12 AM
  • Hola,

    Trata entonces de volver a un punto de restauración del sistema en una fecha que no hayas tenido el inconveniente de visualización.
    Sergio Calderón
    Microsoft Student Partners
    Saturday, November 21, 2009 3:36 AM
  • No puedo restaurar el sistema ya que tengo instalado en el programador de tareas que libere espacio del disco y las restauraciones del sistema viejas cada 3 dias y en la noche que paso el problema el sistema borro todo.

    Lo extraño es que no se ven las imagenes en miniatura de todos los archivos de video solamente, a pesar que al darle click estos funcionan normalmente, instale el winamp a ver si con esto se acomodaba, pero no paso nada, el problema sigue.

    Saturday, November 21, 2009 2:01 PM
  • Hola Carlos,

    Gracias por su contacto!

    Háganos saber qué aplicaciones tiene en su equipo... Creo que es una aplicación de terceros que está causando este problema en su PC.

    Saludos!

    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCTS | MCITP | MCDST | ITIL-F | SCJA | ISO 20.000 | COBIT | CSS | TOEIC | DELE
    Monday, November 23, 2009 4:26 PM
  • Hola.
    Los ultimos programas que instale fueron:
    FLV.to.AVI.MPEG.WMV.3GP.Ipod.Converter.v3.9.1108.exe (convertidor de formatos de video)
    GoldWave v5.53  (Editor de sonido)
    VideoLand. (este programa no lo utilice y lo desinstale, solo lo abri una vez)
    Todos estos programas ya los desinstale pero aun no puedo ver las vistas en miniatura de los videos y de los archivo djavu, que anteriormente si se veian.
    Si no me equivoco creo que el problema se presento despues de quemar un CD con el programa Cyberlink DVD suite.
     Tambien reinstale unos codecs de video y sonido a ver si el problema se arreglaba, el programa era K-Lite Codec Pack, pero este paquete siempre lo he tenido instalado en mi computadora sin ningun problema, pero el problema sigue.

    Los demas programas que tengo los tengo desde hace tiempo sin tener ningun problema.
    Tuesday, November 24, 2009 4:21 PM
  • Para reparar las extensiones de vídeo que no sean .avi, echa un vistazo a este artículo mío:

    No se muestran las miniaturas de los ficheros de vídeo en Windows Vista
    http://winvista.mvps.org/Tema.aspx?ID=214

    Microsoft MVP Windows Desktop Experience
    • Marked as answer by carlosvillamar Wednesday, November 25, 2009 7:31 PM
    Wednesday, November 25, 2009 10:43 AM
  • Gracias.
    El problema se soluciono al hacer clik en el archivo Video.reg que esta en el link que enviastes.
    Ya se ven las vistas en miniatura
    Wednesday, November 25, 2009 7:33 PM
  • Daniel no puedo poner el reg que pusiste,solo le doy doble clic y aparece la pagina con las extensiones pero no pasa nada,porque?
    Monday, November 30, 2009 11:08 PM
  • Hola Daniel:

    Tengo el mismo problema pero cuando le doy clic a el reg solo me aparece la pagina con las extensiones y no pasa nada mas,porque? Estoy haciendo algo mal? Espero me puedas rsponder,gracias
    Monday, November 30, 2009 11:10 PM
  • Hola Daniel:

    Tengo el mismo problema pero cuando le doy clic a el reg solo me aparece la pagina con las extensiones y no pasa nada mas,porque? Estoy haciendo algo mal? Espero me puedas rsponder,gracias

    ¿Podrías hacer una captura de pantalla de lo que te aparece y subirla por ejemplo a http://imageshack.us/ para que echemos un vistazo?
    Microsoft MVP Windows Desktop Experience
    Tuesday, December 01, 2009 2:59 PM
  • Aqui esta la imagen,le di clic y me mando a esta pagina y nada mas.
    http://img4.imageshack.us/img4/4881/dibujogt.jpg
    Tuesday, December 01, 2009 7:41 PM
  • Haz clic con el botón derecho del ratón sobre el fichero .reg y elige Combinar.

    Si esto solucionara tu problema, te indicaré cómo restaurar la asociación .reg para que la maneje Editor del Registro.
    Microsoft MVP Windows Desktop Experience
    Tuesday, December 01, 2009 10:56 PM
  • Le doy clic al .reg pero no me aparece la opcion "Combinar".Tambien intente poner la extension en Ejecutar que proporcionas en tu website pero me marca error (te envio la imagen)http://img189.imageshack.us/img189/84/dibujo2oe.jpg

    La verdad no se que pueda ser,estoy desesperado,todo empezo porque comprobe errores en el disco,despues de eso ya no aparecian las miniaturas (anteriormente no aparecian las miniaturas de archivos .mpeg,pero ahora son todas)
    Wednesday, December 02, 2009 11:37 PM
  • Hola, mira yo tuve el mismo problema pero ya lo solucione entra a esta direccion.

    http://winvista.mvps.org/Tema.aspx?ID=214   y le das al link Video.reg y listo con esto se soluciona el problema.

    Avisa si lo logras solucionar.

    Thursday, December 03, 2009 1:47 PM
  • Ya lo he hecho,pero no funciona.Le doy clic y solo me manda a una pagina con codigos,pero nada mas.
    Thursday, December 03, 2009 7:13 PM
  • Me parece muy extraño yo acabo de entrar a la pagina http://winvista.mvps.org/Tema.aspx?ID=214  ahi le doy click al link Video.reg y me sale el aviso de permitir la instalacion, al decirle aceptar el instala algo y el problema de las vistas en miniatura se arregla automaticamente.
    Ese programa video.reg arregla un linea borrada del shel del registro windows.

    Sunday, December 06, 2009 11:02 PM
  • Si,y he visto q a varios les funciona pero yo le doy clic y no instala nada, hay alguna otra forma de arreglarlo?? Gracias por tu ayuda
    Monday, December 07, 2009 12:05 AM
  • Hola, sabés cómo puedo solucionar este problema pero con windows 7???
    Solo no me muestra las miniaturas de los archivos mpeg. En cambio con los wmv, 3gp no hay problema
    Gracias
    Thursday, December 31, 2009 8:53 PM
  • Tenia ese mismo problema, pero en windows 7. Utilice el registro que indican arriba, (el de Video.reg) y funciono, pero para los formatos de mp4 video no funcionó. A mi me paso despues de haber desisntalado el nero 9, ya que termino mi periodo de prueba, tambien desisntale el alcohol 120% porque me decia que no podia cargar algo. Hojala y si me puedan ayudar. Gracias por el aporte anterior.

    • Proposed as answer by Cotoway Monday, November 29, 2010 12:48 AM
    Sunday, March 14, 2010 9:48 PM
  • Mira yo instale ese Video.reg reinicie pero las vistas en miniatura d emis archivos en MP4 no se restauraron lo unico que hice fue desinstalar el Nero Media Suit 10 ya qye desqude que lo instale empezaron mis lios pero no consegui arreglarlo, cualquier otro dato que me puedas brindar te lo agradeceria
    Monday, July 26, 2010 1:46 AM
  • Si no recuerdo mal, los archivos en mp4, las vista en miniatura no son cargadas, ya que wmp en vista no reproducia archivos mp4, si has metido paquetes de codecs(estilo klite etc), da por perdido el sistema...

    de todas formas, por que no recuperas el sistema a un punto anterior a la instalacion de nero media suit y ves que pasa?

    Saludos!

    Monday, July 26, 2010 11:09 AM
  • oie men, bueno io tambien tengo ese problema con windows 7, pegue el codigo que viene en video.reg en un bloc de notas y lo guarde con la terminacion.reg entonces lo ejecute y si se compuso el problema

    ami si se me compusieron mis archivos de video en mp4, solo que no todos, pero si la mayoria

    alguien sabe de algun otro codigo para que se restauren por completo y el archivo reg que cree lo puedo borrar o lo tengo que guardar??

    vale gracias

     

    Tuesday, July 27, 2010 10:49 PM
  • Hola Daniel:

    Tengo el mismo problema pero cuando le doy clic a el reg solo me aparece la pagina con las extensiones y no pasa nada mas,porque? Estoy haciendo algo mal? Espero me puedas rsponder,gracias
    pzzz  una manera de agregar el Video.reg al registro es darle clic derecho al link de Video.reg y seleccionar Guadar destino como... ya donde se descargue lo ejecutas
    Wednesday, July 11, 2012 5:33 AM