none
Connecting Wireless Router - Windows Server 2008 - Windows 7

    Question

  • I have a wireless peer to peer lan,

    and I'm turning it into a Client Server LAN with Windows Server 2008 in the server. I'm configuring the DNS Server, and a Forward Lookup Zone,

    I understand that now there won't be any dynamic addressing, the server will be in charge of keeping a table of static ips.

    How do I connect the wireless router to the machines in order to have the client machines connect through the server?

    I will use the desktop depicted in the figure as the server, and the rest are laptops and smart phones.


    Believe you can do it, and you will!!

    • Edited by RalphDev Monday, May 05, 2014 7:45 PM
    Monday, May 05, 2014 7:36 PM

Answers

  • I learned that I don´t have to make any changes in the connections.

    Believe you can do it, and you will!!

    • Marked as answer by RalphDev Tuesday, May 06, 2014 2:33 AM
    Tuesday, May 06, 2014 2:32 AM

All replies

  • Hi Ralph

    if you do not want to assign dhcp to clients, what you do is, assign an ip address to the wireless router, disable dhcp on the router so it can act as an access point, that is it, client and server will be able to communicate on the network, you have to assign dns, router ip address manually on the client pcs.

    Regards

    Monday, May 05, 2014 7:57 PM
  • Hi Brascon:

    I just want to know how will I connect the LAN,

    I currently have the internet connection from my ISP to the wireless router, and all the machines are connected to this router.

    But now, I want a Client Server configuration, not peer to peer, every client accesses the internet through the server, how is the connection then?


    Believe you can do it, and you will!!


    • Edited by RalphDev Tuesday, May 06, 2014 12:43 AM
    Tuesday, May 06, 2014 12:43 AM
  • I learned that I don´t have to make any changes in the connections.

    Believe you can do it, and you will!!

    • Marked as answer by RalphDev Tuesday, May 06, 2014 2:33 AM
    Tuesday, May 06, 2014 2:32 AM