none
ERROR: "windows no puedo encontrar un certificado para iniciar su sesion de red"

    Question

  • Buenas tardes,
    Me gustaría que me ayudasen a solucionar este error. Tengo instalado Windows XP y en la red wifi de mi universidad me da ese error. Sin embargo, con un ordenador con windows vista, macintosh o linux no hay ningun problema.

    Gracias por adelantado,
    Susana
    Wednesday, May 14, 2008 3:19 PM

Answers

  • Sres. el problema es que XP SP2 no tiene la actualizacion para trabajar con redes WIFI WPA2-PSK, pero Microsoft ya corrigio este error hace un tiempo. En la siguiente ruta encontraran el parche que deben descargar y de esta manera se solucionara el problema.

    http://support.microsoft.com/kb/893357


    Saludos
    Eli Ferrer
    Monday, April 13, 2009 12:50 PM

All replies

  • Bueno, recien acabo de solucionar el mismo problema en mi red.

    Asi es como lo solucione:

     

    1-Conecciones de Red Inalambrica.

    2-Propiedades

    3-Autenticacion

    4- Sacas la tilde de: Habilitar el acceso a la red mediante IEEE....

     

    Espero te sirva.

     

    Rodrigo

    • Proposed as answer by masandoval14 Friday, April 03, 2009 4:37 AM
    Thursday, June 05, 2008 11:14 PM
  • que mas pana porfa ayudame soy principiante y explicame el primer paso para ir a Conecciones de Red Inalambrica de verdad no encuentro, mas o menos asi es???????

     

    1. inicio

    2. panel de control.

    3.???????? y ahi que sigue explicamelo y sacame de esa duda

     

    espero respuestas saludos

    Monday, September 01, 2008 6:03 PM
  • Amigo mio... ve a panel de control--- a continuacion "conexiones de red", y ahi se supone que verás un "conexiones de red inalámbricas" como un ícono... n.n
    a continuacion, sobre ese ícono, presiona el "boton derecho"  del mouse, y selecciona "propiedades"..
    se abrirá una ventana, en la parte4 superior de esta, verás una "Ficha" que dice "Autenticación..."

    Presiónala, y deshabilita la opción de "Habilitar laautenticación IEE 80.21X en esta red"...


    Amigo, si esta opción NO ESTÁ DISPONIBLE... entonces entramos en mayores detalles...

    me refiero a pedirle a la universidad que CAMBIEN EL TIPO DE AUTENTICACIÓN


    Amigo... espero haberte ayudado, a eso me dedico! n.n

    jejeje
    ojalá funcione!!!


    n.n

    Tsuki...
    Friday, October 17, 2008 2:06 AM
  •  amazalia Escribió:
    Buenas tardes,
    Me gustaría que me ayudasen a solucionar este error. Tengo instalado Windows XP y en la red wifi de mi universidad me da ese error. Sin embargo, con un ordenador con windows vista, macintosh o linux no hay ningun problema.

    Gracias por adelantado,
    Susana

     

     

     

    Oye tengo el mismo problema pero en la conexion de mi casa, el otro computador con conexion por cable funciona bien, la conexion inalambrica me la instalaron como hace 5 dias y hace uno esta fallando, me dice lo mismo que no encontro el certificado para iniciar sesion yq ue esta comprobando la identidad.... hice lo que el otro usuario recomendaba pero en propiedades no esta la opcion de "autentificacion", solo el general, redes inalambricas y opciones avanzadas..

     

    .. por fa ayudenme que no cacho nada de computacion

     

    saludos Caro

    Tuesday, December 02, 2008 12:45 AM
  •  

    Sucede esto con la conexion de red inalambrica.

     

    Vas a Incio -> Panel de control -> Conexiones de red -> CLick con el boton derecho en conexion de red inlambrica y con el izquierdo en propiedades.

     

    A continuzacion haces click en la pestaña redes inalambricas -> Abajo a la izquierda te aparece un cuadro con las diferentes redes inalambricas -> Seleccionas tu red WIFI ( click con el boton izquierdo encima del nombre de tu red WIFI dentro del cuadro) -> Clik con el izquierdo justo debajo del cuadro en propiedades -> Se abre una ventana -> click en pestaña Autenticacion y desmarcas la casilla  Habilitar la autenticacion IEEE 802.1X en esta red.

     

     

    Salu2

     

    Manuel

    • Proposed as answer by jorge armando q Thursday, January 06, 2011 10:43 PM
    Wednesday, December 10, 2008 7:58 PM
  • Funciono perfecto, muchisimas gracias por el aporte, un abrazo
    Tuesday, December 30, 2008 9:40 PM
  • Gacias Buen Dato funciono ok Gracias

    Monday, January 26, 2009 11:03 PM
  • Sres. el problema es que XP SP2 no tiene la actualizacion para trabajar con redes WIFI WPA2-PSK, pero Microsoft ya corrigio este error hace un tiempo. En la siguiente ruta encontraran el parche que deben descargar y de esta manera se solucionara el problema.

    http://support.microsoft.com/kb/893357


    Saludos
    Eli Ferrer
    Monday, April 13, 2009 12:50 PM
  • Muchas gracias ,coloque el parche y listo
    Monday, July 06, 2009 4:18 AM
  • Hola que tal, con respecto a tu problema, primero checa las conexiones de red donde ya te han mencionado Inicio/panel de control/conexiones de red

    Checa que tu controlador este habilitado, si no tienes problemas con la conectividad con OS como Linux o Mac Os, tu problema puede ser el controlador de tu hardware inalámbrico que estas usando.

    Ve a panel de control/sistema y en la pestaña de hardware utiliza el botón de Administrador de dispositivos, ahí veras todos los dispositivos ordenados en forma de árbol, busca el de red inalámbrica y chaca que no tengas un conflicto por instalar algún controlador no correspondiente a tu hardware.

    Informa la Marca y modelo de tu Lap para comentar el controlador adecuado para tu sistema.

    Saludos.  


    Oscar Omar Posada Sanchez
    Monday, July 06, 2009 6:01 AM
  • Siempre a tu orden
    Sunday, August 02, 2009 1:36 AM
  • Exelente , lo  tenia el mismo error y lo solucione solo haciendo estos pasos, muchas gracias por la contribución.
    Saturday, August 29, 2009 8:35 PM
  • Sres. el problema es que XP SP2 no tiene la actualizacion para trabajar con redes WIFI WPA2-PSK, pero Microsoft ya corrigio este error hace un tiempo. En la siguiente ruta encontraran el parche que deben descargar y de esta manera se solucionara el problema.

    http://support.microsoft.com/kb/893357


    Saludos
    Eli Ferrer

    Muchas Gracias!!!!!!!
    Tuesday, September 08, 2009 1:01 PM
  • GRACIAS!!!!!!! 
    Friday, December 04, 2009 3:33 AM
  • Sres. el problema es que XP SP2 no tiene la actualizacion para trabajar con redes WIFI WPA2-PSK, pero Microsoft ya corrigio este error hace un tiempo. En la siguiente ruta encontraran el parche que deben descargar y de esta manera se solucionara el problema.

    http://support.microsoft.com/kb/893357


    Saludos
    Eli Ferrer

    Hola.
    He visto que esta solución le ha funcionado a varias personas, pero no ha sido mi caso.
    Tengo dos portátiles, un hp presario con windows vista que se conecta sin problema y un acer aspire con windows xp home que primero me dice que no puede encontrar la red preferida y una vez he instalado el parche simplemente no se conecta: detecta la red, introduzco y confirmo contraseña y se queda "esperando a que la red esté lista"  y se cierra sin conectar.
    La pestaña de autenticación ni siquiera está activa.
    Acabo de formatear y reinstalar el windows xp ¿Debería instalar los service packs? ¿todos o con el 3 es suficiente?
    Gracias de antemano.
    Un saludo

    Loella

    Friday, January 08, 2010 10:57 AM
  • Loella

    Te recomiendo solo instalar el SP3.
     .-Deshabilita todas las interfaces de red
     .-Instala el SP3
     .- Vuelve a habilitar las interfaces.

    Y a ver que pasa


    Saludos.................... Eli Ferrer
    • Proposed as answer by LuHoC Saturday, January 23, 2010 5:55 PM
    Saturday, January 09, 2010 5:26 PM
  • Tenia el mismo problema que Loella, tengo dos portatiles y una pc de escritorio con una conexion inalambrica en mi casa, al igual que Loella una de las portatiles es Win Vista las otras son Win XP.

    Con la que tengo problemas es con la Pc de escritorio que siguiendo los pasos que le dieron a Loella y siguio, descargue el parche de Microsoft para redes WIFI WPA2-PSK, lo instale igual que Loella y aparentemente el problema se soluciono pero ahora Windows detecta la red inalambrica, pide la Passw, y se queda esperando conectarse. Cuando logra conectarse se desconecta inmediatamente y asi pasa en ese ciclo interminable.

    ¿Que recomiendan?
    Saturday, January 23, 2010 5:49 PM
  • Por lo que escribes , me he dado cuenta que has cambiado bastantes opciones con respecto a la configuracion de conexiones inalambricas.



    ¿¿¿¿¿   Te Pregunto.............Estas utilizando el cliente de XP para configurar la conexion inalambrica

    o

    Instalaste una tarjeta aparte en tu pc y con ella el software que ellas traen.



    Saludos


    Eli Ferrer
    Saturday, January 30, 2010 1:30 PM
  • Hola... a todos. Bueno les cuento que yo tuve un lío igual y en mi trabajo... actualizé mi Windows del SP2 al SP3 como dijeron arriba y se solucionó el problema. 

    Lo probé con 3 Laptops y en las 3 resultó.

    Espero les sirva también esta solución...



    Monday, February 08, 2010 8:57 PM
  • Eli Ferrer, con relacion a tu pregunta, si instale una tarjeta inalambrica aparte en mi Pc y de igual manera instale el software que ella trae sin problema alguno y la Pc detecto e instalo todo muy normal.
    Tuesday, February 16, 2010 3:38 PM
  • Recomiendan mucho actualizar de SP2 a SP3 el windows, pero actualmente no contengo el Win XP con SP3, ya solo me queda esa opcion para probar.

    Como hago para conseguir el SP3.
    Tuesday, February 16, 2010 3:40 PM
  • Luhoc

    Disculpa la demora.....

    Te recomiendo desinstalar el software que trae la terjeta (Por Panel de Control, Agregar o quitar programas) y despues desinstalas la tarjeta inalambrica (Por administrador de dispositivos, Desinstalar)

    Inserta el CD de la tarjeta, pero NO instales el software.

    Vuelve a detectar  la tarjeta inalambrica y solo utiliza los drivers de la misma que se encuentran en el cd que esta trae. No instales el software que trae.

    Maneja la conexion con el mismo programa que trae Xp. Que es bastante bueno y sencillo.


    Espero te sirva esto de ayuda

    Saludos

    Eli F.
    Thursday, February 18, 2010 1:36 AM
  • GRACIAS ELI FERRER!!!!!!

    QUE DIOS LO BENDIGA!!!

    Friday, June 04, 2010 7:36 PM
  • Siempre a sus ordenes...

     

     

    Saludos

    Eli Ferrer

    Distribuidor Independiente Herbalife

    Friday, June 04, 2010 7:56 PM
  • Hola, yo tengo el mismo problema, seguí estos pasos y ahora la conexión que con conectividad limitada o nula... que podría hacer en este caso?
    Thursday, September 09, 2010 4:41 AM
  • Muchas gracias,

    Tu sugerencia fue de gran ayuda: ya estoyu conectado.

     

    Luis

    Thursday, October 21, 2010 10:53 PM
  • GRACIAS MEN A MI ME FUNCIONO ERES GRANDE
    Tuesday, December 28, 2010 3:29 AM
  •   

    Sucede esto con la conexion de red inalambrica.

     

    Vas a Incio -> Panel de control -> Conexiones de red -> CLick con el boton derecho en conexion de red inlambrica y con el izquierdo en propiedades.

     

    A continuzacion haces click en la pestaña redes inalambricas -> Abajo a la izquierda te aparece un cuadro con las diferentes redes inalambricas -> Seleccionas tu red WIFI ( click con el boton izquierdo encima del nombre de tu red WIFI dentro del cuadro) -> Clik con el izquierdo justo debajo del cuadro en propiedades -> Se abre una ventana -> click en pestaña Autenticacion y desmarcas la casilla  Habilitar la autenticacion IEEE 802.1X en esta red.

     

     

    Salu2

     

    Manuel


    Esta respuesta fue la mejor de todas, mejor explicada y la que soluciona el problema. Deberían hacer un apartado con esta respuesta sola!

    Sos un grande Manuel! Gracias!

    Saturday, March 19, 2011 8:10 PM
  • Si no funciono nada de lo que dijo el amigo, recomiendo entrar a la configuración inalambrica del router y desactivar esta opción (Use 802.1x Authentication),  con eso solucionaría el problema.
    Thursday, April 14, 2011 6:22 PM
  • manya esa fue buena...mejor que la de arriba de entrar a la pag q me daba flojera leer xq recien iego de trabajar y son casi las 3am jajaj gracias brother buena solucion siempre dejo ese ieee....sin la tilde? o tengo q ponerla para algo?? porfa responder
    Monday, May 16, 2011 7:31 AM
  • no cholo...entra a inicio conectar a...red inalambrica...propiedades....redes inalambricas....seleccionas la red...propiedades y arriba hay una pestaña que dice autentificacion...le das click y sale lo que dice el otro brother y listooo ;)
    Monday, May 16, 2011 7:33 AM
  • Genial y sencillo, sin tener que bajar e instalar actualizaciones

    Muchas gracias, me fue super util

     

    Saludos

    Thursday, May 26, 2011 12:40 AM
  • Bueno, recien acabo de solucionar el mismo problema en mi red.

    Asi es como lo solucione:

     

    1-Conecciones de Red Inalambrica.

    2-Propiedades

    3-Autenticacion

    4- Sacas la tilde de: Habilitar el acceso a la red mediante IEEE....

     

    Espero te sirva.

     

    Rodrigo


    Muchisimas gracias por compartir la informacion, resolvi el problema inmediatamente lei este post
    Saturday, June 25, 2011 1:57 PM
  • al ingaso abron neta que me sirvio mucho
    Thursday, July 07, 2011 5:57 PM
  • excelente me funciono a la perfeccion muchas gracias!!
    Thursday, July 07, 2011 11:58 PM
  • Hola, cuando ago lo ke tu me dices, en  autenticacion me sale todo como que no se puede modificar, como ago para ke pueda modificarlo y pueda deshabilitar la opcion de "Habilitar laautentificacion.. etc. AYUDA por favor.
    Wednesday, July 27, 2011 3:42 PM
  • Muchas gracias...... para esto es que sirven los foros........ Excelente!
    Monday, August 01, 2011 9:09 PM
  • Buenisima esa data, asi lo solucione.

    Gracias.

    Wednesday, August 31, 2011 10:24 PM
  • exelente respuesta y me funciono de maravilla... gracias
    Saturday, September 03, 2011 7:38 PM
  • sabes que a mi me pasa lo mismo , lo pudistes solucionar ese tema ?? ese caso como hiciste , en cuanto puedas respondeme por favor .

     

    Monday, September 05, 2011 12:02 AM
  • eso me funciono , pero desp me dice que la conectividad es limitada o nula , y me dice que este problema surgio por que la red no asigno ninguna direccion de red al equipo que como lo puedo solucionar??

    Monday, September 05, 2011 12:07 AM
  • Que Bueno Contar con Uds, son una Gran Ayuda, Gracias Funcionò 100% Perfecto.
    Sunday, September 11, 2011 2:23 AM
  • ola sabes tengo el mismo problema y e echo todo lo k dices pero en propiedades no me sale la opcion 

    autenticacion que ao ???

    Monday, September 19, 2011 6:10 PM
  • Hola Rodrigo

    Te escribo para agradecerte la solución que has aportado al problema de redes. La misma es muy efectiva y en 2 segundos pude solucionar el problema.

    Sergio crw

    Sunday, September 25, 2011 12:14 PM
  • excelente asesoramiento me ayudo mucho

     

    gracias

    Monday, September 26, 2011 10:24 PM
  • AWESOME MAN! gracias... ya estaba bajando el service pack.... pero funciono solo con tus indicaciones...
    Friday, October 14, 2011 12:09 AM
  • MUY BUENA APORTACION

    SI ME FUNCIONO

    Saturday, November 26, 2011 2:33 AM
  • Instala el patch:

    http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=2726F32F-D52B-4F84-ACE8-F7FC20195769

    Solucionado.

    Friday, February 03, 2012 11:32 AM
  • Muchísimas gracias Rodrigo, seguí al pie de la letra tus instrucciones y funcionó! yo tenía ese mismo problema. Me ahorraste el tener que llamar a un técnico. Gracias nuevamente! Julián Trejos Z.
    Wednesday, February 15, 2012 10:11 PM
  • Hola a todos, mi problema es el mismo, con el portatil nuevo no tengo problema para conectarme a la red, pero con el viejo que usa XP a 32 bits no puedo... he intentado desabilitar la casilla de autentificación y no se puede (estoy en una universidad escocesa y se conoce que lo tienen capao) y cuando intento instalarme el parche que recomiendan me dice que no usa el mismo lenguaje que mi ordenador y no me deja. Qué puedo hacer?

    Muchas gracias

    Jorge

    Saturday, March 10, 2012 12:42 PM
  • GRACIAS kiroNet, fue muy acertada tu respuesta. solucionado el problema. Saludos desde venezuela.
    Saturday, March 10, 2012 2:31 PM
  • Kyronet muchas gracias me ayudo bastante tu respuesta..

    • Edited by ghincapi Wednesday, March 28, 2012 6:00 AM
    Wednesday, March 28, 2012 5:58 AM
  • execelente maestro

    Sunday, April 15, 2012 7:28 PM
  • Me funcionó perfecto! Gracias!.
    Wednesday, April 18, 2012 12:16 AM
  • Rodrigo:

    Muchas gracias por tu informacion, muy util

    F.F.M.

    Tuesday, May 22, 2012 2:35 PM
  • Rodrigo, 

    Mil gracias!  Hoy utilice tu consejo y solucioné el problema de conexión de inmediato.

    Saludos, 

    Viviana

    Thursday, May 24, 2012 6:48 PM
  • Muchas gracias ha funcionado. Doy las gracias a todos los que desinteresadamente ayudan a los menos expertos.
    • Edited by raulfform Monday, June 04, 2012 12:07 AM
    Sunday, June 03, 2012 11:54 PM
  • Solucionado   Muchas Gracias

    Wednesday, November 14, 2012 12:49 AM
  • Me funcionó de maravilla esta actualización. Muchas gracias!!!
    Thursday, November 22, 2012 2:32 PM
  • Me pasa exactamente lo mismo, tengo un HP, con el Windows XP, ordenador de mesa y usa un adaptador inalambrico que funciona bien.Las conexiones las controlo con Windows, no con el software del adaptador.Me sale que no encuentra el certificado de autenticidad, lo malo que la opcion de Habilitar IEE... lo que sea, NO ME SALE DISPONIBLE.¿Alguna sugerencia? Estoy estresada de tanto pensar, y necesito el internet.. gracias
    Tuesday, March 26, 2013 4:01 PM
  • Gracias, en efecto con windows xp sp2 manda el detalle del certificado, instale la actualización de windows sp3 y funciono sin ningún problema, gracias 

    Thursday, November 21, 2013 5:59 PM
  • exelente ayuda
    Sunday, December 29, 2013 8:47 PM