none
Offline Servicing - Keep Patching Same Updates Again & Again!

    Question

  • Hello,

    Environment: SCCM 2012 with SP1 (Official Build)

    I've downloaded all required Windows Server 2008 R2 updates. I added a fresh copy of Windows Server 2008 R2 with SP1 image. And whenever I try to run "Scheduled Updates" to patch the image with all available updates, it ran successful. But it again shows same updates again when I run the "Software Updates" again under Offline Servicing.

    Under "Update Status", it shows several updates in "Installed", "Not Required" and "Applicable" states.

    I patched both Windows 7 with SP1 and Windows 8 images with all updates successfully. But only getting issues with Server 2008 R2 image. I deleted the image from console and re-downloaded the ISO, extracted contents and loaded the image into console.

    Still the same. Any further help would be greatly appreciated. Thank you!

    Thursday, January 17, 2013 1:22 PM

All replies

  • did you uninstall the WAIK before installing the ADK?
    Thursday, January 17, 2013 1:23 PM
  • No. Due to boot image issue, I reinstalled ADK (and all of its components) after installing SCCM. The problem is that I'm able to apply updates to both Windows 7 and 8, but not 2008 r2 with SP1 image.

    In the Event Log:

    Offline Image Servicing Manager failed to apply one or more updates on image with package ID PS10005F (image index 1), but continued offline servicing of the image on error per selected by user option.

    Thursday, January 17, 2013 1:34 PM
  • See OfflineServicingMgr.log

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, January 17, 2013 1:43 PM
  • Torsten,

    The log is filled with these errors. Any thoughts?

    -----------------------------------------------

    Applying update with ID 16801813 on image at index 1.  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:11.282+300><thread=8160 (0x1FE0)>
    Failed to install update with error code -2146498512~  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:14.472+300><thread=8160 (0x1FE0)>
    InstallUpdate returned code 0x800f0830~  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:14.473+300><thread=8160 (0x1FE0)>
    STATMSG: ID=7911 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_OFFLINE_SERVICING_MANAGER" SYS=SCCM-PS1.lbto.local SITE=PMS PID=7744 TID=8160 GMTDATE=Thu Jan 17 13:16:14.473 2013 ISTR0="16801813" ISTR1="PMS0005F" ISTR2="1" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=0  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:14.474+300><thread=8160 (0x1FE0)>
    Failed to install update with ID 16801813 on the image. ErrorCode = 2096  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:14.474+300><thread=8160 (0x1FE0)>
    Checking if update (47 of 52) with ID 16801836 needs to be applied on the image. 1 content binarie(s) are associated with the update.  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:14.480+300><thread=8160 (0x1FE0)>
    Applicability State = APPLICABLE, Update Binary = C:\ConfigMgr_OfflineImageServicing\fa6c1350-d305-4bbf-8bef-1b2a6dc40bb6\windows6.1-kb2769369-x64.cab.  $$<SMS_OFFLINE_SERVICING_MANAGER><01-17-2013 08:16:17.597+300><thread=8160 (0x1FE0)>

    -----------------------------------------------

    Thursday, January 17, 2013 3:17 PM
  • Were you able to remedy this issue?  I'm having the same problem.
    Tuesday, January 22, 2013 10:43 PM
  • Were you able to remedy this issue?  I'm having the same problem.

    Didn't found any solution at. I tried on lab server, it's even installing one update at least, but able to path Windows 7 and 8, but not Server 2008 R2.
    Wednesday, January 23, 2013 12:33 AM
  • Were you able to remedy this issue?  I'm having the same problem.

    Same problem here.  Can't service any offline images.

    The early bird gets the worm. The second mouse gets the cheese.

    Monday, January 28, 2013 7:59 PM