none
FAILURE ( 6739 ): False: Check to see if TPM is enabled

    Question

  • Please help.

    Issue on HP Elitebook 8470p

    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[The task sequencer log is located at X:\WINDOWS\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[System drive is: X:]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[The deployment method is not using ConfigMgr.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[We are in a Windows PE environment, checking to see if Windows PE supports Offline BitLocker tasks.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Determining if WinPE supports pre-provisioning]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Found Offline BitLocker Tools.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Checking to see if OS supports Offline Bitlocker.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[OS build supports Offline BitLocker.]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Success TPM Enabled]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Success TPM Is Activated]LOG]!><time="13:24:17.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Success TPM Is Owned]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Success TPM Ownership Allowed]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Check for Ensorsement Key Pair Present = -2144862201]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[TpmEnabled: False]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[TpmActivated: False]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[TpmOwned: False]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[TpmOwnershipAllowed: True]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[EndorsementKeyPairPresent: False]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[FAILURE ( 6739 ): False: Check to see if TPM is enabled]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="3" thread="" file="ZTIBDE">
    <![LOG[Event 41002 sent: FAILURE ( 6739 ): False: Check to see if TPM is enabled]LOG]!><time="13:24:18.000+000" date="02-04-2013" component="ZTIBDE" context="" type="1" thread="" file="ZTIBDE">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="14:10:02.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The task sequencer log is located at C:\Users\ADMINI~1\AppData\Local\Temp\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[System drive is: C:]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The deployment method is not using ConfigMgr.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[This script is not currently running in Windows PE]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[We are running a OS that supports BitLocker]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[OSDBitLockerTargetDrive= , OSDBdeTargetDriveLetter= , sOSDBitLockerTargetDrive= C:]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[About to perform variable rationalization.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BitLocker Mode set to: TPM]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Starting search for removable drive]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The search for a USB drive failed]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BitLocker Startup Key Drive Value set to: C:]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BitLocker Create Recovery P@ssword Status: AD]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BitLocker Wait For Encryption Status set to: TRUE]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BitLocker Recovery P@ssword set.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The current autorun setting is - 145]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Disabling Autorun]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Find the boot drive (if any) [False] [0.0.0.0] [False]]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDisk : \\CNU250CP7P\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[No boot drives found. None.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Reverting autorun setting to - 145]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Setting BDE Drive letter to nothing as we are unable to get the boot drive.]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Property BdeDriveLetter is now = ]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Running first pass..]LOG]!><time="14:10:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDisk : \\CNU250CP7P\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[    Partition Count: 2]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[ZTIDiskUtility!GetDiskFreeSpace should be deprecated, does not handle avaible space for a new partition]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDisk : \\CNU250CP7P\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[GetPartitions: 2]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDiskPartition : \\CNU250CP7P\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"    \\CNU250CP7P\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[    Free Disk Space: 0]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[ Existing Bitlocker: ]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The current autorun setting is - 145]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Disabling Autorun]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Find the boot drive (if any) [False] [0.0.0.0] [False]]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDisk : \\CNU250CP7P\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[No boot drives found. None.]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Reverting autorun setting to - 145]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[ Existing Boot Drive: 1]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[The current autorun setting is - 145]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Disabling Autorun]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Find the boot drive (if any) [False] [0.0.0.0] [False]]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[New ZTIDisk : \\CNU250CP7P\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[No boot drives found. None.]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Reverting autorun setting to - 145]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Windows has a hidden system partition, no disk actions are necessary]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Configuring protectors.]LOG]!><time="14:10:04.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success TPM Enabled]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success TPM Is Activated]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success TPM Is Owned]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success TPM Ownership Allowed]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Check for Ensorsement Key Pair Present = 0]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TpmEnabled: True]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TpmActivated: True]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TpmOwned: False]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TpmOwnershipAllowed: True]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[EndorsementKeyPairPresent: True]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TPM Ownership being intiated with Default p@ssword (not TPMOwnerP@ssword).]LOG]!><time="14:10:05.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Starting owner authorization process on the TPM]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[TPM Validation Complete]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Encryptable Volume Count:1]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to bind to: C:]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success setting oBdeVol ]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BDE Instance Bind Complete]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Performing ProtectKeyWithTpm Installation]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to enable BitLocker TPM]LOG]!><time="14:10:09.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Recovery P@ssword being saved to C:\CNU250CP7P-{B6FD82F5-A097-4CE4-BFA8-E8B093173EA7}.txt]LOG]!><time="14:10:15.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to intiate ProtectKeyWithNumericalP@ssword]LOG]!><time="14:10:15.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success protecting Key with numerical p@ssword]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to retrieve numerical p@ssword]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Saving numerical p@ssword to file.]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success P@ssword Key file written]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[ProtectKeyWithNumericalP@ssword success]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Begining drive encryption]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to start BDE encryption]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success starting encryption]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Begining the wait for drive encryption to complete. This can take a signifigant amount of time.]LOG]!><time="14:10:16.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 10]LOG]!><time="15:01:42.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 20]LOG]!><time="15:11:18.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 30]LOG]!><time="15:18:44.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 40]LOG]!><time="15:26:07.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 50]LOG]!><time="15:33:45.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 60]LOG]!><time="15:41:46.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 70]LOG]!><time="15:50:12.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 80]LOG]!><time="15:59:27.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 90]LOG]!><time="16:09:41.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Bitlocker Drive Encryption in Progress: 100]LOG]!><time="16:21:22.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Get Conversion Status: 1]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Enabling protectors.]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Encryptable Volume Count:1]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to bind to: C:]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success setting oBdeVol ]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[BDE Instance Bind Complete]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Attempting to enable BDE Protectors]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Success enabling protectors.]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[ZTIBde processing completed successfully.]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">
    <![LOG[Event 41001 sent: ZTIBde processing completed successfully.]LOG]!><time="16:22:03.000+000" date="02-04-2013" component="ZTIBde" context="" type="1" thread="" file="ZTIBde">

    Tuesday, February 05, 2013 2:38 PM

All replies

  • 6739  ZTIBDE.wsf

    FAILURE: Check to see if TPM is enabled. The TPM can be seen by the OS, but the ZTIBde script wasn’t able to verify that it was enabled. Check the TPm settings in the Bios

    Tuesday, February 05, 2013 4:11 PM