none
a opção de criar maquinas virtuais não aparece no Gerenciador do Hyper-V

    Question

  • Pessoal,

    Instalei o Server 2008 R2 Entreprise x64 com a Ferramenta Hyper-V, porém na tela do Gerenciador do Hyper-V não aparece a opção de criar as máquinas virtuais.

    O hardware é um Dell PE R410 e na Bios já habilitei o recurso de Virtualização.  Como resolvo esta questão?

    Abs a todos

    Friday, August 20, 2010 1:19 PM

Answers

All replies

  • Olá amigo.

    Cara não tem essa opção New do lado direito no Hyper-V manager?

    Por linha de comando é possível criar a Vm amigo? já tentou?

    Abraços.


    Levi Bertolino. Virtualization blog: http://studytech.spaces.live.com
    Friday, August 20, 2010 2:06 PM
  • Levi...

    Pra mim não aparece essa tela.  Do lado direito sá aparece as opções:  Conectar ao Sevidor,  Exibir, Nova Janela a partir daqui e Ajuda.

    O que pode estar faltando na instalação?

    Abs

     

    Friday, August 20, 2010 2:22 PM
  • Nada amigo, você só precisa mostrar qual servidor possue a role de Hyper-V instalada.

    Por exemplo se instalou nesse servidor a role, clique em conectar e em seguida digite 127.0.0.1 ou localhost.

    E já irá reconhecer o server com o Hyper-V.

    Caso seje um Server da rede basta digitar o ip correspondente há esse servidor.

    Abraços


    Levi Bertolino. Virtualization blog: http://studytech.spaces.live.com
    Friday, August 20, 2010 2:36 PM
  • Bom Dia radsilva,

    Voce esta usando a conta de Administrador ? ou se for uma conta "normal" escolha a opção 3 no proprio servidor e adicione esta conta como uma conta local de Administrador.

    Qualquer duvida estou a disposição.

    Abraço

    Monday, August 23, 2010 10:52 AM
  • Olá Radsilva.

    As respostas acima te ajudaram? Você ainda continua com o problema?

    Nos avise para continuarmos ajudando.

    Abs.

    Leandro Carvalho
    http://leandroesc.spaces.live.com

     


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    Tuesday, August 24, 2010 12:07 AM
    Moderator
  • Amigos...

    Instalei novamente o Server 2008....ativei a Rule do Hyper-V e a tela que aparece pra mim é a mesma de antes.  Agora o serviço do Virtual MAchine Management da Erro 87: Parâmetro Incorreto. 

    Aparece a msg:  O windows não pode iniciar o serviço Virtual Machine Management em Computador local    Erro 87 parametro incorreto

    Alguém sabe o que falta fazer?

    Agradeço a todos

     

    Tuesday, August 24, 2010 2:50 PM
  • Olá Radsilva.

    Você tem mais detalhes do erro? Tem algum evento no eventviewer? Sua máquina suporta a virtualização?

    Tenta fazer o download deste software abaixo pra ver se seu processador suporta virtualização:

    http://www.grc.com/securable.htm

    Se você tiver mais informações sobre o erro irá ajudar.

    Abs.

    Leandro Carvalho.


    MCSA+M+S,MCSE+S,MCTS,MCITP,MCT,MCBMSS,MVP (Virtual Machine)
    Wednesday, August 25, 2010 2:05 AM
    Moderator
  • Bom dia,

    Você habilitou o suporte a virtualização na BIOS, e o DEP?

    Outra coisa, você tem como enviar a tela.


    Leo Couto - http://leocoutos.spaces.live.com MCT - MCTS
    Wednesday, August 25, 2010 12:07 PM
  • Boa tarde a todos,

    Conforme mencionado acima pelo usuário afetado "radsilva" a máquina é um Dell Power Edge R410 e pelas especificações do produto: http://www.dell.com/downloads/ap/products/servers/R410_Spec_Sheet_new.pdf, ele tem suporte a virtualização, e se formos pensar, as maiorias dos hardwares estão sendo fabricado com a tecnologia de Hardware Assisted Virtualization então esse não é o problema.

    Em todo lugar que se procure, tem os pré-requisitos para habilitar o Hyper-V, partindo dessa linha de raciocínio, provavelmente o radsilva habilitou o Data Execution Prevention (DEP) e seu sistema operacional são x64 com processadores Intel-V ou AMD-V.

    http://www.microsoft.com/windowsserver2008/en/us/hyperv-faq.aspx

    Como o mesmo mencionou acima em dos seus post, ele instalou novamente o Windows Server 2008, e apresentou outro erro. Eu pergunto: Essa mídia de instalação foi baixada do site, ou é uma mídia original do Windows Server 2008?

    Já vi problemas que depois que instalou o Windows Server 2008, na hora de habilitar o papel do Hyper-V gerar uma serie de erros, pode ser algum problema na hora que foi gravado o CD do Windows Server 2008, lembrando se você fez o download do produto.

    Dicas:

    Não sei como está o seu ambiente hoje, não sei como está a instalação desses Windows Server 2008, mas a minha idéia é formatar essa máquina e instalar novamente o Windows Server 2008, mas antes baixe novamente ou use a mídia original do produto.

    Depois que fizer a instalação, habilite o papel do Hyper-V, será necessário um restart, mas o como um dica* e já passei por isso em um cliente, é necessário dar um shutdown na máquina, e ligá-la novamente.

    Depois disso veja se a opção de new virtual machine é apresentada no console do Hyper-V Manager, se sim, atualize com todos os patchs.

    Em relação a esse erro que está apresentando agora, em qual linguagem está seu Server? Já vi esse erro em versões passadas do produto porque você tem que usar English (united-state), é possibilidades que não devem ser descartadas.

    Executar um checklist do que você já tenha feito para habilitar o papel de Hyper-V.

    Realmente não existe nenhum passo especial para habilitar o Hyper-V, verifique as dicas que foi lhe passada, e depois post o resultado.

     

    Abraços

     


    Wilsterman - MCT, MCITP, MCTS, MCSE
    Wednesday, August 25, 2010 5:38 PM
    Moderator
  • Amigos

    Agradeço a todos as dicas que foram passadas.  A instalação agora esta OK.

    Agora tenho outro problema.  No Host aparece 2 adaptadores de rede, sendo um da rede virtual que criei.  Preciso que o Host se comunique com a VM mas não estou conseguindo fazer a configuração da rede com IP Fixo para que elas se comuniquem.

    No Gerenciador de Dispositivo do Host estão OK os 2 adaptadores, sendo:  Rede Fisica e Virtual.  

    O adaptador de rede da VM foi criado com Adaptador de Rede Herdado. 

    Na VM aparece 2 conexões de  rede:  uma do adapdor fisico e outra chamada de Conexões de Entrada.

    Neste cenário pergunto:  como faço a configuração da rede com IP Fixo para a VM funcione com o Host ambos na mesma rede e em redes diferentes?  Hoje estou com apenas 1 VM mas vou colocar outras neste mesmo cenário.

    Agradeço a todos

    Thursday, August 26, 2010 1:14 PM
  • Meu amigo,

    Quantas interfaces de rede fisicas você tem no host?

    Outra coisa, quando você criou o switch virtual a opção: "Allow management operating system to share this network adapter" provavelmente foi marcada, então será necessário você marcar também a opção "Enable virtual LAN identification for management operating system", e na caixa que vai aparecer abaixo colocar a VLAN onde o host será configurado.

    O ideal neste cenário e configurar a porta do switch com a opção de trunk, e habilitar no trunk as vlans que você vai utilizar.

    A velocidade da interface de rede deve estar configurada manual, quando deixa em auto geralmente apresenta problemas.

    Não sei se ficou muito claro, mais qualquer coisa estou as ordens, espero ter ajudado.

     


    Leo Couto - http://leocoutos.spaces.live.com MCT - MCTS
    Thursday, August 26, 2010 2:16 PM
  • Caro Léo

    Tenho 1 interface de rede fisica no Host.

    Na VM tem um dispositivo de Rede chamado do Conexões de Entrada e nas Propriedades tem as abas: Geral, Usuário e Rede. Em Rede tem a opção DE: Para:......o que siginifica isso?  Seria um NAT entre 2 redes distintas?  Tipo....do IP X Para o IP Y?

    Agradeço

    Thursday, August 26, 2010 3:16 PM
  • Meu amigo,

    Não entendi muito bem, você tem como mandar a tela?

    Conforme for pode enviar para o e-mail lcouto_santos@hotmail.com.


    Leo Couto - http://leocoutos.spaces.live.com MCT - MCTS
    Thursday, August 26, 2010 5:34 PM
  • Leo

    Mandei para seu e-mail.  Pode me orientar como colocar a imagem aqui no forum?

    Abs

     

    Thursday, August 26, 2010 6:49 PM
  • Olá Amigão.

    Cara coloca a imagem em algun site de compartilhamento.

    por exemplo o Picasa.

    https://www.google.com/accounts/ServiceLogin?hl=pt_BR&continue=http%3A%2F%2Fpicasaweb.google.com%2Flh%2Flogin%3Fcontinue%3Dhttp%253A%252F%252Fpicasaweb.google.com%252Fhome%253Fhl%253Dpt-br%2526tab%253Diq&service=lh2&ltmpl=gp&passive=true

     

    Depois copia a imagem e cola aqui.

    Estamos aguardando.

    Abraços.


    Levi Bertolino. Virtualization blog: http://studytech.spaces.live.com
    Thursday, August 26, 2010 7:25 PM