none
Outlook 2013 Internet Free/Busy not functioning

    Question

  • First of all, we are not using Exchange. We use a POP3 mail server that we have in house (MailSite Fusion 9.5 to be exact). We needed the ability to see each other's free/busy data for better appointment scheduling and found that Exchange and special calendar sharing software was not required as described in Microsoft's article here:

    http://support.microsoft.com/kb/291621

    We created a shared network folder for everyone's Free/Busy .vfb files as described in the article above. All users with Outlook 2007 and Outlook 2010 work perfectly, but Outlook 2013 does not publish its .vfb file like it should. We have confirmed that we have permissions to read/write to this folder.  We can see other users' Free/Busy information, but nobody can see the one from Outlook 2013 as the .vbf file is never published.

    A few other people have posted about this problem in various forums, but I have yet to see a reply with a working solution. I even saw one post on MS previously that said just to call into their support. I tried that, but then got a run around as soon as I said the network had more than 10 computers.

    We've done everything including disabling the client firewall and verified registry settings like suggested in other support forums, but nothing is working. We even tried adding an older Outlook "UseLegacyFB" DWORD value but that didn't work either.

    Any help in resolving this would be much appreciated. Again, Intnernet Free/Busy .vbf files are published in Outlook 2007 and 2010, just not in Outlook 2013 (even though Microsoft publishes documentation that it should function).

    Wednesday, September 25, 2013 4:28 PM

All replies

  • Please try to change the vfb location to a local folder instead of fttp path to check if that generate a file.

    c:\Freebusy\Myname.vfb.

    We'd better close all of security programs in this machine with Outlook 2013, such as Anti-Virus programs, mail scanner module and firewall and then test the behavior again.

    Please also try to add the following key and used a local folder to store VFB file.

    key: HKLM\software\microsoft\Office\15.0\Outlook\scheduleinformation\freebusysupport
    String values

    "EX"="{0006F014-0000-0000-C000-000000000046}"
    "MS"="{0006F015-0000-0000-C000-000000000046}"
    "SMTP"="{0006F049-0000-0000-C000-000000000046}"

    To further troubleshoot the issue, we need collect the procmon log through Process Monitor tool and do a deep analyze.

    Tony Chen
    TechNet Community Support

    Friday, September 27, 2013 2:32 AM
    Moderator
  • Tony,

    Thanks for trying to help, but we tried your string values above and it did not work.  This appears to be a bug in Outlook 2013 where it is not publishing a .vfb file.  Interestingly when trying to set the number of months and attempting to publish the Internet Free/Busy data, the number of months is stuck at 215 months which is an invalid amount.  You can try and change it and hit save and it still comes back to the same thing. 

    Here is another example of someone else with the same issue:

    outlookforums.com/threads/89598-free-busy-supposed-work-outlook-2013-not-connected-exchange-print/

    Tuesday, October 01, 2013 3:26 PM
  • Anyone heard of a fix for Internet Free/Busy publishing in Outlook 2013?  I've seen many posts about the problem and still no solution.  Microsoft are you listening?

    The problem is easily reproducible.  Simply try and publish the Free/Busy in calendar options to a local network share.  Outlook 2007 and 2010 work fine, Outlook 2013 it is broken and doesn't publish.

    Just to know someone is looking into it would be good to hear.

    Wednesday, October 09, 2013 9:47 PM
  • This issue has been submitted to the Outlook Team for a fix but we do not have an estimated release date yet.  Once I get more information I will post back and update.
    Monday, November 11, 2013 10:00 PM