none
windows 7 red

    Question

  • Buenas...  Tengo un problema con un windows 7 y sus conexion en red con 2 máquinas con windows 2000 profesional. Les paso a explicar el entorno en el que están.

    primera: nombre: fotosistema,

                   s.o: windows 2000 profesional sp3

                   grupo de trabajo: WORKGROUP,

                   ip. 192.168.0.7

           usuario: administrator

    passoword: 0123

    carpeta compartida: qss (permisos para todos)

    segunda: nombre: Ct2md

    s.o:  Windows 2000 profesional sp3

    grupo de trabajo: WORKGROUP

    ip: 192.168.0.8

     

    nombre: administrator

    password: 0123

    carpeta compartida: Qss (permisos para todos).

    Windows7: nombre: team-foto

    s.o. Windows 7 profesional

    grupo de trabajo: WORKGROUP

    ip: 192.168.0.4

     

    usuario: teamfoto

    password: sin clave

    carpeta compartida: nueva carpeta (permiso para todos).

     

    El problema es que desde el windows7 no puedo entrar en la carpeta compartida de la segunda máquina (ct2md) tengo que decir que las dos máquinas con windows 2000 son totalmente iguales en cuanto al hardware y no tienen antivirus.

    Cuando entro en la primera maquina accediendo a red me pide el usuario y clave, lo pongo y accede a la carpeta compartida, en el caso de la segunda máquina me pide clave la pongo pero me sigue pidiendo el usuario y la clave constantemente. Les detallo las pruebas que he realizado.

    He realizado ping a las dos máquinas desde el w7 y son con respuestas correctas.

    he cambiado las ip y los nosmbres de las maquinas con resultado correcto de acceso a la primera y con el mismo problema en la segunda me sigue pidiendo las credenciales de acceso.

    He creado un usuario distinto en la maquina segunda y le he dado permisos sobre la carpeta compartida y cuando he intentado logearme en red desde el w7 con ese usuario me sigue dando el mismo resultado, me sigue pidiendo nombre y contraseña.

    desde la primera maquina  accedo a la segunda sin problema. He puesto otra maquina con xp en red y la configuro y me deja entrar en las dos w2000. 

    he creado en el w7 un usuario administrator con la clave 0123 las mismas credenciales de acceso a las 2000 y me permite el acceso a la primera pero no a la segunda.

    he intentado acceder a la maquina en cuestion atacandola por la ip en vez de por el nombre pero sigue fallando el acceso.

    por ultimo tome otro equipo con w7 y lo configuré igual que el otro w7 quitando este de la red y mi sorpresa fue que cuando voy a intentar de nuevo entrar en el segundo equipo de nuevo me sigue pidiendo el acceso. En cambio con la primera es correcto.

     

    quiero dejar claro que no me niega el acceso a la segunda maquina en ningun momento pero no me deja entrar pidiendome las credenciales continuamente.

    Por favor si se les ocurre alguna prueba mas para solucionar este problema.

    Gracias

    Saturday, July 17, 2010 2:34 PM

Answers

  • Primero gracias por contestar..... 

    Luego me pregunto porque si no está soportado el w2000 para trabajar con el w7 con una de las máquinas me funciona siempre en cambio con la otra siempre me pide logearme.... ???

    ¿Alguna prueba se os ocurre?

    Gracias.

    Revisa en Microsoft: NO está soportado (advierte que en alguna situacion puede medio funcionar)...  y lo que es mas grave: W2000 ya está fuera del periodo de vida.

     


    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 18, 2010 7:17 AM

All replies

  • Buenas...  Tengo un problema con un windows 7 y sus conexion en red con 2 máquinas con windows 2000 profesional. Les paso a explicar el entorno en el que están.

    primera: nombre: fotosistema,

                   s.o: windows 2000 profesional sp3

                   grupo de trabajo: WORKGROUP,

                   ip. 192.168.0.7

           usuario: administrator

    passoword: 0123

    carpeta compartida: qss (permisos para todos)

    segunda: nombre: Ct2md

    s.o:  Windows 2000 profesional sp3

    grupo de trabajo: WORKGROUP

    ip: 192.168.0.8

     

    nombre: administrator

    password: 0123

    carpeta compartida: Qss (permisos para todos).

    Windows7: nombre: team-foto

    s.o. Windows 7 profesional

    grupo de trabajo: WORKGROUP

    ip: 192.168.0.4

     

    usuario: teamfoto

    password: sin clave

    carpeta compartida: nueva carpeta (permiso para todos).

     

    El problema es que desde el windows7 no puedo entrar en la carpeta compartida de la segunda máquina (ct2md) tengo que decir que las dos máquinas con windows 2000 son totalmente iguales en cuanto al hardware y no tienen antivirus.

    Cuando entro en la primera maquina accediendo a red me pide el usuario y clave, lo pongo y accede a la carpeta compartida, en el caso de la segunda máquina me pide clave la pongo pero me sigue pidiendo el usuario y la clave constantemente. Les detallo las pruebas que he realizado.

    He realizado ping a las dos máquinas desde el w7 y son con respuestas correctas.

    he cambiado las ip y los nosmbres de las maquinas con resultado correcto de acceso a la primera y con el mismo problema en la segunda me sigue pidiendo las credenciales de acceso.

    He creado un usuario distinto en la maquina segunda y le he dado permisos sobre la carpeta compartida y cuando he intentado logearme en red desde el w7 con ese usuario me sigue dando el mismo resultado, me sigue pidiendo nombre y contraseña.

    desde la primera maquina  accedo a la segunda sin problema. He puesto otra maquina con xp en red y la configuro y me deja entrar en las dos w2000. 

    he creado en el w7 un usuario administrator con la clave 0123 las mismas credenciales de acceso a las 2000 y me permite el acceso a la primera pero no a la segunda.

    he intentado acceder a la maquina en cuestion atacandola por la ip en vez de por el nombre pero sigue fallando el acceso.

    por ultimo tome otro equipo con w7 y lo configuré igual que el otro w7 quitando este de la red y mi sorpresa fue que cuando voy a intentar de nuevo entrar en el segundo equipo de nuevo me sigue pidiendo el acceso. En cambio con la primera es correcto.

     

    quiero dejar claro que no me niega el acceso a la segunda maquina en ningun momento pero no me deja entrar pidiendome las credenciales continuamente.

    Por favor si se les ocurre alguna prueba mas para solucionar este problema.

    Gracias

    W2000 no está soportado para trabajar con WIndows 7 (y ademas ya está descatalogado por Microsoft) simplemente porque no soporta seguridad NTLMv2.

     


    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 17, 2010 8:06 PM
  • Primero gracias por contestar..... 

    Luego me pregunto porque si no está soportado el w2000 para trabajar con el w7 con una de las máquinas me funciona siempre en cambio con la otra siempre me pide logearme.... ???

    ¿Alguna prueba se os ocurre?

    Gracias.

    Saturday, July 17, 2010 10:03 PM
  • Primero gracias por contestar..... 

    Luego me pregunto porque si no está soportado el w2000 para trabajar con el w7 con una de las máquinas me funciona siempre en cambio con la otra siempre me pide logearme.... ???

    ¿Alguna prueba se os ocurre?

    Gracias.

    Revisa en Microsoft: NO está soportado (advierte que en alguna situacion puede medio funcionar)...  y lo que es mas grave: W2000 ya está fuera del periodo de vida.

     


    Jose Manuel Tella Llop news://jmtella.com

    Sunday, July 18, 2010 7:17 AM
  • Gracias por contestar, como siempre.

     

    Al final la solución fue hacer una imagen de la máquina que si permitía el acceso al w7 y ponerla en el equipo que no entraba, tenían el mismo hardware y funcionó perfectamente. 

     

    Ahora todas las máquinas están en red.

     

    Un saludo.

    Monday, December 05, 2011 2:43 PM