none
failed to synchronize with the network time server

    Question

  • Hi , I have SBS 2011 and Synology NAS RS407 DMS 3.0.1354  and after migration from SBS 2008 I have some problems with NTP Server sync. Anybody know how to correct this ?? I am getting a lot of these "Failed to sync. with the network time server " errors (when I choose SBS 2011 and even if I choose some internet server that is predefined). 

    Thanks. 

    Monday, September 26, 2011 7:13 AM

Answers

  • Hi,

     

    According to your last reply, it seems that the NAS can synchronize time with your SBS 2008 DC normally now. The current issue is the PC that is not in the domain has same error message "failed to synchronize with the network time server". If I have misunderstood, please clarify the current situation.

     

    As SuperGumby mentioned that if all other clients can synchronize time with the SBS 2008 DC normally, it indicates that your SBS 2008 DC is good.

     

    Based on the current situation, please refer to "Configuring the Windows Time service to use an external time source" section of the following Microsoft KB article:

     

    How to configure an authoritative time server in Windows Server

    http://support.microsoft.com/kb/816042

     

    In step 5, modify the value of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\NTPSerer to the IP address of the DC. In this way, your workgroup machine can also synchronize time with the SBS 2008 DC.

     

    If the NAS still cannot synchronize time with the SBS 2008 DC, please contact the NAS vendor support for further assistance.

     

    In addition, please also make sure that the VMWare time settings are correct. You may also contact the VMWare support to confirm the settings.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, September 28, 2011 3:07 PM
    Moderator

All replies

  • Please use another timesource then the predefined, these servers are often very busy. Search for ntp pool of you country and specify this.

    Regards


    Jimmy Svensson. IT Konsult Göteborg Sverige. MCTS SBS Server Configuration MCTS Windows 7 Configuration.
    Monday, September 26, 2011 8:16 AM
  • Is SBS2011 a VM or a physical machine? If VM , on what platform?
    Monday, September 26, 2011 8:29 AM
  • @vind-surfer - there are 10 predefined sources plus SBS 2011 , it is little strange that if I select either one that is busy that much. Beside since it is in the domain shouldn't NAS be sync by SBS 2011 because it is DC ?? 

    @ Mohitkapoor - SBS 2011 is VM, for now it is on VMware server 2.0.2 ,[ I am waiting some parts for new server and then I will migrate it to that server Win 2K8 with Hyper V (that was the plan)]

     

    Monday, September 26, 2011 10:03 AM
  • regarding the NAS syncing time to a DC because it is 'in a domain' that depends on the time client implementation on the NAS (which is commonly a Linux variant). Windows AD members automatically get time from the preferred domain timekeepers (DC's) but though it is _preferred_ that non-windows systems participating in a Windows domain also do so, whether they actually do or not is up to them.

    I have no experience with the Synology products so have no idea whether they actually 'respect' such preference.

    If Windows workstations on the domain are not reporting sync errors then it proves that the DC is able to supply time from the virtual environment.

    Monday, September 26, 2011 10:18 AM
  • Probably a VMware issue have a look at this

    http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1035833&sliceId=1&docTypeID=DT_KB_1_1&dialogID=222560472&stateId=0 0 222566034

    Is time sync turned on for that VM?

    Does the VM have the proper number of CPU cores assigned to it?

    Are the VmWare tools installed on the VM?

    You can also have a look at this http://support.microsoft.com/kb/2000977
    Monday, September 26, 2011 10:19 AM
  • No other pc in domain has this issue. Just one laptop that is not in the domain has this issue. How to check if TymeSync is turned on for VM ? I assigned 2 cores , and I didn't install VmWare Tools because SBS 2011 is not in the list of supported OS (when you create a new VM) and it was also freezing when VMware tools were installed (during one of test migrations).
    Monday, September 26, 2011 11:12 AM
  • OK, do I read this right?

    One PC that is not domain joined is having problems getting time.

    The NAS has nothing to do with the problem.

    Monday, September 26, 2011 8:07 PM
  • Yes, just one PC , that isn't in the domain , is having the problem. From today same PC also cannot access via name to the share folder but it can ping IP, suffix-less  and FQDN of that server. It can access to the shared folder via IP. Yesterday I configured some internet time server and  today I didn't receive any sync error, but still that PC that is not in the domain has same error message "failed to synchronize with the network time server" 
    Tuesday, September 27, 2011 7:12 AM
  • Hi,

     

    According to your last reply, it seems that the NAS can synchronize time with your SBS 2008 DC normally now. The current issue is the PC that is not in the domain has same error message "failed to synchronize with the network time server". If I have misunderstood, please clarify the current situation.

     

    As SuperGumby mentioned that if all other clients can synchronize time with the SBS 2008 DC normally, it indicates that your SBS 2008 DC is good.

     

    Based on the current situation, please refer to "Configuring the Windows Time service to use an external time source" section of the following Microsoft KB article:

     

    How to configure an authoritative time server in Windows Server

    http://support.microsoft.com/kb/816042

     

    In step 5, modify the value of HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\Parameters\NTPSerer to the IP address of the DC. In this way, your workgroup machine can also synchronize time with the SBS 2008 DC.

     

    If the NAS still cannot synchronize time with the SBS 2008 DC, please contact the NAS vendor support for further assistance.

     

    In addition, please also make sure that the VMWare time settings are correct. You may also contact the VMWare support to confirm the settings.

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, September 28, 2011 3:07 PM
    Moderator