none
Could not find application.xml (MDT2010)

    Question

  • Hi Guys,

    I have a problem. I want to install Windows 7 x64 with MDT2010. I put a couple of Applications inside and place their installation in the tasksequence. For the Deplyment I use an usb stick.

    Everthink works great (booting PE, apply win7.wim, dDomain join, auto logon, connect to network drives etc.)

    When it comes to the "Install Application" section, an error occure (Error 5496).

    The smstslog says that the application.xml cound not found at any location. I look on my usb stick in the Control Folder and hey, there is the right application.xml with all applications I define in MDT 2010

    I didn't find anything in the other logfils (OSDLOGS) and google have no idea.

    Is there anyone with an idea?

    greetings

    Tuesday, June 29, 2010 3:25 PM

Answers

  • Does the deployment work if you deploy from the network share?

    Anyway, if you send me the log files (johan [dot] arwidmark [at] truesec [dot] se ) I can take a look...

    / Johan

    • Marked as answer by Marc Leder Wednesday, June 30, 2010 12:44 PM
    Tuesday, June 29, 2010 4:42 PM

All replies

  • Does the deployment work if you deploy from the network share?

    Anyway, if you send me the log files (johan [dot] arwidmark [at] truesec [dot] se ) I can take a look...

    / Johan

    • Marked as answer by Marc Leder Wednesday, June 30, 2010 12:44 PM
    Tuesday, June 29, 2010 4:42 PM
  • I'll agree with Johan, try it with a network share to see if it works that way (eliminating the extra element of the USB)
    MCTS: ConfigMgr, MDT http://myitforum.com/cs2/blogs/cnackers/default.aspx
    Tuesday, June 29, 2010 5:09 PM
  • Hi Guys,

    what a stupid software. I change the deployment from USB to Network and it works. I don't know why but now I prefer this way. I had to figure out who I can select a deploment share in the PE but I think that wouldn't be so difficult (I hope so)

    THX

     

    Greetings Marc

    Wednesday, June 30, 2010 12:44 PM
  • It's the boostrap.ini file that controls what server and deploymentshare to connect to... You have quite many options of adding additional logic to have it connnect differently, even with a single boot image

    / Johan

    Wednesday, June 30, 2010 7:43 PM