none
Windows XP MODE

    Question

  • Pessoal estou usando o Win 7 Enterprise 64 Bits e estou com problema para fazer funcionar o XP Mode

    Ja instalei no meu Note que tem o Win 7 Ultimate mais la é 32 Bits

    Baixei e instalei os Arquivos do Site da Microsoft

    Windows6.1-KB958559-x64-RefreshPkg.msu

    WindowsXPMode_pt-br.exe

    Quando instalo vai tudo certinho mais quando clico em

    Windows Virtual PC e depois em Criar Maquina virtual aparece a tela

    Ou quando clico em Windows XP Mode aparece

    Alguem sabe o que pode estar acontecendo ?


    OBS: JA ATIVEI A VIRTUALIZACAO NA PLACA MAE, Core i3 e Asus P8H61-M LE
    • Edited by sOxbOy Monday, October 31, 2011 11:48 AM
    Sunday, October 30, 2011 9:23 PM

Answers

All replies

  • sOxbOy,

    Mesmo que o PC seja novo, é possível que não esteja equipado para virtualização de hardware. Além disso, nos PCs equipados com virtualização de hardware, a funcionalidade é desligada por padrão e será preciso ligá-la antes de usar o computador.

    Para saber se o PC funciona com o Windows XP Mode:

    Etapa 1. Como saber se a CPU do PC suporta virtualização de hardware?

    Baixe e execute a Ferramenta de detecção de virtualização assistida por hardware

    Se você receber a mensagem “Este computador não dispõe de virtualização assistida por hardware”, quer dizer que seu computador não é compatível com os requisitos necessário para o Windows Virtual PC

    Se você receber a mensagem “A virtualização assistida por hardware não está habilitada neste computador”, vá para a etapa 2 a seguir.

    Se você receber a mensagem “Este computador está configurado para virtualização assistida por hardware”, baixe e instale o Windows Virtual PC e o Windows XP Mode.

    Etapa 2. Como saber se o BIOS do PC suporta virtualização de hardware e se está ligado?

    As instruções para ligar a virtualização de hardware no BIOS do PC são específicas aos modelos OEM. É importante que, depois de alterar as configurações de BIOS, o PC seja totalmente desligado da corrente elétrica antes de reiniciar, para que a nova configuração de BIOS possa ser ativada.

    Veja no link abaixo exemplos de modelos de configuração de alguns BIOS do fabricante:

    http://www.microsoft.com/brasil/windows/virtual-pc/support/configure-bios.aspx

    Seguem também alguns link para solução de problemas com o Windows XP Mode.

    http://windows.microsoft.com/pt-BR/windows7/install-and-use-windows-xp-mode-in-windows-7

    http://windows.microsoft.com/pt-BR/windows7/why-am-i-receiving-errors-about-hav


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    Monday, October 31, 2011 8:36 AM
  • Desculpa pela minha falha .. esqueci de dizer q tem sim o Suporte a virtualizacao na MB/Proc. e esta ativado !

    Ja editei o meu post Inicial


    • Edited by sOxbOy Monday, October 31, 2011 12:07 PM
    Monday, October 31, 2011 11:49 AM
  • sOxbOy,

    Verifique no visualizador de eventos, especificamente na aba aplicativo e sistema, se existe algum erro, se tiver post para analizarmos.

    Abaixo segue link com procedimento para acessar o visualizador de eventos.

    http://www.tecmundo.com.br/3334-dicas-do-windows-7-conheca-o-visualizador-de-eventos.htm


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    Monday, October 31, 2011 2:33 PM
  • Depois que tentei rodar novamente o XP MODE vi esses eventos !

     

    Máquina virtual 'Wizard'. Verifique se o Windows Virtual PC está instalado e que o Processo de Host do Virtual PC está em execução. Verifique o log de eventos do Sistema para obter mais detalhes.

    Código de erro = 0x80080005

     

    O Virtual PC não pôde ser iniciado, já que a política de licenciamento não está habilitada.

     

    Monday, October 31, 2011 7:20 PM
  • sOxbOy,

    Windows XP Mode é diferente de Windows Virtual PC, sugiro que desinstale um dos dois para realizar testes, pode haver algum conflito com os dois instalados.

    Verifique também se o Windows esta ativado corretamente.

    Faça um teste e post o resultado.


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    Tuesday, November 01, 2011 1:50 AM
  • Olá Soxboy.

    Você fez a instalação na ordem correta? Você precisa instalar o XP Mode, depois o Virtual PC, e depois uma atualização do xp mode, caso você não tenha o SP1 instalado, veja nesse site o download desses KBs.

    http://www.microsoft.com/windows/virtual-pc/download.aspx

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    Tuesday, November 01, 2011 3:52 PM
  • Instalei todos os arquivos que baixei de

    http://www.microsoft.com/windows/virtual-pc/download.aspx

    E em todas as ordem possiveis rssss

    Fiz o mesmo procedimento no meu note com os mesmos arquivos so que para 32 Bits

    Sera que nao é possivel rodar XP MODE em Windows Enterprise 64 Bits ?

    Estou usando SP1

     

     

    Tuesday, November 01, 2011 8:30 PM
  • sOxbOy,

    Siga as dicas deste site da Microsoft, nele contém várias soluções para Windows XP Mode.

    http://technet.microsoft.com/pt-br/library/ee449440(WS.10).aspx


    Leonardo Côco .:. MCP / MCDST / MCTS / MCSA / ITILF .:. Se a resposta foi útil classifique-a.
    Tuesday, November 01, 2011 11:46 PM
  • sOxbOy

    Para efeito de teste teria como você realizar a instalação da ferramenta em outro computador com as mesmas características para verificar o comportamento? Pode ser que tenha acontecido algum problema no seu sistema operacional Windows 7.  
    Thursday, November 03, 2011 1:27 PM
  • Olá Soxboy.

    Alguma novidade sobre o problema?

     

    Abraço.


    Richard Juhasz - Microsoft LATAM Forum Support Engineer
    http://www.forumguys.com.br
    Friday, November 04, 2011 4:09 PM
  • Ate agora nada .. faz fiz tudo o que vc falaram .. menus instalar os arquivos em outra maquina .. teria q formatar a minha para isso .. mais eh meio que complicado isso

    Alguem tem mais alguma ideia ?

    Monday, November 07, 2011 5:52 PM
  • Alguem ?
    Monday, November 21, 2011 2:05 PM
  • sOxbOy

    Para efeito de teste teria como você realizar a instalação da ferramenta em outro computador com as mesmas características para verificar o comportamento? Pode ser que tenha acontecido algum problema no seu sistema operacional Windows 7.  
    Monday, November 21, 2011 5:29 PM
  • sOxbOy,

    Segue todas as dicas desse site, que está de um modo simples... e faça os downloads deste site.

    Eu cheguei a fazer o Windows XP Mode atráves desses downloads.

     

    http://www.tecmundo.com.br/windows-7/2123-dicas-do-windows-7-como-usar-o-windows-xp-mode.htm

     

    fico no aguardo.

     

    att,


    Icaro Tallis - icarotallis@yahoo.com.br
    Friday, November 25, 2011 1:19 AM