none
Correct POP3 credentials rejected.

    Question

  • I am trying to configure my server to allow users to collect their email via a pop account, but when I configure the Outlook 2010 client it constantly rejects the username / password, even though I know these are correct.  The Error I get is: "Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings.  The server responded: -ERR Server Unavailable. 21"
    Details:
    1. The pop service is running
    2. Ports 110 and 995 are allowed through the firewall
    3. In Exchange Management Console under Server Configuration > Client Access > Pop3 and IMAP > POP3 I have set the authentication to Basic
    4. I have restarted the POP3 service
    3. POP3 is enable for the user account
    4. I have tried using just the username, domain\username and the email address as the user id but none work.
    5. Using these same credentials, I can get Outlook anywhere to work
    6. The server certificate is installed on the client PC
    7. If I telnet to port 110 on the server I get the Message "OK The Microsoft Exchange POP3 service is ready" but if I try and login (with USER domain/user/mailbox PASS password) using telnet I get an error -ERR Server Unavailable.  21"
    8. There is nothing in the server event logs that seems helpful
    9. If I login to OWA and go to  Options > See All Options > Account > My Account > Settings for POP, IMAP, and SMTP access, it says "Not available" next to POP3.

    I feel as though I am missing something very obvious - any ideas anyone?  This is driving me nuts!

    Monday, July 22, 2013 3:15 AM

All replies

  • What version, service pack and rollup hotfix level of Exchange server?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, July 22, 2013 5:45 AM
  • Can you post Get-PopSettings Output? Maybe you have yto set the ExternalConnectionSettings.

    To see POP Settings in OWA, you can configure it thru set-popsettings.

    http://technet.microsoft.com/en-us/library/gg298947(v=exchg.141).aspx


    Viele Grüsse Georg

    Monday, July 22, 2013 7:04 AM
  • Can you post Get-PopSettings Output? Maybe you have yto set the ExternalConnectionSettings.

    To see POP Settings in OWA, you can configure it thru set-popsettings.

    http://technet.microsoft.com/en-us/library/gg298947(v=exchg.141).aspx


    Viele Grüsse Georg


    [PS] C:\Windows\system32>Get-PopSettings

    UnencryptedOrTLSBindings  SSLBindings                       LoginType                         X509CertificateName
    ------------------------  -----------                       ---------                         -------------------
    {:::110, 0.0.0.0:110}     {:::995, 0.0.0.0:995}             PlainTextLogin                    EDITED.wms.local


    • Edited by David White NZ Monday, July 29, 2013 2:28 AM hide servername
    Monday, July 29, 2013 2:23 AM
  • What version, service pack and rollup hotfix level of Exchange server?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Its Exchange 2010 - version 14.1 build 218.15
    Monday, July 29, 2013 2:27 AM