none
Integracion OWA Exchange2010 con Lync Server 2010

    Question

  • Estimados,

    Quería pedirles ayuda  ya que me encuentro trabajando con la integración entre Lync y Exchange 2010 SP1, tengo problemas en el OWA ya que no puedo iniciar session  aparezco en estado desconectado y cuando ingreso me da un error.. de que el servicio de mensajería instantánea no esta disponible.

    Me apoye en este procedimiento  y el de Microsoft para hacer la integración

    http://blog.schertz.name/2010/11/lync-and-exchange-im-integration/

    http://technet.microsoft.com/es-es/library/gg420962.aspx

    Adjunto Fotos.

    Monday, April 09, 2012 3:54 PM

Answers

  • Estimados,

    Muchas Gracias por sua  ayuda, lo que hice fue poner en el  Lync Server Topology Builder  en el Trusted Aplication el nombre del certificado SAN y ahi funciono..... yo lo que hacia antes era poner el nombre del servidor exchange el CAS  lo unico que me dejo en duda fue cuando revise en TOPOLOGY en la parte de  STATUS, me aparece con una X el servidor, pero debe ser por que justo aparece en Replicacion....

    Muchas Gracias,


    atte fc

    Wednesday, May 09, 2012 4:50 PM

All replies

  • Adjunto Otra Imagen...

    Monday, April 09, 2012 3:55 PM
  • Monday, April 09, 2012 3:56 PM
  • Revisa que hayas seguido todos los pasos de la integración:

    http://blog.schertz.name/2010/11/lync-and-exchange-im-integration/

    Puede que se te haya olvidado asignar los certificados de UM a los CAS de Exchange. Recuerda que debes poner el nombre del pool de FE de Lync en la SAN del cerficado, o el DNS del frontend en caso de que tengas la versión estándar implementada.

    Has mirado si en el visor de eventos de dice algo?

    Saludos.

    Wednesday, April 18, 2012 5:23 PM
  • Hola Felipe tuve un problema como este en una implementacion, el problema radica en el nombre que colocaste en el Trusted Aplication dentro de la topologia de lync para este servicio, debe ser igua al nombre de la SAN que tiene tu certificado, si es posible coloca una imagen e como tienes estos configurados en el topolgy builder para poder darte mas ayuda.

    Saludos

    • Proposed as answer by JAGUDERO Wednesday, May 09, 2012 5:50 PM
    Sunday, April 29, 2012 7:08 AM
  • Estimados,

    Muchas Gracias por sua  ayuda, lo que hice fue poner en el  Lync Server Topology Builder  en el Trusted Aplication el nombre del certificado SAN y ahi funciono..... yo lo que hacia antes era poner el nombre del servidor exchange el CAS  lo unico que me dejo en duda fue cuando revise en TOPOLOGY en la parte de  STATUS, me aparece con una X el servidor, pero debe ser por que justo aparece en Replicacion....

    Muchas Gracias,


    atte fc

    Wednesday, May 09, 2012 4:50 PM