none
Cannot access tcp port on server

    Question

  • A new server 2012 installation cannot attach service to port 8351.

    Trying to attach a application listener to port 8351 does not work. To simplify the problem using light weight port listener to test the port. When the program is installed netstat show it is attached and listening. Using telnet both on the server and on the network produces no connection. Rules for in and outbound traffic added to firewall with no change. Disabled the firewall and still no connection. Known ports like work and AD and networking service all work.

    Thursday, June 27, 2013 1:51 AM

All replies

  • In netstat -ano be sure it listen on the correct IP.

    If 0.0.0.0 or the main IP of your server, then please check if the program is really 2012 ready. (If it take that way, please check the program coder or forum)


    MCP | MCTS 70-236: Exchange Server 2007, Configuring
    Microsoft Translator Widget - French moderator (Technet Wiki)

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Thursday, June 27, 2013 2:35 AM
    Moderator
  • Ip address of the main server is a class c. The program runs on other 2012 servers.
    Thursday, June 27, 2013 3:15 AM
  • It's a firewall issue or a routing issue

    Of course you disabled the windows firewall, but does you got an AV with a builtin tamper protection or firewall ?

    and you don't answer me if it's listening on the good IP in a netstat -ano :) 


    MCP | MCTS 70-236: Exchange Server 2007, Configuring
    Microsoft Translator Widget - French moderator (Technet Wiki)

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Tuesday, July 02, 2013 2:27 AM
    Moderator
  • No AV or firewall.

    Netstat -ano shows the process is atached to the port. Telnet and similar products do not get a response from the server even when run on the server using the loop back 127.0.01

    Tuesday, July 02, 2013 1:44 PM