none
Configurar Media Player 12 para reducir consumo de recursos de cpu

    Question

  • Buen dia a todos, quisiera saber si es normal el consumo de recursos del media player 12 (entre 13 y 18 mb), ya que en mi laptop hp dv6 (s.o. de 64 bits) hay periodos en que se ralentiza el audio reproducido, por lo que les solicito por favor si me pudieran ayudar a obtener una configuracion optima para el reproductor o si es otro tipo de problema.
    Muchas gracias de antemano
    Monday, February 15, 2010 5:45 PM

Answers

  • Bueno, primeramente les pido una disculpa si no deje claros algunos puntos, mas a continuacion dare puntualmente la informacion base y mi problema especifico, que por cierto aclaro que mi consulta la realice justo cuando note el problema y que con sus aportes y mi curiosidad por saber he ido "analizando" el comportamiento de la computadora para ver si llego mas a fondo.

    - Notebook HP Pavilion dv6 1230us, Intel Core 2 Duo de 2.1 GHz, RAM de 4Gb.
    - S.O. Instalado de fábrica: Windows Vista Home Premium 64 bits
    - S.O. Actual: Windows Seven Home Premium 64 bits (obtenido por un "Free Upgrade" de HP)
    - Situación del problema:
      Ralentización por periodos en la reproducción del audio/video en el wmp, y ahora comprobado en cualquier reproductor multimedia.

    Aclaraciones:
      El problema fue detectado en las siguientes situaciones:
      1. Actualización del S.O. a Windows Seven, sin ningun codec instalado y la instalación completamente      limpia (sin antivirus, programas, etc), se mantenia la carpeta "Window Old".
      2. Instalación del Seven formateando la unidad de sistema "C" y con la maquina "limpia".
      3. Por necesidad instalé los programas "básicos" (office, antivirus,etc.) e instale un reproductor multimedia proveido por HP "HP Media Smart" y también hubo ralentización en la reproducción.
     4. Bios actualizado de la versión F.33 a la F.41 descargado desde la web de HP.
     5. Al decir que era nuevo en sistemas de 64 bits, me refería a que mi anterior notebook era de 32, y la actual ya venia con 64 bits.

    Ideas planteadas esperando su criterio:

    - Instalar de forma "manual" el driver de sonido que tenia instalado con el Vista, mediante la opcion "actualizar driver" y ver si lo instala y probar.
    - Instalar Windows Vista nuevamente y comprobar.

    Espero sus opiniones y/o posibles soluciones, gracias.

    Saludos.
    Pues despues de estas pruebas, me ratifico: porblema hardware. En tu caso yo abriría un problema a HP... que digan si es o no compatible W7 y su dicen que si al 100%,... y lo tienes en garantia, pues ejerce la garantia...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Monday, February 22, 2010 1:21 PM

All replies

  • Buen dia a todos, quisiera saber si es normal el consumo de recursos del media player 12 (entre 13 y 18 mb), ya que en mi laptop hp dv6 (s.o. de 64 bits) hay periodos en que se ralentiza el audio reproducido, por lo que les solicito por favor si me pudieran ayudar a obtener una configuracion optima para el reproductor o si es otro tipo de problema.
    Muchas gracias de antemano
    Si esta bien... el mio consume, ahora mismo que lo abro para responder, 17 megas. Lo cual no es nada en los promedios de hardware actual donde esta instalado un Windows 7. Cuanta ram tienes?

    Microsoft recomienda instalar 7 en computadores con 1024Mb de memoria, así que 17 esta bien.

    En cuanto a CPU o escuchas música de menos calidad, o te compras una mejor tarjeta de sonido (o instalas los drivers correctos) o mejor procesador. 
    Un saludo,

    Ricardo Polo "HodracirK"
    Monday, February 15, 2010 5:55 PM
  • Pero no deja de ser un poco extraño?
    A mí me consume 15 al iniciarse y mientras está activo 2, aunque tengo 4GB de RAM, puede depender mucho de los recursos.
    Sergio Calderón | Microsoft Student Partner
    Monday, February 15, 2010 5:58 PM
    Moderator
  • Mi duda es si habra alguna configuracion optima para que reduzca el consumo de recursos, tal vez de actualizacion, conexion a internet o extension con otras aplicaciones, por ejemplo.
    Monday, February 15, 2010 6:09 PM
  • Lo mejor sería revisar Codecs, u otras aplicaciones o pluguins asociados al Media Player, si el consumo te supera los 15 (Siendo esto un poco exagerado de forma activa) revisa todo esto, sino el consumo se puede catalogar como "normal"

    Saludos,
    Sergio Calderón | Microsoft Student Partner
    Monday, February 15, 2010 6:11 PM
    Moderator
  • Mi duda es si habra alguna configuracion optima para que reduzca el consumo de recursos, tal vez de actualizacion, conexion a internet o extension con otras aplicaciones, por ejemplo.
    Si tienes sistema de 63, arranca el Media Player de 64 ya que por defecto se arranca el de 32. Para arrancar el de 64, debes crearte un acceso directo a:

    "C:\Program Files\Windows Media Player\wmplayer.exe"

    Fijate que es Program Files, cuando el tuyo está en Program Files x(86), es decir lo que se arranca en x86 es de 32 bits.

    El Media Player de 64 está solo con los codecs de windows ya que no hay codecs de terceros. Con esto te funciona toda la musica y el 99% de los videos... para los que no funcione, ejecutalos con el visor VLC (es gratuito) de http://www.videolan.org

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Monday, February 15, 2010 6:19 PM
  • Mi duda es si habra alguna configuracion optima para que reduzca el consumo de recursos, tal vez de actualizacion, conexion a internet o extension con otras aplicaciones, por ejemplo.
    Si tienes sistema de 63, arranca el Media Player de 64 ya que por defecto se arranca el de 32. Para arrancar el de 64, debes crearte un acceso directo a:

    "C:\Program Files\Windows Media Player\wmplayer.exe"

    Fijate que es Program Files, cuando el tuyo está en Program Files x(86), es decir lo que se arranca en x86 es de 32 bits.

    El Media Player de 64 está solo con los codecs de windows ya que no hay codecs de terceros. Con esto te funciona toda la musica y el 99% de los videos... para los que no funcione, ejecutalos con el visor VLC (es gratuito) de http://www.videolan.org

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Yo creo que reproduce mucho menos que 99... quiero decir, si fuera tan bién con la versión de 64 dejarían esta predeterminadamente no?

    Saludos!!

    Ricardo Polo "HodracirK"
    Tuesday, February 16, 2010 1:57 AM
  • Mi duda es si habra alguna configuracion optima para que reduzca el consumo de recursos, tal vez de actualizacion, conexion a internet o extension con otras aplicaciones, por ejemplo.
    Si tienes sistema de 63, arranca el Media Player de 64 ya que por defecto se arranca el de 32. Para arrancar el de 64, debes crearte un acceso directo a:

    "C:\Program Files\Windows Media Player\wmplayer.exe"

    Fijate que es Program Files, cuando el tuyo está en Program Files x(86), es decir lo que se arranca en x86 es de 32 bits.

    El Media Player de 64 está solo con los codecs de windows ya que no hay codecs de terceros. Con esto te funciona toda la musica y el 99% de los videos... para los que no funcione, ejecutalos con el visor VLC (es gratuito) de http://www.videolan.org

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Yo creo que reproduce mucho menos que 99... quiero decir, si fuera tan bién con la versión de 64 dejarían esta predeterminadamente no?

    Saludos!!

    Ricardo Polo "HodracirK"

    Hombre,,,, te reproduce todo el DivX y el XviD (ambos son MPEG4), el formato DVD (MPEG2) y el Video CD (MPEG1), y con respecto al sonido tambien han incorporado el AC3.

    Partiendo de la base que yo en Vista y XP solo recomendaba el DivX y el AC3Filter, y estos ya los tiene el Windows 7... ¿que mas se puede recomentar?... con esto una persona normal (auqneu se baje media red de P2P) es capaz de ver el 99% y eso que el Matroska esta empezando a pegar por ser formato de RIPeo de BR y Windows 7 no lo trae. En etos caso incluso se puede instala el DivX de www.divx.com y maracar el que reproduzca los MKV. No moletsta, ya que windows 7 está "hardcoded" en este sentido y nunca cargará el DivX (excepto para los MKV) y cargará su propio codec.
     

    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, February 16, 2010 5:36 AM
  • José Manuel, hice tal como mencionaste en cuanto a crear el acceso del wmplayer del a carpeta "Program Files" y efectivamente el problema de ralentizacion que tenia el audio cuando reproducia cesó. En cuanto al consumo de memoria está por los 28mb, supongo que es normal, realmente no lo se ya que soy nuevo en el uso del Seven y de sistema de 64bits, mas agradezco por su ayuda.

    La siguiente duda es si proceder a instalar el "IDT High Definition CODEC" proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven, agradecería su recomendación, y de la misma manera si es necesario otros codecs para video.
    Gracias de nuevo.
    Wednesday, February 17, 2010 12:47 PM
  • José Manuel, hice tal como mencionaste en cuanto a crear el acceso del wmplayer del a carpeta "Program Files" y efectivamente el problema de ralentizacion que tenia el audio cuando reproducia cesó. En cuanto al consumo de memoria está por los 28mb, supongo que es normal, realmente no lo se ya que soy nuevo en el uso del Seven y de sistema de 64bits, mas agradezco por su ayuda.

    La siguiente duda es si proceder a instalar el "IDT High Definition CODEC" proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven, agradecería su recomendación, y de la misma manera si es necesario otros codecs para video.
    Gracias de nuevo.
    No. No utilices codec (aparte que el WMP de 64 no te los va a coger).

    ¿te hace falta ese codec para algo en particular?  Estos son los culpable que el de 32 bits te vaya mal... no el que sea de 32, sino los codecs que tu, o los productos que has instalado, te hayan metido. Esto incluso hace malfuncionar al explorer ya que los codecs meten siempre ganchos al explorador para activar la vista previa (aunque tu la tengas desactivada).

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    Wednesday, February 17, 2010 1:10 PM
  • Haaaber, para que tanto codec?? si en W7 podeis ver  los videos en avi,mp4 y demas de forma "nativa" (sin tener que instalar nada)..y para lo que no sea usais el VLC y segurisimo que no teneis problema!!! los codecs lo unico que hacen es destrozar el sistema y al final siempre sale algo estilo "com surrogate"...

    Saludos!!!

    Wednesday, February 17, 2010 2:24 PM
    Moderator
  • Bueno, después de haber instalado el Seven como mencioné anteriormente aparentemente se habia solucionado el porblema de ralentización del audio/video al repoducir en el WMP12, mas hoy que escuche un poco de música volvio a ocurrir.
    Para obtener ayuda sobre el problema, les explico que al ejecutar el wmp se nota la actividad en el disco duro, que es completamente normal, mas luego empieza una actividad "ciclica", como si se ejecutara un proceso cada cierto tiempo y aumenta la actividad del CPU a un promedio de 20%, siendo esto lo que ralentiza la reproducción; aclaro que no he instalado ningun tipo de codecs, y que ejecuto el wmp de la carpeta "Program Files" con el Seven totalmete "limpio", es decir recién instalado. Mi sistema es de 64 bits, Core 2 Duo de 2.1 GHz y 4gb de RAM. Agradecería nuevamente sus opiniones para solucionar esto o saber el motivo.

    Gracias y saludos!!
    Thursday, February 18, 2010 9:33 PM
  • .... que ejecuto el wmp de la carpeta "Program Files" con el Seven totalmete "limpio", es decir recién instalado. Mi sistema es de 64 bits, Core 2 Duo de 2.1 GHz y 4gb de RAM. Agradecería nuevamente sus opiniones para solucionar esto o saber el motivo.

    .....

    Con esa maquina habría mas que de sobra, y en una instaalcion limpia tal y como comentas para que no hubioese retrasos. El problema en este caso tiene que residir en el resto del hardware: placa madre, chipset, y sobre todo Bios. Las Bios son las que reprograman en una maquina todos los temporizadores internos (timers) incluidos los correspondientes a multimedia -son temporizadores hardware-

    En tu caso, lo primero que yo contrataría con el fabricante de la placa es si esta está certificada para Windows 7 y con que revision de su Bios.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Friday, February 19, 2010 6:23 AM
  • Te comento que el Seven lo obtuve mediante "Free Update" de HP, anteriormente estaba con el Vista Home Premium, y actualicé al Windows 7 Home Premium, incluso me enviaron un disco de HP de preinstalación de S.O. mediante el cual revisó version del Bios y Drivers. Otro detalle que no se a que punto es determinante, es que primero actualice, es decir mantuvo la carpeta "Windows Old" al instalar el Seven, y al ver este problema reinstalé de nuevo pero formateando la unidad "C".

    Saludos!!
    Friday, February 19, 2010 11:52 AM
  • La siguiente duda es si proceder a instalar el "IDT High Definition CODEC" proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven, agradecería su recomendación, y de la misma manera si es necesario otros codecs para video.
    Gracias de nuevo.

    Parece claro que se trata de un problema de incompatibilidad, me inclino por incompatibilidad software. 

    El IDT High Definition CODEC al que haces referencia parece ser un Driver, que como indicas: “proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven”. Así pues, verifica que ese Driver está correctamente instalado, ahora, en tu equipo con 7. 

    Por si el paralelo te sirviera de ayuda, echa un ojo al siguiente enlace: http://h30467.www3.hp.com/t5/Windows-7-y-otros-sistemas/Problemas-con-Vista-SP2/m-p/13431;jsessionid=B507DAB8F5E7055E2E5EC716179B3974

    Friday, February 19, 2010 12:02 PM
  • La siguiente duda es si proceder a instalar el "IDT High Definition CODEC" proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven, agradecería su recomendación, y de la misma manera si es necesario otros codecs para video.
    Gracias de nuevo.

    Parece claro que se trata de un problema de incompatibilidad, me inclino por incompatibilidad software. 

    El IDT High Definition CODEC al que haces referencia parece ser un Driver, que como indicas: “proporcionado por HP que venia preinstalado en el Vista antes de que instale el Seven”. Así pues, verifica que ese Driver está correctamente instalado, ahora, en tu equipo con 7. 

    Por si el paralelo te sirviera de ayuda, echa un ojo al siguiente enlace: http://h30467.www3.hp.com/t5/Windows-7-y-otros-sistemas/Problemas-con-Vista-SP2/m-p/13431;jsessionid=B507DAB8F5E7055E2E5EC716179B3974

    Se ha referido a que el problema le pasa SIN instalar ningun codec. Que es capaz de reproducir el problema en instalacion limpia.

    En ese caso... es hardware.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Friday, February 19, 2010 1:49 PM
  • Bueno, después de intentar varias maneras sugeridas, y llegar a pensar que es hardware he pensado en instalar nuevamente el Vista Home Premium, que es con el que me mandaron la computadora. Agradecería su opinion sobre el tema o seguir analizando posibles soluciones, ya que son de mucha utilidad.

    Gracias y saludos!!
    Saturday, February 20, 2010 12:48 PM
  • Bueno, después de intentar varias maneras sugeridas, y llegar a pensar que es hardware he pensado en instalar nuevamente el Vista Home Premium, que es con el que me mandaron la computadora. Agradecería su opinion sobre el tema o seguir analizando posibles soluciones, ya que son de mucha utilidad.

    Gracias y saludos!!
    Mira en el fabricante del equipo o de la placa madre si tiene Bios nuevas, e instalala en ese caso.


    Jose Manuel Tella Llop news://jmtella.com

    Saturday, February 20, 2010 12:55 PM
  • José Manuel, sabes que tu criterio, para mí, es más que solvente, por lo que me cuidaré mucho de contradecir tu opinión sin un buen motivo.
     

    En su comentario inicial indica, que su equipo es un portátil HP ¿“(SO 64 bits)”?. Más adelante, que venía originalmente instalado con SO Vista; y, pregunta, si no debería instalar el correspondiente driver de sonido (IDT High Definition Audio), que venía preinstalado con el HP para Vista, igualmente para 7. Después, aclara que, “soy nuevo en el uso del Seven y de sistema de 64 bits”. Luego observa un síntoma típico, en mi modesta experiencia, de incompatibilidad software: “al ejecutar el wmp se nota la actividad en el disco duro, que es completamente normal, mas luego empieza una actividad "ciclica", como si se ejecutara un proceso cada cierto tiempo y aumenta la actividad del CPU a un promedio de 20%, siendo esto lo que ralentiza la reproducción”, y, continúa, “aclaro que no he instalado ningun tipo de codecs, y que ejecuto el wmp de la carpeta "Program Files" con el Seven totalmete "limpio", es decir recién instalado.” Y remata: “el Seven lo obtuve mediante "Free Update" de HP, anteriormente estaba con el Vista Home Premium, y actualicé al Windows 7 Home Premium, incluso me enviaron un disco de HP de preinstalación de S.O. mediante el cual revisó version del Bios y Drivers. Otro detalle que no se a que punto es determinante, es que primero actualice, es decir mantuvo la carpeta "Windows Old" al instalar el Seven, y al ver este problema reinstalé de nuevo pero formateando la unidad "C"”.
     

    Después de todo esto, deduzco que:

    1º Roberto IM, no esta realizando una instalación en limpio, sino una instalación de actualización desde Vista a 7, con un disco OEM de HP. Para él, instalación limpia es instalar de nuevo la actualización OEM de Vista a 7.

    2º Estamos en el caso de un equipo portátil, que, como tú mismo has explicado en no pocas ocasiones, es probable que pueda llevar hardware y drivers propietario de HP.

    3º La versión de 7 es de 64 bits, y la versión de Vista original era de 32 bits, porque, si no, Roberto IM, no podría ser nuevo en el uso de “64 bits”.
     

    Si, lo deducido, coincidiera con la realidad del caso de Roberto IM, siguiendo tus propios consejos, lo que cabría decir es, que no se recomienda realizar una instalación de actualización, porque, como mínimo, el resultado es que el equipo funcionará peor y más lentamente, porque se heredan “cosas” no convenientes; y menos, si el se viene de 32 a 64 bits. Como es un portátil HP software OEM, y, que pudiera tener hardware propietario, por defecto, se debería instalar los drivers de HP de 64 bist para para 7. En última instancia, supongo que HP tendría algo que decir en este caso.

     

    Por otra parte, dado que el driver de sonido IDT High Definition Audio, parece ser que ha producido problemas similares al caso, tal como indicaba en mi comentario, sería conveniente verificar si el estado de la instalación de este driver de sonido es correcto, y se usa siempre y en todas las situaciones el correcto.
     

    Antes de pasar a comprobar incompatibilidad de hardware, cabe la duda de si, en este caso, se ha verificado antes, correctamente, que no hay incompatibilidad software. En este sentido, podría ser razonable volver a Vista, para comprobar el buen funcionamiento y volver a empezar la migración a 7 desde cero.

     

    Espero que estos comentarios, al menos, sirvan para que Roberto IM reformule óptimamente el problema.

     

    José Manuel, en cualquier caso, no dejo de leer tus doctos comentarios, pues, como sabes, no soy más que un aprendiz.

     

    Un saludo

    Monday, February 22, 2010 9:31 AM
  •  

    Después de todo esto, deduzco que:

    1º Roberto IM, no esta realizando una instalación en limpio, sino una instalación de actualización desde Vista a 7, con un disco OEM de HP. Para él, instalación limpia es instalar de nuevo la actualización OEM de Vista a 7.

    2º Estamos en el caso de un equipo portátil, que, como tú mismo has explicado en no pocas ocasiones, es probable que pueda llevar hardware y drivers propietario de HP.

    3º La versión de 7 es de 64 bits, y la versión de Vista original era de 32 bits, porque, si no, Roberto IM, no podría ser nuevo en el uso de “64 bits”.
     

    Si, lo deducido, coincidiera con la realidad del caso de Roberto IM, siguiendo tus propios consejos, lo que cabría decir es, que no se recomienda realizar una instalación de actualización, porque, como mínimo, el resultado es que el equipo funcionará peor y más lentamente, porque se heredan “cosas” no convenientes; y menos, si el se viene de 32 a 64 bits......

    Perooo... no se puede actualizar de 32 a 64. Esto Windows no lo permite (ningun Windows y seven no es una excepcion)... por tanto esa actualizacion tuvo que instalarla en limpio -en princpio no nada que prohiba instalar en limpio una de actualizacion, al menos las retail-... o bien su sistema previo era de 64, o bien ambos son de 32 (lo cual no puede ser por la prueba realizada).

    En cualquier caso, que nos lo confirme....

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Monday, February 22, 2010 9:54 AM
  • Bueno, primeramente les pido una disculpa si no deje claros algunos puntos, mas a continuacion dare puntualmente la informacion base y mi problema especifico, que por cierto aclaro que mi consulta la realice justo cuando note el problema y que con sus aportes y mi curiosidad por saber he ido "analizando" el comportamiento de la computadora para ver si llego mas a fondo.

    - Notebook HP Pavilion dv6 1230us, Intel Core 2 Duo de 2.1 GHz, RAM de 4Gb.
    - S.O. Instalado de fábrica: Windows Vista Home Premium 64 bits
    - S.O. Actual: Windows Seven Home Premium 64 bits (obtenido por un "Free Upgrade" de HP)
    - Situación del problema:
      Ralentización por periodos en la reproducción del audio/video en el wmp, y ahora comprobado en cualquier reproductor multimedia.

    Aclaraciones:
      El problema fue detectado en las siguientes situaciones:
      1. Actualización del S.O. a Windows Seven, sin ningun codec instalado y la instalación completamente      limpia (sin antivirus, programas, etc), se mantenia la carpeta "Window Old".
      2. Instalación del Seven formateando la unidad de sistema "C" y con la maquina "limpia".
      3. Por necesidad instalé los programas "básicos" (office, antivirus,etc.) e instale un reproductor multimedia proveido por HP "HP Media Smart" y también hubo ralentización en la reproducción.
     4. Bios actualizado de la versión F.33 a la F.41 descargado desde la web de HP.
     5. Al decir que era nuevo en sistemas de 64 bits, me refería a que mi anterior notebook era de 32, y la actual ya venia con 64 bits.

    Ideas planteadas esperando su criterio:

    - Instalar de forma "manual" el driver de sonido que tenia instalado con el Vista, mediante la opcion "actualizar driver" y ver si lo instala y probar.
    - Instalar Windows Vista nuevamente y comprobar.

    Espero sus opiniones y/o posibles soluciones, gracias.

    Saludos.
    Monday, February 22, 2010 12:54 PM
  • Bueno, primeramente les pido una disculpa si no deje claros algunos puntos, mas a continuacion dare puntualmente la informacion base y mi problema especifico, que por cierto aclaro que mi consulta la realice justo cuando note el problema y que con sus aportes y mi curiosidad por saber he ido "analizando" el comportamiento de la computadora para ver si llego mas a fondo.

    - Notebook HP Pavilion dv6 1230us, Intel Core 2 Duo de 2.1 GHz, RAM de 4Gb.
    - S.O. Instalado de fábrica: Windows Vista Home Premium 64 bits
    - S.O. Actual: Windows Seven Home Premium 64 bits (obtenido por un "Free Upgrade" de HP)
    - Situación del problema:
      Ralentización por periodos en la reproducción del audio/video en el wmp, y ahora comprobado en cualquier reproductor multimedia.

    Aclaraciones:
      El problema fue detectado en las siguientes situaciones:
      1. Actualización del S.O. a Windows Seven, sin ningun codec instalado y la instalación completamente      limpia (sin antivirus, programas, etc), se mantenia la carpeta "Window Old".
      2. Instalación del Seven formateando la unidad de sistema "C" y con la maquina "limpia".
      3. Por necesidad instalé los programas "básicos" (office, antivirus,etc.) e instale un reproductor multimedia proveido por HP "HP Media Smart" y también hubo ralentización en la reproducción.
     4. Bios actualizado de la versión F.33 a la F.41 descargado desde la web de HP.
     5. Al decir que era nuevo en sistemas de 64 bits, me refería a que mi anterior notebook era de 32, y la actual ya venia con 64 bits.

    Ideas planteadas esperando su criterio:

    - Instalar de forma "manual" el driver de sonido que tenia instalado con el Vista, mediante la opcion "actualizar driver" y ver si lo instala y probar.
    - Instalar Windows Vista nuevamente y comprobar.

    Espero sus opiniones y/o posibles soluciones, gracias.

    Saludos.
    Pues despues de estas pruebas, me ratifico: porblema hardware. En tu caso yo abriría un problema a HP... que digan si es o no compatible W7 y su dicen que si al 100%,... y lo tienes en garantia, pues ejerce la garantia...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    Monday, February 22, 2010 1:21 PM