none
DPM writing to tapes marked as offsite ready?

    Question

  • I'm writing to tape using a Quantum SuperLoader3 which holds 8 tapes. Last week I ejected 2 tapes that were marked as offsite ready and replaced them with blank ones. Over the weekend the blank ones were used but I also got a lot (89 to be precise) of DPM alerts saying, 'Job requires tape that is not available in the library'. However, looking at the Tape Management Report the due dates for these tapes aren't until the 3rd and 4th week of July. The rest are still in the loader and usable by DPM.

    Why is it trying to write to tapes marked as offsite ready?
    Monday, June 30, 2014 3:39 PM

All replies

  • Hi,

    please run a full inventory in DPM of your Library and check again


    Seidl Michael | http://www.techguy.at | twitter.com/techguyat | facebook.com/techguyat

    • Proposed as answer by Michael Seidl Tuesday, July 01, 2014 6:50 PM
    Tuesday, July 01, 2014 6:50 PM
  • Looking at tape usage again I think I may have found the reason for this. The TapeExpiryTolerance defaults to 17% of the retention range. So for a 3 month range that's 13.69 days. Does this mean that DPM will write to tape,mark it as offsite ready, then be able to append to it for 2 weeks after? What effect does the TapeWritePeriodRatio have?

    http://technet.microsoft.com/en-us/library/ff399230.aspx

    Edit: After a bit more digging it looks like these only apply to tapes in co located sets (Tape Optiomization Setup> Advanced). What is the default behaviour when they are not colocated?
    • Edited by SysAdminITL Friday, July 18, 2014 3:37 PM added more detail.
    Thursday, July 17, 2014 4:16 PM