none
Autoriser l'accès à un utilisateur bureau à distance.

    Question

  • Bonjour,

    J'utilise Windows Server 2008 (et non pas R2).

    Je cherche à permettre à un utilisateur de l'entreprise de se connecter au serveur, avec des droits restreints.

    Jusque là, j'ai autoriser l'utilisateur via:

     

    système\ controle à distance

    Dans le groupe utilisateur du bureau à distance, il a été ajouté

    Partout ou j'ai pu, c'est à dire dans son profil, mais aussi sur terminal server, j'ai activer l'utilisation du bureau à distance.

    Lorsque je lance bureau à distance avec sa session, tout semble se dérouler normalement, mais la session refuse de s'ouvrir: Voici le message que je recois:

    " Pour ouvrir une session sur cet ordinateur distant, vous devez disposer de l'autorisation d'ouverture de session via les services Terminal Server. Par défaut, les membres du groupes Utilisateurs du Bureau à Distance ont cette autorisation. Si vous n'êtes pas membre du groupe Utilisateurs du bureau à distance, ou d'un autre groupe disposant de cette autorisation, ou si le groupe Utilisateurs du Bureau à Distance ne dispose pas de cette autorisation, elle devra être accordée manuellement. "

    Je ne comprend pas: l'utilisateur que j'essai d'integrer est pourtant bien membre du groupe Utilisateurs du Bureau à distance...

    En ce cas, comment m'assurer que ce groupe à accès au bureau à distance? Ou comment créer un groupe qui aurait cet accès? (Je suis passablement débutant, si cela était possible de me guider pas à pas, ce serait agréable)

    Merci beaucoup.

    Wednesday, February 01, 2012 7:57 AM

Answers

  • Okay excusez-moi, j'ai trouvé, c'était à cause du fait qu'il y avait trop de sessions ouvertes simultanément.

    En ce cas, j'ai entendu parler de licences dans le poste plus haut? Comment cela s'obtient-il? Est-ce payant?

    Amicalement!
    Monday, February 06, 2012 9:24 AM
  • Bonjour Hotage,

     

    déjà, super, c'est que les users ont donc maintenant le droit de se connecter, c'est plutôt une bonne nouvelle.

     

    Oui, c'est payant, après je te conseillerai de te rapprocher d'un revendeur qui pourra t'expliquer tout cela. Tu as droit à deux sessions à des fins administratives, cela ne te suffit pas  ? J'ai cru dans ton premier post que tu avais besoin de l'option pour un seul utilisateur.

     

    En attendant, tu peux killer les sessions ouvertes et qui ne sont plus actives (mal quittées) dans le gestionnaire des tâches sur le serveur, onglet "utilisateurs", en faisant un clic droit dessus et "fermer la session".

     

    Bonne journée, et bon courage

    Monday, February 06, 2012 9:32 AM

All replies

  • Bonjour,

    Essayer d'ajouter l'utilisateur dans le groupe Utilisateurs du bureau à distance du serveurs destinataire si vous travailler dans un domaine:

     

    Si votre serveur n'est pas intégré au domaine essayer d'ouvrir des sessions via des utilisateurs local du serveur terminal server membre du groupe utilisateur bureau à distance pour se connecter.


    Best Regards
    Wednesday, February 01, 2012 8:24 AM
    Moderator
  • Mon ordinateur est bien sous domaine, mais une chose me laisse perplexe: je n'ai pas l'entrée Utilisateurs et Groupes locaux:

    Un petit print-screen pour preuve:


    Comment cela se fait?

    Merci de votre soutient.


    • Edited by Hotage Wednesday, February 01, 2012 9:28 AM
    Wednesday, February 01, 2012 8:51 AM
  • Selon votre capture écran vous être sur la machine cliente par contre, l'utilisateur doit être intégré dans le groupe utilisateur bureau à distance du serveur 2008, et pas sur la machine qui va se connecter sur le serveur, ci-dessous vous allez trouver un capture écran de l'emplacement du groupe utilisateurs bureau à distance:


    Best Regards
    Wednesday, February 01, 2012 9:29 AM
    Moderator
  • Même problème qu'avant: l'affichage de l'objet en question n'est pas là...

     

    Je ne sais pas pourquoi... Pourtant je suis bien sur le serveur, avec windows server 2008

     

    Dans ces cas là, on dit: What the Fuck

    Wednesday, February 01, 2012 9:37 AM
  • Est ce que le serveur est votre contrôleur de domaine?
    Best Regards
    Wednesday, February 01, 2012 9:55 AM
    Moderator
  • Oui, il l'est.

     

    En immaginant que possiblement il ne le soit pas, comment s'en assurer?

    Amicalement.

    • Edited by Hotage Wednesday, February 01, 2012 10:00 AM
    Wednesday, February 01, 2012 10:00 AM
  • Pou

    r s'assurer vous pouvez les rôle installés dans votre serveur dans le gestionnaire du serveur 

    Si c'est le cas ajouter l'utilisateur dans le groupe utilisateur du bureau à distance via la console utilisateur et ordinateur active directory:


    Best Regards
    Wednesday, February 01, 2012 10:42 AM
    Moderator
  • C'est ce que j'ai fait, mais cela n'a pas fonctionné. Dois-je redémarrer le serveur pour que cela fonctionne?

    Cordialement

     

    Wednesday, February 01, 2012 10:44 AM
  • Notez bien que pour des raisons de sécurité il est déconseillé d’installer le service TSE sur un contrôleur de domaine, il vaut mieux séparer les services sur des machines distinctes.

    Je vous propose de lire ce lien qui explique l'installation de terminal serveur dans un contrôleur de domaine:

    http://nilz.fr/dossier-installer-et-parametrer-terminal-serveur-sous-windows-2008-serveur


    Best Regards
    Wednesday, February 01, 2012 11:17 AM
    Moderator
  • Je veux bien, mais ca n'empêche que je ne parviens pas à rejoindre cette sécurité :/ si cela ne s'affiche pas, je suis sensé faire comment?
    Wednesday, February 01, 2012 12:34 PM
  • Bonjour,

    Essayer de suivre le guide que je vous ai envoyé en mettant les utilisateurs ou bien le groupe d'utilisateur autorisés lorsque vous arrivez à la phase Selectionner l'accés autorisé aux groupes d'utilisateurs pour ce serveur Terminal Server

    http://nilz.fr/dossier-installer-et-parametrer-terminal-serveur-sous-windows-2008-serveur


    Best Regards
    Wednesday, February 01, 2012 1:27 PM
    Moderator
  • Le problème est que le terminal server a déjà été installé auparavant.

    Par contre, mon problème a évolué. J'ai découvert comment crée une application remote app.

    Mais quand je l'exécute depuis le poste d'un collègue, l'accès est refusé car l'utilisateur n'est pas azutorisé à ouvrir une session distante.

    Et ça, malgré la lecture complète du tuto, je n'ai pas compris comment le modifier...

    Wednesday, February 01, 2012 2:42 PM
  • Bonjour,

     

    Si tu créées une stratégie de groupe sur l'OU dans laquelle est ton user ?

     

    Configuration ordinateur/Stratégies/Paramètres Windows/Paramètres de sécurité/Stratégies locales/Attribution des droits d'utilisateurs 

    Autoriser l’ouverture de session par les services Terminal Server

    Là tu va parcourir ton user ou groupe que tu souhaites autoriser.

     

    N'oublie pas de rafraichir les GPO (gpupdate /force)

     

    C'est ce que je fais généralement sur mes CD sur lesquels je dois laisser un accès TSE, je n'ai jamais eu de problèmes.

     

    Wednesday, February 01, 2012 3:12 PM
  • Est ce que vous disposer des licences CAL users?

    D'après ce labo l’utilisateur doit une licence CAL user pour utiliser les service terminal server, voici le lien qui l'explique:

    http://www.labo-microsoft.org/articles/terminal-server-2008/1/

     


    Best Regards
    Wednesday, February 01, 2012 3:13 PM
    Moderator
  • Bonsoir,

    les CALs ne sont pas obligatoires si on se limite à 2 utilisateurs distants. Normalement, ce devrait être 2 administrateurs.

    Pour accéder à distance, les utilisateurs ont besoin de 2 droits précis:

    * le droit d'utiliser le protocole RDP (normalement donné par l'appartenance au groupe)

    mais aussi

    * Ouvrir une session localement

    Ce 2 ème droit est un peu plus compliqué à obtenir, surtout sur un contrôleur de domaine.

    => Il faut donc passer par la stratégie (locale) pour donner le droit d'ouvrir une session locale, et on peut même trouver le droit d'accéder à distance dans la même liste de droits.

    Pour RDP, une autre solution consiste à donner les droits directement sur la console d'administration de Terminal Server, sur le protocole RDP dans un onglet "autorisations".

    A bientôt,

     

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    Wednesday, February 01, 2012 10:30 PM
    Moderator
  • Bonjour,

     

    Si tu créées une stratégie de groupe sur l'OU dans laquelle est ton user ?

     

    Configuration ordinateur/Stratégies/Paramètres Windows/Paramètres de sécurité/Stratégies locales/Attribution des droits d'utilisateurs 

    Autoriser l’ouverture de session par les services Terminal Server

    Là tu va parcourir ton user ou groupe que tu souhaites autoriser.

     

    N'oublie pas de rafraichir les GPO (gpupdate /force)

     

    C'est ce que je fais généralement sur mes CD sur lesquels je dois laisser un accès TSE, je n'ai jamais eu de problèmes.

     

    Je m'excuse, je vais vous paraitre un peu simplet, mais ou se trouve "configuration ordinateur"?

    Si vous pensiez à "Gestion de l'ordinateur", alors je n'ai pas de dossier "Strategies" qui suivent directement après...
    Friday, February 03, 2012 6:22 AM
  • Bonjour, tu as dit que c'était un environnement dans un domaine. J'ai supposé qu'il y avait alors les stratégies de groupes mises en places.

     

    Démarrer>Outils d'administration->Gestion des stratégies de groupes.

    Développes "Domaines", et tu auras ton domaine AD. Ici tu créées une stratégie, (clic droit -> créer et lier une stratégie), tu l'appelles comme tu veux. Clic droit dessus->modifier.

     

    Ca t'ouvre une nouvelle fenêtre, et ici tu trouveras le chemin que je t'ai indiqué dans mon autre post. Après avoir fait la modification, ferme le tout.

    Tu ouvres une invite de commande ensuite, et tu tapes gpupdate /force

     

    Réessayes après et tiens nous au courant.



    • Edited by G Xavier Friday, February 03, 2012 11:14 AM
    • Proposed as answer by G Xavier Monday, February 06, 2012 10:18 AM
    Friday, February 03, 2012 11:05 AM
  • J'ai vérifié, et j'y avais inséré les membres du bureau à distance ainsi que les administrateurs.

    Hors, je peux crée une session à distance via le bureau à distance avec un administrateur, mais je ne peux pas le faire via le fichier rdp pour le Remote App.

     

    Comment cela est-il possible?

    Amicalement


    EDIT:

    Cependant il y a quand même eu un changement. avant avec le rdp, j'étais directement refoulé avant même que le bureau à distance ne s'exécute.

    Maintenant j'ai ce message d'erreur là:

    • Edited by Hotage Friday, February 03, 2012 12:52 PM
    Friday, February 03, 2012 12:46 PM
  • En administrateur, le fichier rdp de ta RemoteApp ne fonctionne pas non plus ?

     

    Je l'ai rarement utilisé, pareil, jamais eu de problèmes avec, mais je pense que les autorisations, si elles fonctionnent avec une session de bureau à distance, sont rigoureusement les mêmes que pour le RemoteApp, j'ai peur de ne pas pouvoir t'aider plus ... 

     

    Tu as dit : 


    Je cherche à permettre à un utilisateur de l'entreprise de se connecter au serveur, avec des droits restreints.

    Cet utilisateur peut-il se connecter au serveur, maintenant, avec la mise en place de la GPO ?

    Si non, la commande gpupdate /force a bien été exécutée ?

     

     

    Friday, February 03, 2012 1:05 PM
  • Pardon j'ai fait une erreur ! Je n'avais pas vu que ma remote app démarrait avec des identifiants qui lui étaient propère, c'était donc un compte user.

    Donc en fait, oui je confirme, la remote app fonctionne en admin!

    Alors comment faire pour la faire fonctionner en user?

    Merci!
    Friday, February 03, 2012 2:02 PM
  • Hotage, tu ne m'as pas répondu :/

     

     

    Tu as dit : 


    Je cherche à permettre à un utilisateur de l'entreprise de se connecter au serveur, avec des droits restreints.

    Cet utilisateur peut-il se connecter au serveur, maintenant, avec la mise en place de la GPO ?

    Si non, la commande gpupdate /force a bien été exécutée ?

     

     

    Je fais assez régulièrement un serveur TSE sur un controleur de domaine principal. 

    Les seules choses que je fais, mis à part activer l'utilisation à distance, c'est d'installer les rôles Remote Desktop, et de créer la GPO indiquée plus haut.

    Bien sûr, n'oublie pas de rafraîchir les GPO avec la commande que je t'ai donnée.

     

    Si ça ne fonctionne pas, je suis désolé, mais je ne pourrais pas t'aider plus, ça va dépasser mes compétences.

     

    Bon courage


    • Edited by G Xavier Friday, February 03, 2012 2:24 PM
    Friday, February 03, 2012 2:17 PM
  • Je suis effectivement bloqué. J'ai crée une nouvelle sratégie de groupe, j'ai suivi ton lien, et j'ai modifier le lien que tu m'as donné (Autoriser l'ouverture de session par les services Terminal Server)

    J'ai effectué la commande gpupdate /force

     

    Résultat identique, la remote se lance dans un premier temps, mais me bloque avec l'image suivante:

    Je ne sais plus comment faire. Pourtant j'ai également modifier les données dans le default policy pour l'accès au TS..

    Dans ce cas on dit: WTF

    Monday, February 06, 2012 6:49 AM
  • Bonjour, il y a eu du changement

     

    En modifiant toutes les strategies de groupes, un utilisateur a pu se connecter à distance.

    Cependant cela n'a fonctionné qu'une fois. En fermant le remote app et en cherchant à se reconnecter, nous avons eu une autre erreur: "Erreur de connexion: les deux ordinateurs n'ont pas réussi à se connecter en même temps".

    Qu'est-ce que cela signifie?

    Merci!


    • Edited by Hotage Monday, February 06, 2012 7:55 AM
    Monday, February 06, 2012 7:52 AM
  • Okay excusez-moi, j'ai trouvé, c'était à cause du fait qu'il y avait trop de sessions ouvertes simultanément.

    En ce cas, j'ai entendu parler de licences dans le poste plus haut? Comment cela s'obtient-il? Est-ce payant?

    Amicalement!
    Monday, February 06, 2012 9:24 AM
  • Bonjour Hotage,

     

    déjà, super, c'est que les users ont donc maintenant le droit de se connecter, c'est plutôt une bonne nouvelle.

     

    Oui, c'est payant, après je te conseillerai de te rapprocher d'un revendeur qui pourra t'expliquer tout cela. Tu as droit à deux sessions à des fins administratives, cela ne te suffit pas  ? J'ai cru dans ton premier post que tu avais besoin de l'option pour un seul utilisateur.

     

    En attendant, tu peux killer les sessions ouvertes et qui ne sont plus actives (mal quittées) dans le gestionnaire des tâches sur le serveur, onglet "utilisateurs", en faisant un clic droit dessus et "fermer la session".

     

    Bonne journée, et bon courage

    Monday, February 06, 2012 9:32 AM
  • Salut, Vous pouvez attribuer les droits aux utilisateur a partir de l'outil de stratégies de sécurité locale ..

    Démarrer --> Outil d'administration --> Stratégies de sécurité locale --> Stratégie locale --> Attribution des droits utilisateurs --> Autoriser l'ouverture des sessions par les services Terminal Server 

    et ajouté les utilisateurs ..

     
    Tuesday, July 09, 2013 1:07 PM