none
MDT 2012 RC1 - Offline Media deployment does not reboot on its own after image is applied

    Question

  • Hello all,

    so i've got a windows xp custom image i'm applying in an offline media scenario.  all works well, drivers inject, .wim is applied but when its done applying the image, the task sequence says to restart but it doesn't.  it just sits there in the winpe environment with the command prompt window open and does not reboot.  If i type exit and push enter, it restarts the machine and continues the install & all is well.. im trying to keep my images as lite touch as possible and this a large hinderer in keeping it that way..

    anyone know why this happens and how to fix it.. ? 

    thanks!


    Monday, March 12, 2012 4:05 PM

All replies

  • I'm running into the same thing deploying Windows 8 via MDT 2012 Update 1.
    Wednesday, December 12, 2012 11:55 PM
  • Not enough info to help here.

    More detail pls.


    Blog: http://scriptimus.wordpress.com

    Thursday, December 13, 2012 8:53 AM
  • In my instance, Server 2012, MDT 2012 Update 1, standard task sequence to deploy Windows 8. I boot to LiteTouch, run through the wizard, it applies the image and you can watch the task sequence window state that it is going to restart but it does not. The TS window closes, and I'm left with a command window. If I type "Exit" it will reboot and finish the TS but not until I do so. 

    Not trying to thread jack here but I figure it's the same situation. 

    Friday, December 14, 2012 4:14 PM
  • I just discovered that this also happens regardless of the image deployment (Windows 7 or 8). It's pretty annoying to start an image and have to come back to it later to manually reboot it. Is there any other logs I can check?
    Wednesday, January 02, 2013 5:41 PM
  • Work out why the cmd window is opening in the first place and you'll be most of the way to finding out the problem.

    By default, an unmodified MDT deployment does not present you with a CMD window during a deployment so something must have changed to make it appear. Does the CMD window appear as soon as you boot up to PE without you clicking any buttons, does it appear near the end, does it appear after you press a particular key (F8 in particular), does it appear when running a certain action in the task sequence

    Thursday, January 03, 2013 8:42 AM