none
Não consigo instalar o Corel Draw X5 ou X6 no Windows 8

    Question

  • bom dia, estou com problema com o windows 8, ao instalar o corel draw x5 ou x6 ele não completa, pois pede o net framework 3,5, coloco pra instalar e não dá certo. Aparece a mensagem que não foi possível completar a instalação. no windows 8 ele vem instalado o net framework 4.0 ou 4,5 se não me engano. Eu preciso de um auxilio na instalação desse programa pois utilizo o corel como ferramenta de trabalho.

    Obrigado.

    Saturday, April 20, 2013 11:41 AM

Answers

  • Meu bom, infelizmente ele tem um modo que às vezes vem desativado, tendo você que ativar manualmente. Então vc tem que copiar o arquivo da mídia de instalação através do MS DOS. Se você der uma olhadinha no vídeo do link no youtube que fala sobre isso "

    0x800F0906 .NET Framework 3.5,3.0 y 2.0 en Windows 8 - Desde Media"

     

     o mano ensina muito bem como resolver. Já aconteceu comigo e foi assim que resolvi, dá certo.

    Abre o DOS, em comando administrador e cola o serguinte comando:

    dism.exe /online /enable-feature /featurename:netfx3 /all /source:G:\sources\sxs /limitaccess

    lembrandop que a letra em negrito deve ser a letra da unidade onde o cd de instalação está

    daí e só executar que dá certo. mas se tiver dúvidas assiste ao vídeo que vc entende melhor

    vlw

    Friday, May 10, 2013 11:19 PM
  • É só executar o Prompt como administrador:

    -Clica com botão direito e clica em executar como administrador.

    Sunday, May 11, 2014 8:44 PM

All replies

  • Meu bom, infelizmente ele tem um modo que às vezes vem desativado, tendo você que ativar manualmente. Então vc tem que copiar o arquivo da mídia de instalação através do MS DOS. Se você der uma olhadinha no vídeo do link no youtube que fala sobre isso "

    0x800F0906 .NET Framework 3.5,3.0 y 2.0 en Windows 8 - Desde Media"

     

     o mano ensina muito bem como resolver. Já aconteceu comigo e foi assim que resolvi, dá certo.

    Abre o DOS, em comando administrador e cola o serguinte comando:

    dism.exe /online /enable-feature /featurename:netfx3 /all /source:G:\sources\sxs /limitaccess

    lembrandop que a letra em negrito deve ser a letra da unidade onde o cd de instalação está

    daí e só executar que dá certo. mas se tiver dúvidas assiste ao vídeo que vc entende melhor

    vlw

    Friday, May 10, 2013 11:19 PM
  • tentei fazer esse comando citado acima porem o prompt me devolveu uma resposta com erro 740

    Permissoes elevadas obrigadorias para execucao do DISM

    como mudar essa permissao pelo prompt?

    Saturday, May 10, 2014 6:51 PM
  • É só executar o Prompt como administrador:

    -Clica com botão direito e clica em executar como administrador.

    Sunday, May 11, 2014 8:44 PM
  • Olá Ronaldo,

    As dicas dos nossos colaboradores do Fórum lhe auxiliaram? Ambas estão corretas, a primeira trata da inserção do .NET por linha de comando e a segunda em executar o comando com permissões elevadas administrativas, que requerem o uso do "Executar como Administrador".


    Alan Carlos Technet Wiki Ninja, Moderator Technet Forum

    Monday, May 12, 2014 6:51 PM
  • Olá!

    As dicas podem estarem corretas, mas não funcionaram para mim. Então pensando nos que podem passar por esse problema como EU, resolvi postar aqui como tentar resolver em caso de não conseguir com os passos citados acima.

    Bueno, como não obtive sucesso com as dicas citadas pelos amigos acima, fui mais a fundo e baixei todo o pacote do .net framework.

    Baixe aqui:

    http://www.microsoft.com/pt-br/download/confirmation.aspx?id=25150&cffa64c5-a636-96fc-e97a-0e907fcc4c04=True

    Instalei e resolveu o problema.

    Fica ai a minha dica. Mas ressalto, só façam caso realmente não funcione as dicas acima.

    Tuesday, August 26, 2014 5:42 PM
  • Já fiz todos os procedimentos acima mencionados e, ainda assim não dá certo a instalação do .NET Framework.

    Há alguma outra maneira de poder instalar esse aplicativo no meu Windows 8.1 Pro x64?

    Abraços

    Thursday, August 28, 2014 9:15 PM