none
My Docs subfolders not visible under Libraries

    Question

  • My client has a weird issue with Windows 7 Professional.

    When opening My Documents via Libraries, all subfolders are not visible - only files are visible.

    If you open the same My Documents folder via C:\Users\Name, all subfolders + files are visible.

    Can someone please help?!



    • Edited by ping_Ash Thursday, August 15, 2013 3:48 AM
    Thursday, August 15, 2013 3:46 AM

Answers

All replies

  • This happens because "My Documents" in your client's library points to a different folder than C:\Users\Name\... You can easily find out by right-clicking the entry.
    Thursday, August 15, 2013 4:01 PM
  • Libraries points to the correct location.

    If I create temp folder while within My Docs via Libraries, then go into this temp folder, then go back up a folder level, all the subfolders can become visible (still with Libraries in the address bar).

    Friday, August 16, 2013 4:25 AM
  • Hi,

    Have you tried to remove My Docs from the library and then reinclude it to library for test?

    Does other folder has the same problem?

    In addition, you can try to use chkdsk to fix this problem, please refer to the link below for more details.

    http://www.howtogeek.com/howto/windows-vista/guide-to-using-check-disk-in-windows-vista/

    Tuesday, August 20, 2013 8:46 AM
    Moderator
  • Only indexed files/folders are shown in the library. Check the indexing options in control panel to make sure the content is indexed.
    Tuesday, August 20, 2013 9:05 AM