none
Always use the default account when composing new messages box missing in Outlook 2010 after updating the product key.

    Question

  • I have 2 accounts in outlook 2010. 1 is for me and the other I have delegate access to. When I am in the delegates email and want to reply it automatically uses the account the email is in. So if I am in my email, the from is me but if I am in the delegates email and hit reply the from is them. Now this is not working and I can't figure out how to get it to work. The only thing that changes is that office asked me to activate recently, which is weird since I have had this same computer with the same version of office for almost a year now. I did a ton of searching and came across an option on the internet: "Always use the deafult account when composing new messages" but this option is not there on my computer. I checked another computer I have with Office 2010 also and the option is available so it must be something to do with the office activation because I haven't done it on this computer yet. PLEASE HELP!!!

    Thursday, December 19, 2013 1:59 PM

Answers

All replies