none
Outlook 2010/13 Laptop Calendar access extremely slow after opening shared calendar

    Question

  • I have a problem with several laptops running Win 7 Ultimate on a network running SBS 2008 (Exch 2007) when they are on the internal network. Outlook response is fine until they tick any shared calendar (either shared by the user or with full access to the mailbox granted at the server level)- the response of the calendar screen for the local users calendar  or the shared calendar when using the advance or retreat arrows on the weeks drops down to roughly 20 seconds to advance to the next week, if the shared calendar is then unticked the speed stays slow for accessing the local calendar. if the user exits outlook and restarts it the speed for accessing their own calendar returns to normal until they open another shared calendar.

    this is a problem that has started within the last couple of months. SP are up to date on the windows and office.

    I have tried ticking the download shared folders on and off, and also switching to using HTTP instead of TCPIP through the outlook anywhere. they run in cached mode as they are laptops- uncached is not an option

    network access is fine

    The problem affects some users on the network but not others. the problem shows on office 2010 and 2013. they don't appear to have the problem when they are out of the office.

    Any thoughts anyone?

    Thursday, July 25, 2013 4:58 PM

Answers

All replies

  • If you run your profile in Exchange cache mode and enable "Download share folders", please try to run SCANPST file to fix the OST/PST file and check the result.

    http://support.microsoft.com/kb/287497/en-us

    By the way, does it for all shared calendr when you go to access them?

    Tony Chen
    TechNet Community Support


    Sunday, July 28, 2013 4:32 PM
  • Hi Tony

    thanks for responding - i'm not sure it is actually an outlook issue, perhaps it is network or exchange - i gave one of the users a brand new laptop and he still experiences the same problem.

    i have created new ost files prior to that, and tried it with the download shared folder option ticked and unticked - same result.

    yes it appears to be all shared calendars,

    Sandra

    Tuesday, July 30, 2013 8:22 AM
  • Does this issue happen all the time or just in a "heavy traffic", I suspect the issue was related to some performance issues we had with our Exchange servers.

    Tony Chen
    TechNet Community Support

    Wednesday, July 31, 2013 2:53 AM
  • Hi Sandra,

    I have the same problem here and I believe that I did the same tests that you did and without success. I'm not sure if is related with heavy traffic, because the problems occurs all day long.

    Does anyone have suggestions to fix it ?


    Carlos A. Bonaldo Analista de Infraestrutura TI cbonaldo@hotmail.com

    Wednesday, September 18, 2013 10:47 PM