none
Lecteur réseau ne se connecte au démarrage de la session

    Question

  • Bonjour

    J'ai un windows 2008 R2 qui fait office de AD. Sur cet AD j'ai paramétré une GPO qui exécute un script VBS à l'ouverture de la session pour un serveur TSE (2008 R2) Le voici :

    msgbox "Bonjour"
    Set wshNetwork = CreateObject("WScript.Network")
    With wshNetwork
    .MapNetworkDrive "Y:", "\\XX.XX.XX.XX\public"
    End with

    Le lecteur ne se monte pas. Pourtant le script est bien exécuter (fenetre "bonjour") et si je lance le script à la main c'est OK.

    Est-ce que vous avez une idée ?

    Par avance merci

    Friday, August 05, 2011 4:06 PM

Answers

  • Vous pouvez faire le mappage en utilisant les GPPs.

    Pour plus d'informations: http://blog.studiographic.nl/?p=291

    Pour les questions de scripting, vous pouvez voir avec les scripting Guys: http://social.technet.microsoft.com/Forums/en-US/ITCG/threads

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator 


    Mon site web: http://www.ahmedmalek.com

    Pour suivre mes publications d'articles / tutoriels, devenez membre de cette page sur Facebook: http://www.facebook.com/TunisianIT

    Saturday, August 06, 2011 9:11 AM
    Answerer

All replies

  • Vous pouvez faire le mappage en utilisant les GPPs.

    Pour plus d'informations: http://blog.studiographic.nl/?p=291

    Pour les questions de scripting, vous pouvez voir avec les scripting Guys: http://social.technet.microsoft.com/Forums/en-US/ITCG/threads

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator 


    Mon site web: http://www.ahmedmalek.com

    Pour suivre mes publications d'articles / tutoriels, devenez membre de cette page sur Facebook: http://www.facebook.com/TunisianIT

    Saturday, August 06, 2011 9:11 AM
    Answerer
  • Merci pour votre réponse. Je vais essayer votre solution. Cependant, je ne comprends toujours pas pourquoi mes lecteurs réseau ne se montent pas. . Je n'ai pas d'erreur dans les journeaux système. Juste que les GPO se sont correctement déroulés. En fait le script s'exécute bien mais les lecteurs ne se montent pas.

    Je ne pense pas que cela soit un problème de script car il fonctionne bien quand je le lance à la main.

    Si vous avez une idée n'hésitez pas !

    Merci


    Sunday, August 07, 2011 1:58 PM
  • Bonjour

    Nous avons mis en place votre solution et ce la fonctionne en utilisant GPP. Cependant je ne comprends toujours pas pourquoi les lecteurs ne se montent pas avec mon script. C'est un script que j'utilise aussi sur un autre domaine sans problème.

    Si quelqu'un a une idée ou des outils pour diagnostiquer ??

     

    Merci

    Monday, August 08, 2011 8:27 AM
  • Bonsoir, des outils non.

    Postez dans le forum de scripting pour avoir de Feedback.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator
    Microsoft Certified IT Professional: Server Administrator 


    Mon site web: http://www.ahmedmalek.com

    Pour suivre mes publications d'articles / tutoriels, devenez membre de cette page sur Facebook: http://www.facebook.com/TunisianIT

    Monday, August 08, 2011 9:47 PM
    Answerer