none
PPTP from Windows 7 to Windows 7 Enterprise

    Question

  • I have setup a PPTP server on my Windows 7 64 Enterprise and connect to it from a Windows 7 standard. Everything looks al right when i connect my VPN network, no errors. The status is "no internet connection". It is impossible to connect to any Resources on the Windows 7 64 Enterprise computer. I have tried RDP, HTTP, PING.

    Thank you in advance!

    Mats-Erik

    Sunday, September 29, 2013 3:44 PM

Answers

  • - I have disable IPv6 on both side for all adapters.
    - Change the ordinal of Bindings on server side.
    - Checked "use default gateway..."
    - Allow user to access local network on server side.

    Now it's working!

    • Marked as answer by Mr G Thursday, October 03, 2013 12:30 PM
    Thursday, October 03, 2013 12:30 PM

All replies

  • Hi,

    Sounds like you need to disable the option Use default gateway on remote network. You can find this by clicking the Advanced button in the properties page of Internet Protocol Version 4 (or 6) of your VPN connection.

    Disable Use default gateway on remote network setting in the VPN connection item on the client computer.

    1.go to Control Panel (small icons)>network and sharing center>Change adapter settings which is in the left panel.

    2.Right-click the VPN connection that you want to change, and then click Properties.

    3.Click the Networking tab, click Internet Protocol (TCP/IP) in the Components checked are used by this connection list, and then click Properties.

    4.Click  Advanced, and then click to clear the Use default gateway on remote network check box.

    5.Click OK, click OK, and then click OK.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Monday, September 30, 2013 5:48 AM
    Moderator
  • Hi,

    I have tried to uncheck "Use default gateway on remote network" for IPv4 but with no result. The client computer still shows "no internet Connection".

    Monday, September 30, 2013 6:04 AM
  • Hi,

    How about IPv6 property?

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Tuesday, October 01, 2013 2:20 AM
    Moderator
  • I have disabled IPv6 on both sides.
    Tuesday, October 01, 2013 6:01 AM
  • Could it be some problem with my routing table?

    How should my routing table look like?

    Wednesday, October 02, 2013 7:58 AM
  • - I have disable IPv6 on both side for all adapters.
    - Change the ordinal of Bindings on server side.
    - Checked "use default gateway..."
    - Allow user to access local network on server side.

    Now it's working!

    • Marked as answer by Mr G Thursday, October 03, 2013 12:30 PM
    Thursday, October 03, 2013 12:30 PM