none
MDT2012 Attempting Multicast transfer stuck?

    Question

  • After enabling multicast from MDT, MDT namespace is showing up on the WDS's Multicast Transmission Folder, and when i tried deploying on 1 machine to see if it works, it got stucked at "Attempting multicast Transfer".  Its not copying anything as i see the status of the client in the Multicast Transmission Folder "waiting" only for more than 30 minutes.

    Any specific config on the switch is needed to allow this multicast to work?

    Thursday, August 29, 2013 7:42 AM

All replies

  • Most multicast issues are network related, the switches need to support IGMPv3 and be configured for multicast.

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    Thursday, August 29, 2013 10:07 AM
  • Additionally, play around with the settings on the server. I would "drop" any connection below a High threshold like 100MB/Sec.

    Keith Garner - keithga.wordpress.com

    Wednesday, September 04, 2013 6:09 AM
  • Hi Keith care to share some specifics on how you do that?

    Hi Johan i dont have access to my switches so i guess i'll have to talk to my network engineers.
    I'm not really familar if Cisco's IOS line so all i have to do is to have them to enable multicast and allowing IGMPv3 only as well?

    Thursday, September 05, 2013 3:44 AM
  • Your network engineers should know what's needed. It's depending on switch model and IOS version/configuration.

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    Thursday, September 05, 2013 5:39 AM
  • Alrighty! Thanks for the advice Johan!
    Wednesday, September 11, 2013 2:53 AM