none
no se ven videos en windows media player 11

    Question

  • Hola, espero alguien pueda ayudarme.

    No puedo ver ningún tipo de video en el windows media player, no se ve nada, solamente se escucha el audio. Ya busqué la manera de reinstalarlo pero no la he encontrado. Estoy utilizando Windows Vista. Tampoco se ven las visualizaciones al reproducir archivos de música, pero si se escuchan.

    No me sale ningún archivo de error, no tengo plugins instalados, no tengo complementos, la verdad no sé como empezó a fallar. La única solución que se me ocurre es reinstalandolo pero no he encontrado la manera de hacer eso, ni la manera de quitarlo... nada.
    Tuesday, June 12, 2007 6:50 AM

Answers

  • Nero tiene codecs propieatrios. Instalate el DivX de www.divx.com /es gratis) y comentame si se ha solucionado. (al menos en los videos que tienes en la actualidad). Si no se soluciona, me lo comentas tambien y te diré como analizar que codec usa al objeto de montar ese solo ya que los paquetes genericos de codec te dañaran windows sin posibilidad de arreglo.

    Un saludo,
    Tuesday, August 05, 2008 4:06 PM

All replies

  • ¿los videos son peliculas DivX?... instalate el DivX: www.DivX.com

     

    Un saludo,

    Tuesday, June 12, 2007 2:05 PM
  • No son solo los videos divx, es cualquier tipo de video. Esto empezó hace unos días, antes todos los videos se veían, pero ahora ninguno, solo escucho el sonido.

     

    Me faltó comentar tambien que mis videos (cualquier formato de archivo) si los puedo ver con cualquier otro programa de video, como el powerdvd por mencionar uno. Voy a probar con el divx, aunque estoy seguro que ya debo de tener ese codec, gracias.

    Tuesday, June 12, 2007 2:47 PM
  • Prueba reinstalando el DivX, desde la casa original: www.divx.com

     

    Comentanos si no funcionase.

     

    Un saludo,

    Wednesday, June 13, 2007 3:01 PM
  • A mi me pasa exactamente lo mismo, hace unos días podía ver todo perfectamente, pero de unos días a la fecha solo se ve bien el audio y la imagen toda cortada, fea.

    Ayuda por favor
    Monday, June 18, 2007 10:00 PM
  • No es lo mismo que lo que comentaba el comapeñero. Ahora bien, si te pasa desde hace unos dias, recupera desde un punto de restauracion del dia que te funcionaba. Lo que comentas suele pasar por instalar paquetes de codecs invalidos (todos lo son, nunca hay que instalarlos ya que hay que buscar cada codec particular -mira articulos mios en http://www.multingles.net/jmt.htm ) o bien driver de video incorrecto.

     

    Un saludo,

    Tuesday, June 19, 2007 11:44 AM
  • A mi me pasaba lo mismo, es un problema con los dirves de tu tarjeta de video, seguramente esta un driver Standart VGA porque el   fabricante no ha desarrollado los drives.

    Yo lo solucioné utilizando otro reproductor que funciona muy bien con windows vista  se llama VLC media player,  puedes bajartelo   de www.videolan.org

     

    Saludos,

     

    Said

    Friday, June 22, 2007 10:03 PM
  • mi problema es muuyyy parecido

    a mi se me ven los videos con otros reproductores, pero con el media player no se ven, solo se escuchan, asi ke por problema de codecs no es

    he intentado restaurar el sistema, y tampoco
    he intentado reinstalarlo, y como tengo el windows vista y ya venia instalado, no lo puedo (o no se) desisntalarlo para volverlo a instalar
    he buscado cualquier manera de reinstalar y no he encontrado nada
    he buscado por foros y demas cualquier ayuda para poder solucionarlo y la unica solucion que he encontrado era referido a codecs (repito, ese no es el problema)

    por cierto, me gustaria mencionar que en la pestaña de reproduccion no se ve nada, ni los efectos visuales que emite wmp al reproducir una cancion, ni nada parecido

    alguna ayuda?
    muchas gracias
    Monday, October 22, 2007 4:11 PM
  • Veamos... ¿que codecs / paquetes de codecs tienes instalado?... si has hecho un batiburrillo de codecs ya puedes ir pensando en instalar Vista de nuevo y en limpio.

     

    Un saludo,

    Monday, October 22, 2007 4:24 PM
  • Una consulta con respecto al tema, hace unos dias instale el NERO 8, para quemar un video de formato .avi a la hora de instalar el software me cambio el tipo de formato de imagenes, videos y sonidos al abrir uno de ellos sólo me lo abria con el NERO, entonces lo desinstale. Y resulta que el video ya no lo puedo ver en windows media player, o en otro reproductor sólo escucho su sonido, alguien me puede ayudar
    Sunday, December 30, 2007 1:15 AM
  • con respeto al problema inicial del WMP,

     

    en otros foros han hablado sobre un problema precido, y la suggestion era que aparentemente un hotfix habia causado el problema en algunos sistemas que tenian otros lectores multimedia ademas del WMP...ojo, no me consta ero aqui le dejo el quote de la solucion que funcciono, esta en ingles...

    Open media player go to tool, options
    security tab, then zone settings
    select intranet, select custom level and change Axtive X controls from
    disabled to allow. you may need to allow some other setting as well.
    This problem has been caused by a windows update conflicting with another
    media player installed on your PC.

    si eso funcciona, por favor indicanlo para saber si esta solucion es valida...

     

    Cordialmente,

     

    Pierre.

     

     

    Sunday, December 30, 2007 2:22 AM
  • Gracias Pierre, muy amable de su parte, hice lo que me dijiste y aun asi no me dio resultado el video sigue dañado sólo escucho su sonido.... lo raro de esto es que sólo este video se daño... Seguire intentando. gracias por su intencion
    Sunday, December 30, 2007 2:49 AM
  • Instalate el Gspot http://gspot.headbands.com/ y analiza la cabecera de ese video. Dime el formato y lo que el Gspot te diga sobre él y su codec.

     

    Un saludo,

    Sunday, December 30, 2007 9:38 AM
  • hola de nuevo...

     

    or casualidad no te habra cambiado la extension a .NRV ???

    eso suele pasar con nero al quemar DVD o SVCD...

     

    si asi es una manera sencilla, es reinstallar nero showtime (parte del nero full) teniendo cuidado de no dejar que se registre como lector por defecto de todos los formatos (error comun, y antes fatal al Media Center de XP)...asi podras convertir tu video de nuevo a AVI o DIVX...

     

    Tengan siempre cuidado con las versiones de NERO ShowTime..el lector video... se registra y acapara todas las extensiones...siempre deja algo atras sin funccionar!!!

     

    saludos,

     

    Pierre.

     

     

    Monday, December 31, 2007 12:00 AM
  •  -aZoTe- Escribió:

    Tengan siempre cuidado con las versiones de NERO ShowTime..el lector video... se registra y acapara todas las extensiones...siempre deja algo atras sin funccionar!!!

     

    Es por ello. por lo que siempre aconsejo en Nero el hacer instalacion "personalizada" y en la ultima pantalla no dejar que se apropie de ninguna de las extensiones de windows.

     

    Un saludo,

    Monday, December 31, 2007 5:54 AM
  •  

    me pasa igual,pero empezo a no verse cuando instalé el antivirus panda..nose si tendra algo que ver pero es lo que me paso...y no encuentro una solucion.no veo nada solo se escucha..
    Monday, March 31, 2008 11:36 PM
  • Recupera desde un punto de restauracion anterior a la instaalción del antivirus y comentanos.

     

    Un saludo,

     

    Tuesday, April 01, 2008 4:54 AM
  • HOLA BUENAS TENGO INSTALADO EL WINDOWWS VISTA ULTIMATE INTENTO VER TODO TIPO DE VIDEOS CON EL MEDIA PLAYER PERO MUCHOS NO SE VEN, PREO SI SE VEN CON EL NERO SHOWTIME 8 A QUE SE DEBE ESTO. NO TENGO NINGUN PAQUETE DE CODECS INSTALADO. PREO MI PREGUNTA ES POR QUE SE VEN EL NERO SHOWTIME Y EN EL MEDIA PLAYER NO?

    HABER SI ALGUIEN ME ECHA UNA MANO 

    GRACIAS

     

    Saturday, April 05, 2008 8:22 PM
  • Nero usa algunos codecs propietarios que no se registran en el sistema. 

    Para ver todo tipo de VIdeos, lo mejor es que NO instales paquetes de codecs ya que o bien eres un experto seleccionando los interesantes uno a uno, o si instalas paquetes de codevs dañaras el sistema. Para ver todo tipo de Videos exoste un visro, el VLC de http://www.videolan.org que es gratuito y no registra codecs en el sistema por lo que es totalmente limpio. Usa ese.

    Un saludo,

    Saturday, April 05, 2008 8:28 PM
  • Hola!!

     

    Yo encontre una pagina que sirve para cambiar la prioridad en que se usan los codecs de video de un reproductor, yo tenia instalado el power DVD y ahi si se veia el video, lo que hice fue hacer los pasos que vienen en esta pagina

    http://www.multingles.net/docs/jmt/wmp.htm

    y con eso se solucionó mi problema ahora puedo ver videos y oirlos en WMP

     

    Saluditos!!!

    Saturday, April 12, 2008 4:12 PM
  • Esa pagina y ese articulo es mio. 
    Pero hay que usarlo con muchisimo cuidado... a la minima puedes estropear aboslutamente todo el sistema.

    Un saludo,
    Saturday, April 12, 2008 6:39 PM
  • hola que tal yo pude resolver el problema, pero a mi me marcaba un error alado de la cancion que se estaba reproducioendo, asi que me parece ser que solo le faltaba un codec, al buscarlos llegue a esta pagina:

     

    http://www.wmplugins.com/ItemDetail.aspx?&codec=XVID

     

    Saludos y espero les sirva

    Tuesday, August 05, 2008 3:33 PM
  • Nero tiene codecs propieatrios. Instalate el DivX de www.divx.com /es gratis) y comentame si se ha solucionado. (al menos en los videos que tienes en la actualidad). Si no se soluciona, me lo comentas tambien y te diré como analizar que codec usa al objeto de montar ese solo ya que los paquetes genericos de codec te dañaran windows sin posibilidad de arreglo.

    Un saludo,
    Tuesday, August 05, 2008 4:06 PM
  • Hola, espero alguien pueda ayudarme.

    No puedo ver ningún tipo de video en el windows media player, no se ve nada, solamente se escucha el audio. Ya busqué la manera de reinstalarlo pero no la he encontrado. Estoy utilizando Windows Vista. Tampoco se ven las visualizaciones al reproducir archivos de música, pero si se escuchan.

    No me sale ningún archivo de error, no tengo plugins instalados, no tengo complementos, la verdad no sé como empezó a fallar. La única solución que se me ocurre es reinstalandolo pero no he encontrado la manera de hacer eso, ni la manera de quitarlo... nada.

    hola necesitoque me ayuden .biuene les comento despues de resetear la maquina no puedo ver mas videos en ninguna pagina..me pueden ayudar???

    MUCHAS GRACIAS
    • Edited by maaateeee Monday, September 21, 2009 5:04 PM AYUDAAA
    Monday, September 21, 2009 5:03 PM
  • Sera quizas que no tengas adobe flash player instalado??? si no puedes ver videos de youtube por ejemplo, es por la falta de ese complemento...

    Comentanos despues de instalarlo y si puedes, da un poco mas de detalles..

    Saludos!
    Monday, September 21, 2009 6:22 PM
    Moderator
  • oye yo tengo el nero expres

    cres ke por eso no se ven los videos en el windows media player???

    espero tu respuesta gracias

    Saturday, July 02, 2011 10:17 PM
  • oye yo tengo el nero expres

    cres ke por eso no se ven los videos en el windows media player???

    espero tu respuesta gracias


    Si has leido en este post, a Jose Manuel Tella, ha comentado que Nero se apropia de codecs de windows tiienes que volver a un punto de restauracion anterior de nero y probar. Si instalas Nero hazlo personalizado para que no se apropien de los codecs de windows. Otra opcion para ver videos y sin ningun daño es VLC. Comentanos.
    Sunday, July 03, 2011 3:08 AM
  • que hay que hacer patra ver y oir los videos ?

     

    Monday, July 18, 2011 5:40 PM
  • que hay que hacer patra ver y oir los videos ?

     


    Te lo he comentado en el anterior post, lee bien el hilo.
    Monday, July 18, 2011 10:34 PM