none
"Windows Explorer parou de funcionar"

    Question

  • De vez em quando ao abrir Meu Computador ou qualquer outra coisa que acesse o explorer o Windows dá a mensagem de que o Windows Explorer parou de funcionar, em seguida aparece a mensagem de que está reiniciando o serviço, andei pesquisando pela internet e vi que muitas pessoas que tem o Windows Vista estão passando por isso também após uma queda de luz. Eu já executei o CheckDisk e não resolveu. O Vista não tem a opção de reinstalar...correto?

    Terei que formatar? Se sempre que faltar luz isso acontecer, seria melhor a Microsoft dar um No-Break para cada usuário do Windows Vista

    Sunday, March 18, 2007 12:38 AM

Answers

  • Estava passando pelo mesmo problema e restaurar o sistema não adiantou!

    Acabei descobrindo que era incompatibilidade de um aplicativo que eu havia instalado, o ZipGenius (descompactador de arquivos). Desinstalei e o problema foi resolvido.

    Portanto temos que sempre ficar ligados nas compatibilidade dos softwares.

     

     

    [ ] s,

     

    Gustavo Barros

    Thursday, April 05, 2007 4:10 AM

All replies

  • Aconteceu comigo tambem, o que fiz foi fazer uma restauração de sistema...ai voltou a funcionar normalmente...

    Tente fazer a restauração de sistema...

    Abraço

    Eberle MAX

    Saturday, March 24, 2007 3:15 PM
  •  Eberle MAX Tecnologia wrote:

    Aconteceu comigo tambem, o que fiz foi fazer uma restauração de sistema...ai voltou a funcionar normalmente...

    Tente fazer a restauração de sistema...

    Abraço

    Eberle MAX



    Eu não tenho ponto de restauração. Mas poxa...eu vou ter que restaurar sempre...? Já formatei o computador
    Saturday, March 31, 2007 10:46 PM
  • Estava passando pelo mesmo problema e restaurar o sistema não adiantou!

    Acabei descobrindo que era incompatibilidade de um aplicativo que eu havia instalado, o ZipGenius (descompactador de arquivos). Desinstalei e o problema foi resolvido.

    Portanto temos que sempre ficar ligados nas compatibilidade dos softwares.

     

     

    [ ] s,

     

    Gustavo Barros

    Thursday, April 05, 2007 4:10 AM
  • Seguinte galera, creio que isto não é nenhuma incompatibilidade de aplicativos não! Desde as versões anteriores do Windows, ... 98, XP, o Explorer sempre foi problemático, "filho rebelde", sempre tem a necessidade de um corretivo, CTRL + ALT + Del matar o processo e iniciar de novo, pra daí sim tudo voltar a funcionar.

     

    Ao menos uma coisa menos constrangedora a Microsoft fez pra "amenizar" este problema, o explorer agora no Vista reinicia sozinho!

     

    Gostaria da opinião de algum MCP, MVP, ou MCSA sobre este problema.

     

    Alguém se habilita?

    Wednesday, June 13, 2007 12:37 PM
  • ALLLguém?

    Saturday, June 23, 2007 1:35 PM
  • Olá Clezio!

    O conselho que lhe dou é ainda dar um tempo em questão de utilizar o Vista! O sistema contém vários bugs, principalmente incompatibilidade. Estava com esse mesmo problema e percebí que alguns softwares instalados não sendo da Microsoft causa esse tipo de erro. Cansei de ficar preocupado em ter sempre novas versões Microsoft, já percebí que as novas versões nos obrigam a ser um Beta Testers dos seus programas, como não tenho tempo pra isso voltei para o Windows XP e o rendimento do meu serviço está bem melhor! Agora vai da opinião de cada um? Aconselho utilizar o programa depois de 1 ano de correção do Sistema.

     

    Abraços e boa sorte com o Vista!

     

     

     

    Marcelo.

    Friday, July 06, 2007 4:50 PM
  • Que fique aqui registrado que isso acontece com mais freqüência que o windows 3.1 travava, isto é, pelo menos uma vez por dia. Utilizo o Tortoise SVN de diferente mas não há a menor possibilidade de que eu deixe de usá-lo. A empresa tem um parque padronizado de mais de 2000 estações windows 2000 e office 97, e não tem ninguém recomendando a mudança. Cá entre nós, os audaciosos não passam de meia dúzia que, em geral, não fazem nada de muito importante no micro.
    Friday, July 06, 2007 11:58 PM
  •  

    assim como Gustavo Barros comentou que era uma incompatibilidade do software que ele tinha..

    e esse, é pelo menos 90% de causas com "Windows Explorer parou de funcionar"

    o restante se aplica a Drivers com mau funcionamento incluindo Bios e Dlls corrompidas por algum tipo de software

     

    não adiante querer usar o software que você usava desde  o DOS/ Windows 3.1 no Windows Vista

    os frabricantes ou desenvolvedores não se adequam ao Sistema e o Windows é o obrigado a funcionar?

     

    é um erro insuportável concordo!

    mas não vejo ninguém correndo atráz do porque que ele ocorre!

    em uma empresa com certeza deve sempre existir um lab pra teste antes de fazerem as migrações

     

    coloquei no meu blog alguns passos que eu já resolvi desde o lançamento do Windows Vista

     

    Verificar desde quando ocorre o problema? (ou pelo menos tentar lembrar)

    Por exemplo: atualizou alguma coisa, instalou um software ou driver há uma semana,

    E erro constantemente ocorre a uma semana, coincidência? Pode ser que sim ou pode ser que não!

    Faça uma varredura com antispyware e antivírus!

    Remova o software recém instalado e veja se continua o problema!

    tente buscar informações sobre o erro.

    Use o relatório de Problemas e soluções que fica no Painel de Controle

    Clique em exibir histórico de problemas,Localize os erros relacionados ao Windows Explorer clique em detalhes e  tente procurar uma solução com as informações técnicas.

    Localize logs do Windows  com erro, no Event View em Aplicativos e Sistema.

    Use a Restauração de Sistema para uma data anterior ao problema

    Obs: caso solucione o problema observe qual alteração você faz, para que se ele voltar você tenha um parâmetro.

    Atualize os Drivers rede, Vídeo, som, USBs, Impressoras incluindo principalmente o Bios.

    Faça Windows Update (tem algumas atualizações que melhora compatibilidade e confiabilidade  como 941600, KB938979, KB938194-

    se o erro for constante reinicie o computador no modo de segurança e tente usar ele por alguns minutos e veja se o problema ocorre?

    Se não! É fato que o problema é software ou driver

    Se sim ! existe grande probabilidade de ser um problema físico!

    Use o msconfig desative todos os softwares da guia inicialização de programas

    Na guia serviços oculte os serviços Microsoft e desative o que sobrar reinicie o computador e use para verificar se vai ocorrer o problema

    9º remova os arquivos temporários no %temp% e pasta prefetch

    Use o SFC /scannow no prompt de comando como administrador, depois de tanta remoção e atualização vale a pena conferir se os arquivos estão ok

    10º tente eliminar a possibilidade de ser um problema físico como Memória, HD, Aquecimento ou algum novo Hardware conectado ao equipamento

     

     

     

    Samuel Ribeiro

    MCP/MCDST/MCTS

    http://samucasml.spaces.live.com
    Friday, December 14, 2007 5:15 PM
  • samuel tive que reeinstalar o windows vista.porem o windows movie maker nao funciona.aparece a mensagem que a placa de video nao oferece suporte ao nivel necessario de aceleraçao ou aceleraçao de hardware nao esta disponivel.

    acontece que estava funcionando! informa tambem que o programa ATI CATALYST CONTROL CENTER tem problemas de compatibilidade(placa de video GV-RX30 128MB DDR2 PCI EXPRESS 16X-64 BITS(TV OUT/DVI).QUE DEVO FAZER??? Obrigado!! Ricardo Gouveia.

    Thursday, December 27, 2007 10:14 PM
  •  

    ae Ricardo blz?

    Abre um novo post que tento te ajudar!

     

     

    Samuel Ribeiro

    http://samucasml.spaces.live.com

     

    Tuesday, January 01, 2008 8:50 PM
  • nao so tera de mudar de windows

    entedeu se vc qr saber + me add

    igor20antonio@hotmail.com é msn ta bom lek

    • Proposed as answer by Mendess Friday, January 14, 2011 12:25 PM
    Sunday, May 02, 2010 11:56 AM
  • eu tbm estava com este problema. mas desinstalei o firebird e o w.e voltou

    a funcionar.

    Friday, January 14, 2011 12:29 PM
  • Tenho a versão do windows 7 home premium, e tmb esta com esse problema. Espero qua a microsoft conserte logo esse problema.

    Friday, March 18, 2011 10:49 PM
  • Schumann-21 , olá, eu estive com esse problema também. Sem dúvidas que é muito desagradável. Pois bem, a Microsoft não tem nenhuma responsabilidade nem culpa com esse problema impertinente. 

    Darei uma dica. Eu estava pesquisando sobre o problema na net e vi que alguns softwares pode ser incompatíveis com o sistema operacional causando essa incomodidade. Eu tenho, ou tinha a mania de querer ter vários navegadores de internet no meu computador e um dia baixei o Safári, que por acaso é da empresa Apple. Ele tornou-se incompatível com o Windows causando o problema. No momento em que desinstalei o Software e todos os seus componentes, não precisei nem se quer reiniciar a máquina para que tudo voltasse ao normal.

    Espero que eu tenha ajudado.

    Obs.: Cuidem com o que vocês instalam em suas máquinas. Vejam quais foram os últimos programas instalados antes do erro. 

    Sunday, November 06, 2011 7:17 AM
  • Sugestão desses problemas, é ter um software de terceiro instalado para realizar a remoção e correção de aplicativos como o advanced systemcare, é gratuito, me ajudou muito já

     

    Dábio Otto da Silva

    MCP


    Dábio Otto da Silva MCP
    Wednesday, November 16, 2011 1:13 AM