none
Exchange 2013 Email Enabled Public Folder forward email to external email address

Answers

  • Thank you.

    I resolved my immediate problem by going a different route.  I changed the email address of my mail enabled PF.  Then created a distribution group and assigned the email address that used to belong to the PF.   Then I add the PF and the contact I created with the external smtp address to my new Distribution group.

    This appears to be working.


    Fred Zilz

    Wednesday, August 21, 2013 9:33 PM

All replies

  • Hi,

    you can try this command in Exchange Shell.

    Set-MailPublicFolder "pf@mydomain.com" -ForwardingAddress "external@domain.com"


    Kottees :My Blog Please mark it as an answer if it really helps you.

    Wednesday, August 21, 2013 9:23 PM
  • Thank you.

    I resolved my immediate problem by going a different route.  I changed the email address of my mail enabled PF.  Then created a distribution group and assigned the email address that used to belong to the PF.   Then I add the PF and the contact I created with the external smtp address to my new Distribution group.

    This appears to be working.


    Fred Zilz

    Wednesday, August 21, 2013 9:33 PM
  • Hello,

    Thank you for your sharing.

    If you have any feedback on our support, please click here


    Cara Chen
    TechNet Community Support

    Thursday, August 22, 2013 6:02 AM
    Moderator